Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IP-Weiterleitung unter Suse 9.2 mit devolo dlan

Mitglied: intron

intron (Level 1) - Jetzt verbinden

25.06.2006, aktualisiert 28.06.2006, 4316 Aufrufe, 1 Kommentar

Hallo, ich habe folgendes Problem:

Ich habe via devolo dlan ein Netzwerk über das häusliche Stromnetz eingerichtet - funktioniert auf lokaler Ebene tadellos, sowohl mit DHCP als auch mit fixen IP-Adressen, aber ich bekomme keine funktionierende Internetverbindung von den Clients her hin. Mit einer direkten 1:1-Verbindung zwischen Router-Rechner und Client klappt es problemlos, ebenso mit einem gewöhnlichen Ethernet-Hub, aber sobald ich das dlan-Netzwerk zwischenschalte, funktioniert die IP-Weiterleitung nicht mehr und die Clients bekommen ihre Netzanfrage nicht mehr beantwortet, selbst wenn zeitgleich auf dem Router-Rechner ein problemloser Internetbetrieb läuft und ebenso zeitgleich ping und SSH-Verbindungen zwischen Client und Router funktionieren.Systemaufbau: Desktop mit Suse 9.2, Fritz-ISDN, Standardroute aktiviert, IP-Weiterleitung ebenfalls, Client: Notebook mit Suse 9.3, Standardgateway korrekt eingetragen, IP-Weiterleitung deaktiviert.Firewall bei beiden ausgeschaltet, IP im gleichen Subnetz, kein DNS eingetragenWie gesagt: mit direkter Verbindung via Hub klappt es, bei dlan-Einsatz nicht mehr.Was läuft da schief - hat jemand eine gute Idee?Gruss Intron
Mitglied: aqui
28.06.2006 um 01:25 Uhr
Mit der "IP Weiterleitung" hat das nichts zu tun, da die Devolo Teile nur im Layer 2 arbeiten auf MAC Adressebene und von IP Adressen nichts wissen.
Scheinbar können die Homelink Adapter immer nur eine MAC Adresse verwalten quasi als Point to Point Verbindung. Weitere MAC Adressen an einem Adapter wie bei einem Hub oder Switchbetrieb ignorieren sie dann. Ein Indiz dafür ist das Konfigurationsbeispiel von denen. Dort kommt nie ein Hub oder Switch vor, sondern jedes einzelne Endgerät muss mit jeweils einem dlan Adapter an die Steckdose. Wahrscheinlich ist ein Point to Multipoint Betrieb mit diesen Dingern nicht möglich.
Am besten du nutzt mal die Fragen Seite bei devolo.de um das mal mit denen zu klären.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
DEVOLO dLan 500Mbps - Probleme
gelöst Frage von moetzi2004LAN, WAN, Wireless3 Kommentare

Hallo Jungs und Mädls. Ich bin absolut neu hier weil ich über Google einige Dinge bei euch gefunden habe, ...

LAN, WAN, Wireless

Kompatibilität Devolo dLAN 85 HSmini

Frage von AgilolfingerLAN, WAN, Wireless6 Kommentare

Hallo Leute, kurze Frage: Ich habe hier ein dLAN mit dem Devolo dLAN 85 HSmini Adapter. Allerdings ist davon ...

LAN, WAN, Wireless

Devolo Dlan + Fritzbox, Netzwerk bricht zusammen

gelöst Frage von 120917LAN, WAN, Wireless5 Kommentare

Hallo, mein Netzwerk besteht aus zwei 7270 AVM Fritzboxen, wobei eine am DSL hängt und die andere nur Repeater ...

LAN, WAN, Wireless

VLAN mit Devolo DLAN 500 pro Wireless+ und OPNsense

gelöst Frage von IceAgeLAN, WAN, Wireless26 Kommentare

Mahlzeit liebe Administratoren und Kollegen, wir haben hier in einem kleinem Office Netzwerk die folgende Situation. An einer opnsense/pfsense ...

Neue Wissensbeiträge
Sicherheit
Intel Rapid Storage Sicherheitsfix deployen
Tipp von DerWoWusste vor 31 MinutenSicherheit

Anlass des Beitrags ist ein Sicherheitsproblem im Programm intel rapid storage UI, was in der Regel zusammen mit dem ...

Windows 10

Windows 10 1809 - Snipping Tool wird verschoben und Benutzer sollen die App installieren

Information von Deepsys vor 2 StundenWindows 108 Kommentare

Hallo zusammen, und wieder ein Punkt mehr Windows 10 zu hassen, das Snipping Tool wird bald "verschoben" und durch ...

Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 1 TagWindows 108 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 3 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Heiß diskutierte Inhalte
Windows 10
Probleme mit Zielgruppenadressierung unter Windows 10
Frage von Mister-MWindows 1016 Kommentare

Hallo zusammen, folgendes Problem, bzw. Situation. Ich habe eine Gruppenrichtlinie mit einer Druckerzuweisung gemacht. Hier habe ich die Zielgruppenadressierung ...

Windows 10
Nach Windows-Upgrade verschwinden Kacheln aus dem Startmenü
Frage von swiss-electronicsWindows 1015 Kommentare

Hallo zusammen Ich habe nun schon mehrmalig die Erfahrung gemacht, dass nach dem Upgrade von Windows 10 Build 1709 ...

Webbrowser
Proxy-Zugangsdaten in Firefox hinterlegen
gelöst Frage von SebastianGSWebbrowser14 Kommentare

Hallo zusammen, kennt jemand von Euch aktuell eine Möglichkeit die Proxy-Zugangsdaten im Firefox (Vers. 63.0.3 - 64-Bit) zu hinterlegen, ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...