Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ip4 wird nach reboot nicht übernommen...

Mitglied: Wern2000

Wern2000 (Level 1) - Jetzt verbinden

31.10.2011, aktualisiert 01.11.2011, 2611 Aufrufe, 4 Kommentare

Hallo zusammen,

hab hier einen VM-Ware Server mit 4 VMs (Windows 2008 R2) und einer davon hat ein kurioses Netzwerkproblem.
Nach dem booten der VM funktioniert das Netzwerk nicht.
Unter eigenschaften von TCP-IP V4 steht die richtige IP-Adresse ist drin aber nicht per Ping erreichbar.
ein ipconfig bringt eine Adresse aus dem apipa Bereich zum Vorschein.
stell ich auf DHCP um, bekommt die Netzwerkkarte eine DHCP-Adresse die danach auch funktioniert.
Nach dem zurückstellen auf eine Feste IP ist diese auch erreichbar.
bis zum reboot.
Dann das gleiche spiel wieder von vorne.

was auch noch lustig ist.
Wenn ich nach dem reboot nur die IP-Adresse ändere ist der Server unter der neuen IP-Adresse erreichbar.
Aber unter einstellungen steht dann noch die alte IP-Adresse drin.

Jetzt der Hammer beim booten im abgesicherten Modus mit Netzwerkunterstützung funktioniert es tadellos.

netwerkkarte schon neu installiert
TCP einstellungen schon in der registy gelöscht
hat alles nichts gebracht

Ist ein reiner M$ Server, außer der Backup-Exec Remote Agent und VM-Tools ist nichts von einer Fremdfirma drauf.
Alles updates sind ebenfalls drauf.

Hat da jemand einen guten tip für mich wie ich dieses Problem löse?

gruss
Werner
Mitglied: KaiW76
08.04.2013 um 13:31 Uhr
Hallo,

haben Sie zu Ihrem Problem schon eine Lösung gefunden??

schönen Gruß

Kai
Bitte warten ..
Mitglied: Wern2000
09.04.2013 um 06:52 Uhr
Mehr oder weniger ja.
Nach Serverreboot IP-Adresse geändert.
Die geänderte IP-Adresse in der Registry gesucht und diese umgestellt auf die was unter eigenschaften von TCP/IP steht.

Seitdem bleibt auch nach dem Reboot das Netzwerk funktionsfähig.

gruss
Werner
Bitte warten ..
Mitglied: KaiW76
11.04.2013 um 14:02 Uhr
Danke für die Antwort, damit funktioniert es hier auch aber eine Lösung für gute 40 Server ist es leider auch nicht, wenn also noch wer eine Idee hat...

schönen Gruß

Kai
Bitte warten ..
Mitglied: Wern2000
11.04.2013 um 15:27 Uhr
ups 40 Server das gleiche Problem.
aber besser als Server neu installieren.
Auch das umstellen des Netzwerkarte von Intel auf VMXNet brachte bei mir nix.
kann man unter windows 2008 das TCP/IP neu installieren? So wie es unter NT4.0 noch ging?
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10 VPN PPTP Verbindung IP4 Einstellungen

gelöst Frage von SpanglerWindows 102 Kommentare

Hallo Kollegen, Habe mit Windows 10 Probleme eine PPTP Verbindung mit manuellen IP4 Einstellungen zu erstellen. Ich kann hier ...

Verschlüsselung & Zertifikate

Zertifikat wird nicht übernommen

gelöst Frage von Rabauke84Verschlüsselung & Zertifikate8 Kommentare

Hallo zusammen, folgendes Problem: Auf unserem Server 2012R2 hab ich über GPO's das Zertifikat unseres ProxyServers installiert (Computerkonfiguration, Windows-Einstellungen, ...

Windows Server

Computerrichtlinie wird nicht übernommen

Frage von NoFear23mWindows Server3 Kommentare

Hallo liebe Admins Da Ihr mir das letzte mal so extrem kompetent geholfen habt versuche ich es nun nochmals. ...

Windows Netzwerk

Batch File Reboot wenn Offline

gelöst Frage von freenodeWindows Netzwerk9 Kommentare

Hallo Kollegen, ich möchte gerne, dass ein Windows 7 Rechner jede Stunde automatisch schaut, ob er noch im Internet ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 11 StundenSonstige Systeme4 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 15 StundenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 19 StundenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 1 TagHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner14 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen14 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL13 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Firewall
Sophos UTM 9.5 Firewall Log-File durchsuchen
gelöst Frage von Leo-leFirewall12 Kommentare

Hallo zusammen, weiß jemand von Euch, ob man bei der Sophos die Firewall logs noch etwas besser filtern kann? ...