Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IPhone Active Sync Problem nach Exchange 2007 SP3 installation

Mitglied: EvilToken

EvilToken (Level 1) - Jetzt verbinden

23.08.2011 um 11:52 Uhr, 4356 Aufrufe, 2 Kommentare

Hallo Zusammen,

wir verzweifeln allmählich.
Vor ca. 3 Wochen haben wir das SP3 vom Exchange Server 2007 installiert. So weit so gut alles funktionierte wie gewohnt (OWA, Active Sync, MAPI usw.) Doch dann nach ca. 1 bis 2 Wochen hatte ein iPhone Benutzer bei uns seinen Account gelöscht und wollte ihn wieder neu anlegen. Dies funktionierte auf einmal nicht mehr. Die Authentifizierung läuft durch und der Account wird angelegt aber wenn die ersten Synchronisation startet kommt die Meldung: "Verbindung mit dem Server fehlgeschlagen". Alle iPhone Benutzer die schon einen initial synchronisierten Account hatten, können ohne Probleme Mails empfangen und senden. komisch ist auch, dass dies ausschließlich iPhones betrifft denn z.B. Androids oder auch Nokias haben keine Probleme. Es spielt auch keine Rolle welche Version das iPhone hat. Alle würden das Problem haben wenn sie einen neuen Account anlegen!
Darauf hin habe ich die Logs gewälzt und mir mal genau angeguckt welche Befehle an Microsoft-Server-ActiveSync gesendet werden:

iPhone mit neuem Account: POST User=USER&DeviceId=Appl889&DeviceType=iPhone&Cmd=FolderSync 443 - IP Apple-iPhone2C1/812.1 403 18 0 78

iPhone mit bestehenden Account: POST User=USER&DeviceId=Appl889&DeviceType=iPhone&Cmd=FolderSync&Log=V121_St:S_LdapC0_LdapL0_RpcC16_RpcL0_Pk2303855653_ 443 USER IP Apple-iPhone2C1/810.2 200 0 0 15

Android mit neuem Account: POST Cmd=FolderSync&User=USER&DeviceId=7950a51447&DeviceType=htcace&Log=V121_St:S_LdapC0_LdapL0_RpcC17_RpcL31_Pk4241133892_ 443 USER IP Android-EAS/3.10.000.037285.161 200 0 0 93

Wenn man auf die Active Sync Adresse im Browser Navigiert (https://domain.de/Microsoft-Server-ActiveSync/) kommt die Anmeldung und wenn man sich anmeldet kommt die Meldung:

501 - Headerwerte geben eine nicht implementierte Methode an.
Die gesuchte Seite kann nicht angezeigt werden, da ein Headerwert in der Anforderung nicht mit bestimmten Konfigurationseinstellungen auf dem Webserver übereinstimmt. Ein Anforderungsheader kann z. B. die POST-Methode für eine statische Datei angeben, an die dieser Befehl nicht gesendet werden kann, oder einen Transfer-Encoding-Wert angeben, der keine Komprimierung unterstützt.

So viel ich weiß ist das aber normal da der Browser die Active Sync Kommandos nicht interpretieren kann.

Ich habe auch schon mit https://www.testexchangeconnectivity.com/ die Verbindung überprüft oder mit http://mobilitydojo.net/ ein Mobiles Endgerät simuliert... alles ohne Erfolg. Vor kurzem hab ich dann das neue Rollup 4 für das SP3 eingespielt aber auch das brachte keinen Effekt.

Gibt es noch andere Möglichkeiten detaillierte Informationen aus dem Active Sync Bauch zu bekommen? Habt ihr vielleicht noch Ideen woran es liegen könnte?

Vielen Dank im vorraus!

Gruß EvilToken
Mitglied: tonabnehmer
23.08.2011 um 16:53 Uhr
Hallo ET,

poste doch mal das Ergebnis von https://www.testexchangeconnectivity.com. Da steht doch bestimmt die Ursache drin. Könnte es mit autodiscover zusammenhängen?

Grüße,
tonabnehmer
Bitte warten ..
Mitglied: EvilToken
23.08.2011 um 18:32 Uhr
Hallo TA^^,

das habe ich schon ausgetestet und es gab keine Probleme. Autodiscover verwenden wir an dieser Stelle nicht.
Damit kann es auch nicht zusammen hängen.

Gruß EvilToken
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2003 und iPhone Active Sync Problem

gelöst Frage von platinExchange Server2 Kommentare

Hallo, ich habe einen Exchange Server 2003 SP2 - dort sind etliche User angebunden, welche mittels iPhones ihre Mails ...

Exchange Server

Exchange 2003 und IPhone via Active Sync - Probleme

Frage von hankExchange Server1 Kommentar

Hallo Leute, ich habe hier mal wieder ein Problem welches mich nahezu in den Wahnsinn treibt. Bis vor kurzem ...

Exchange Server

Exchange 2010 - Active Sync Probleme mit iPhone 6

Frage von PhilzipExchange Server3 Kommentare

Hallo zusammen, bei einem SBS2011 mit Exchange 2010 (aktuelle Updatestand) gibt es Active-Sync Probleme bei einem Kollegen. Besagter Kollege ...

Exchange Server

IPhone Active Sync - Fehlende Kalendereinträge

Frage von leon123Exchange Server4 Kommentare

Hallo zusammen, Mitarbeiter von uns klagen öfters, das einzelne Kalendereinträge nicht mit dem Exchange Synchronisiert werden. Es handelt sich ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...