Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Iphone kann ActiveSync nur im Lokalen W-Lan benutzen

Mitglied: Daniel210683

Daniel210683 (Level 1) - Jetzt verbinden

04.01.2010 um 11:27 Uhr, 7807 Aufrufe, 4 Kommentare

ActiveSync kann vom Iphone nur verwendet werden wenn ich im lokalen W-Lan on bin

Hallo!

nach dem ich letztes Jahr ein IPhone 3GS bekommen habe, wollte ich natürlich sofort die Anbindung an meinen Exchangeserver (SBS2003R2 & Exchange 2003 SP2) konfigurieren.

Ich hab mich schön durch einige Forenbeiträge gearbeitet und auch sonst einige Internetbeiträge gelesen. Habe dann die Einstellungen am Exchange und IIS gemacht und ich war überrascht. Alles ging! Habe den sync butten gedrückt und siehe da, alle E-Mails, Kontakte und Kalendereinträge wurden 1A übernommen. Soweit so gut. Zu diesem Zeitpunkt war ich per Wi-Fi lokal im Firmennetz eingeloggt kaum war ich das nicht mehr, konnte er keine Verbindung zum Server herstellen.

Den Server selbst habe ich dabei per DynDns im iPhone eingetragen (was ja auch im Wlan funktioniert hat). Ich habe am Router alle Ports für ActiveSync weitergeleitet (ich habe auch schon probiert einfach mal alle Port weiterzuleiten im Falle das ich etwas übersehen hätte) und habe SSL serverseitig wie auch am IPhone deaktiviert. Wenn ich zuhause versuche meinen Outlook client zu synchronisieren klappt alles wunderbar. ich kann auch auf den eintrag http://adresse/exchange via iphone zugreifen. nur der ActiveSync will nicht und genau an diesem Punkt scheitere ich seit 2 Wochen und weis nicht genau was ich noch ändern könnte.

Kann mir jemand hier vielleicht weiterhelfen?

mfg

Daniel
Mitglied: Pjordorf
04.01.2010 um 11:49 Uhr
Hallo Daniel,

warum Active sync? Du willst doch dein IPhone am Exchange synchronisieren, oder etwa nicht? Dazu brauchst du kein "Active Sync", sondern den Pushdienst.

Sorge dafür das du Outlook over HTTPS (RPC over HTTPS) eingerichtet bekommst. Dazu den Asisstenten für das Internet verwenden. Du brauchst nur den Port 443 auf deiner Firewall zum SBS2003 weiterleiten. Zum testen einfach einen Outlook Client nehmen. Wenn das geht, geht auch der Pushdienst und der Abgleich deines IPhone mit dem Exchange Server.

Peter
Bitte warten ..
Mitglied: Daniel210683
04.01.2010 um 14:06 Uhr
Hallo Peter,

erstmal danke für die schnelle Antwort. RPC over HTTPS sollte eigentlich auch eingerichtet sein. Ich bin nochmal die Konfig dafür durchgeangen und es passt soweit alles.

Zum testen bin ich jetzt hergegangen und habe auf einen Laptop, der nicht mit dem LAN der Firma verbunden ist, Outlook installiert und versucht via Internet zum Exchange zu connecten.

Systemsteuerung -> Mail -> neues Profil

alles eingegeben, und Serverkonfig manuell ausgewählt.

Server eingeben mit dyndns adresse und den user dazu

auch hier funktioniert soweit alles, er fragt mich nach meinen Userdaten, diese gebe ich ein wie immer also Domain\User und das Passwort. er meckert nicht und übernimmt den User. Aber er ändert die Serveradresse von der angegebenen dyndns Adresse auf die Servername.domain.local um. Ich kann nun nicht mehr auf den Server zugreifen, da der Laptop diese Adresse nicht auflösen kann. Ich kann es zwar zum laufen bringen wenn ich der hosts datei von Windows die aktuelle IP des Serverssage aber dies ja nicht sinn und zweck der sache. Könnte hierdrin auch der Fehler liegen das mein iPhone keine Verbindung zum Server bekommt?

mfg

Daniel
Bitte warten ..
Mitglied: Daniel210683
05.01.2010 um 08:55 Uhr
Hallo nochmal,

also ich habe mich jetzt nochmal durch diverse Seiten gelesen. Der Servername der wie oben genannt geändert wird ist in Ordnung, hier steht die Adresse des Servers lokal, dieser muss nicht über das Internet zu erreichen sein. Wichtiger untschied zum Proxy der muss eine über das Internet zu erreichende Adresse haben.

Nach der Änderung kam dann nur noch die Fehlermeldung das der Proxy undgültig ist wegen dem Zertifikat. Ok das ist mein Fehler. Ich hab gestern einen CName bei 1und1 mit den Verweis auf den Proxy beantragt (mal gespannt wie lange das noch dauert) und werde dann mein Zertifikat bei godaddy anmelden.

Ich hoffe das ist dann alles was ich noch brauch. Sollte noch jemand Tipps haben bin ich immer offen.

mfg

Daniel
Bitte warten ..
Mitglied: Daniel210683
05.01.2010 um 17:18 Uhr
so neues zertzifikat bekommen, aufs iphone gespielt und alles läuft 1a =) danke für Tipp sonst wäre ich wohl im kreis gelaufen ^^

mfg

Daniel
Bitte warten ..
Ähnliche Inhalte
iOS
Activesync Postfach von iPhone retten
gelöst Frage von d0p3x87iOS7 Kommentare

Hallo, ich habe folgendes Problem: auf einem iPhone eines Kunden ist ein Activesync-Konto eingerichtet. Der dazugehörige Exchangeserver und etwaige ...

LAN, WAN, Wireless
Drucker ohne W-LAN via W-LAN einbinden
gelöst Frage von C3PO-ITLAN, WAN, Wireless10 Kommentare

Hallo zusammen, ich habe folgende Konstellation: Ein Tablet (Windows 8) greift via AdHoc-Verbindung auf einen "Server" (Windows 7) zu, ...

LAN, WAN, Wireless
W-LAN für unsere Firma
gelöst Frage von sk-it83LAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir würden gerne in absehbarer Zukunft unser W-LAN erneuern. Zur Zeit besteht es aus 3 AP (Cisco) ...

LAN, WAN, Wireless

W-LAN mit einmal Passwörtern absichern

gelöst Frage von winterj86LAN, WAN, Wireless3 Kommentare

Hallo, wir haben in unserem Unternehmen ein eigenes W-Lan für Gäste und das ist mit einem mehr oder weniger ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...