Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IPhone empfängt keine E-Mails von Exchange 2003

Mitglied: malleus

malleus (Level 1) - Jetzt verbinden

28.09.2011 um 11:00 Uhr, 6262 Aufrufe, 4 Kommentare

Jeden morgen ab ca. 10.30h kann man keine Mails mehr auf dem IPhone empfangen. Senden geht jedoch. Das dauert dann bis spät nachts, dann geht alles plötzlich wieder ohne Probleme.

Hallo zusammen,

wir haben seit einer Woche ein seltsames Phänomen.

Erstmal zu den Fakten:

Wir verwenden iPhones (GS3 und 4) um u.a. Mails von unserem Exchnage 2003 Server via ActiveSync abzuholen. Das funktioniert(e) soweit auch gut, aber:

Es funktioniert alles wunderbar bis ca. 10.30h morgens. Dann treffen folgende bei allen IPhones reproduzierbaren Fakten zu:

1. Wir können Mails vom IPhone aus versenden und sie erreichen auch den Empfänger....
2. ....aber diese erscheinen nicht im "Gesendete Objekte"-Ordner.
3. Wir können in Outlook einen Unterordner im Posteingang erstellen, dieser erscheint dann auch im IPhone
4. Neue Kalendereinträge werden nicht synchronisiert
5. Mit einer speziellen App für das IPhone, können wir jedoch den Aufgaben-Ordner synchronisieren

6. Wir können KEINE neue Mail empfangen.


7. Termine, die im IPhone erstellt werden, erscheinen in Outlook. Umgekehrt nicht.


Die genannten Punkte betreffen nur das iPhone. Outlook und auch Outlook Web Access funktionieren weiterhin bestens!



Spät Nachts nach 24h, klappt dann der Mail-Empfang und alles andere wieder, als ob nichts gewesen wäre....bis zum nächsten Morgen um ca. 10.30h.


Hat jmd. einen Idee? Wir verzweifeln hier schon fast.

Ach so, das Windows-Eventlog vom Exchange-Server zeigt nichts auffälliges an, auch nicht kurz vor oder um 10.30h.

Vielleicht weiß jmd. ein Tool, mit dem man den Exchangeserver genau beobachten kann, damit man herausfindet was genau das Problem ab 10.30h ist?


Mit freundlichen Grüßen

Thorsten
Mitglied: nikoatit
28.09.2011 um 11:31 Uhr
Moin,

vielleicht ist auch einfach etwas "nicht auffälliges" Schuld?
Der jeweilige Job bzw. das Event kann ja am Server problemlos durchlaufen, aber verursacht dann trotzdem Probleme bei der Syncronisation.
Hast du dir auch mal die "Informationen" um 10:30 Uhr genau angeschaut?
Ich würde mal genau rauspicken welche Jobs, Dienste, etc. um 10:30 Uhr (bzw. kurz davor und danach) laufen.
Es kann ja auch ein funktionierendes Serverbackup sein, welches kurz die Netzlast beeinträchtigt und auf dem iPhone zu einem Timeout führt.

Gruß
Bitte warten ..
Mitglied: malleus
28.09.2011 um 12:32 Uhr
Hi,

ich bin dem ganzen etwas näher gekommen.

Wir haben Trend Micro Scanmail 10 auf dem Exchange Server laufen, wenn ich die Dienste anhalte, klappt alles ohne Probleme. Aber ich lasse den Exchange-Server ja nicht ohne Virenscan laufen.

Hier hatte jmd. Probleme nach einem Upgrade von vesrion 7 auf 8:

https://social.technet.microsoft.com/Forums/en/exchangesvrmobility/threa ...

Aber das trifft auf uns nicht zu, die Registry-Keys sind nicht mehr vorhanden in Version 10.


Vielleicht hat jmd. schonmal ein ähnliches Problem gehabt? Zumindest ist es nun schon mal eingeschränkt.

Grüße, Thorsten


p.s.: was trotzdem komisch ist, das es nur ab 10.30h auftritt. Ein geplanter Scan o.ä. läuft dann aber nicht.
Bitte warten ..
Mitglied: Flo985
28.09.2011 um 12:43 Uhr
Dann schreib doch mal den Support von Trend Micro an, vielleicht ist denen dieses oder ein ähnliches Problem bekannt und sie können dir entsprechend weiter helfen.
Bitte warten ..
Mitglied: malleus
28.09.2011 um 13:14 Uhr
Falls noch jmd. das Problem hat, ich habe nun alle Scanmöglichkeiten deaktiviert in ScanMail, bis auf SecurityRiskScan (Virus/Malware/Spayware/Grayware). Also Spamfilter und Contentfiler aus (Spamfilter haben wir eh noch zwei weitere vorgeschaltet).

Nun klappt alles wie gewohnt!



Ich werde nun Trend Micro kontaktieren und falls die dazu genaueres Wissen, die antwort hier posten.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Outlook empfängt keine Mails (Exchange)

gelöst Frage von Visto2408Exchange Server6 Kommentare

Guten Tag! Wie schon im Titel steht empfängt Outlook bei mir keine Mails mehr. Ich muss das Outlook-Konto einmal ...

Exchange Server

Neues Konto in Microsoft Exchange 2007 empfängt keine externen E-Mails

gelöst Frage von QugartExchange Server9 Kommentare

Hallo, ein neuer und unerfahrener spricht! Ich hab unter SBS 2008 in der SBS Console einen neuen Benutzer angelegt. ...

Exchange Server

Exchange empfängt Emails - Kann aber keine Senden

gelöst Frage von niklasschaeferExchange Server11 Kommentare

Hallo, ich stehe gerade bei mir zuhause vor folgender Problemstellung. Gegeben sind 2x Hyper-V Host mit Windows Server 2016 ...

Exchange Server

Externe E-Mail über Exchange

Frage von MichiGrossmannExchange Server2 Kommentare

Hallo liebes Forum, ich habe ein Problem, an dem ich schon das ganze WE verzweifle! Kurz zum Hintergrund: Meine ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 16 StundenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 20 StundenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme6 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 3 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1019 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware16 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Netzwerke
Server: Sporadische Netzwerk-Aussetzer
Frage von ennveeNetzwerke9 Kommentare

Liebe Community, in einer Konfiguration mit einem Windows 2016-Server (s.u.) und 8 Clients beobachten wir unregelmäßige kurze Aussetzer - ...