Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IPTV mit Cisco ASA 5505

Mitglied: calli66

calli66 (Level 1) - Jetzt verbinden

08.12.2007, aktualisiert 04.01.2008, 21725 Aufrufe, 9 Kommentare

Hallo,
ich würde gerne meine Cisco ASA 5505 weiter als Router/Firewall mit VDSL und IPTV nutzen.
Inetrnetzugang klappt ohne Probleme, da ich eth0 mit VLAN7 versehen habe.

Leider kann ich IPTV nicht mehr nutzen. Die ersten 10 Sekunden, wenn Unicast gesendet bekomme ich ein gutes Bild danach, wenn Multicast gesendet wird friert das Bild ein.
Ich habe schon alle möglichen Mutlicast Einstellungen versucht, bekomme aber leider kein Bild.
Auch hab ich schon Wege gefunden es unter einem Linux Router zum Laufen zu bringen, aber konnte dies nicht auf die Cisco ASA 5505 übertragen. Kann mir vielleicht jemand helfen?

Hier noch meine aktuelle config:

ASA Version 8.0(2)
!
hostname ciscoasa
domain-name default.domain.invalid
enable password 8Ry2YjIyt7RRXU24 encrypted
multicast-routing
names
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.2.1 255.255.255.0
no pim
igmp query-timeout 60
igmp query-interval 2
no mfib forwarding
!
interface Vlan7
nameif outside
security-level 0
pppoe client vpdn group T-Online
ip address pppoe setroute
no pim
igmp forward interface inside
igmp query-timeout 60
igmp query-interval 2
igmp static-group 224.0.0.0
igmp static-group 239.0.0.0
igmp access-group outside_multicast_1
!
interface Ethernet0/0
switchport access vlan 7
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!

pim spt-threshold infinity
boot system disk0:/asa802-k8.bin
ftp mode passive
clock timezone CEST 1
clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
dns server-group DefaultDNS
domain-name default.domain.invalid
object-group protocol TCPUDP
protocol-object udp
protocol-object tcp
access-list outside_multicast_1 standard permit 224.0.0.0 240.0.0.0
access-list outside_access_in extended permit ip any 224.0.0.0 240.0.0.0
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-602.bin
no asdm history enable
arp timeout 14400
global (outside) 10 interface
nat (inside) 10 0.0.0.0 0.0.0.0
access-group outside_access_in in interface outside
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 inside
http 192.168.2.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
no crypto isakmp nat-traversal
telnet timeout 5
ssh timeout 5
console timeout 0
vpdn group T-Online request dialout pppoe
vpdn group T-Online localname xxx
vpdn group T-Online ppp authentication pap
vpdn username xxx password * store-local
dhcpd auto_config outside
!
dhcpd address 192.168.2.100-192.168.2.130 inside
dhcpd enable inside
!

threat-detection basic-threat
threat-detection statistics access-list
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!

Danke
Mitglied: LLCoolX
14.12.2007 um 18:05 Uhr
Hallo Calli66,
ich habe eine sehr ähnliche Konfiguration am Laufen wie Du. Der einzige Unterschied ist, dass wir hier eine 5510 verwenden. Weiter gekommen als Du bin ich bis jetzt auch noch nicht. Ich werde immer wieder (leider habe ich sehr wenig Zeit) weitere Varianten der Konfig ausprobieren und hier die Lösung posten, falls ich eine finde. Wäre super, wenn Du ebenfalls hier mögliche Fortschritte posten könntest.

Viele Grüße,
Alex
Bitte warten ..
Mitglied: Blackspeed
03.01.2008 um 19:46 Uhr
Hast du den Port 10000 UDP freigeschaltet?
Bitte warten ..
Mitglied: LLCoolX
04.01.2008 um 16:12 Uhr
Den Port habe ich nicht offen, wäre einen Versuch wert. Ich glaube aber nicht, dass es das Multicast-Problem löst, da im Ereignisprotokoll nichts bzgl. diese Ports zu finden ist und der Unicast-Stream eigentlich auch über diesen Port laufen sollte.
In einem anderen Forum habe ich noch den Tip gelesen die MTU-Size auf 1476 zu stellen, muss ich auch noch versuchen.

Alex
Bitte warten ..
Mitglied: Blackspeed
04.01.2008 um 16:18 Uhr
Also ich habe zwar keinen CISCO Router aber von der Idee her ist es ja das Gleiche. Seit Weihnachten habe ich auch VDSL und wollte gerne auf den Speedport verzichten und meinen 2003 Server hernehmen. Folgendes habe ich gemacht.

Von der 2. Netzwerkkarte, die zum VDSL Modem geht ein VLAN 1 und 7 erstellt, auf denen TCP / IP deaktiviert. Dann habe ich im RRAS (Router) die Internetschnittstelle erstellt und die Derfaultroute erstellt.
Fürs IPTV habe ich die Internetverbindung als IGMP-Proxy angelegt und die LAN Schnittstelle (also die Schnittstelle zum Switch) als IGMP-Router v3 angelegt. Als es dann immernoch nicht ging, habe ich per Zufall in anderen Foren was von UDP 10000 gelesen und habe kurz die Firewall deaktiviert - und es ging. Schnell wieder aktiviert und habe den Port 10000 UDP auf 127.0.0.1 weitergeleitet.
Bitte warten ..
Mitglied: Maddox
26.10.2011 um 17:54 Uhr
Hey Leute,

ich bin momentan auch am verzweifeln.

HAbe einen VDSL 50 Anschluss und will eine ASA 5505 einsetzen um mich an einen zweiten Standort zu connecten.

Nun gibt es keine reiner VDSL Modems der Telekom mehr und angeblich (auch nach meinen Tests) bringen die VDSL Router die man
auf PPPOE Pass trough umstellt auch nichts...

Der letzte Tipp eines Telekom Technikers war, die FritzBox 7390 als Modem zu testen.

Ich habe mal wieder das gleiche Problem.

Interface 0 auf der ASA als PPPOE Interface konfiguriert, er zeigt auch Link up, aber kriegt keine IP folglich keine Einwahl möglich...

Wie habt ihr das hin bekommen?
Bitte warten ..
Mitglied: Blackspeed
26.10.2011 um 18:30 Uhr
Es gibt noch ein reines VDSL Modem: Speedport 221. Das ist wirklich ein reines VDSL Modem. Hierzu kann ich dir jedoch den Artikel zum Flashen des Modems ans Herz legen ... (finde ich leider nicht, sorry). Aber ich hatte Performanceprobleme mit dem Teil, die nach dem manuellen Flashens weg waren. Es war ein inoffiziellen Update, welches über TFTP geflashed wird.
Bitte warten ..
Mitglied: Maddox
26.10.2011 um 18:36 Uhr
Au weia...

Das Problem ist an so einen 221 komme ich einfach nicht ran! Weder über Telekom, Amazon oder sonstwen....!
Wollte den eigentlich als erstes versuchen mittlerweile war ich mit folgenden Geräten ohne ERfolg:

- Zyxl VDSL Modem
- Speedport W723V
- FritzBox 7390


ARGH!!!!!!!!!!! Das muss doch irgendwie machbar sein?
Bitte warten ..
Mitglied: Blackspeed
26.10.2011 um 18:47 Uhr
Hast du mal bei der Telekom nachgefragt, ob es einen Nachfolger gibt, der evtl. anders heißt oder weshalb die Geräte nicht lieferbar sind?
Bitte warten ..
Mitglied: Maddox
26.10.2011 um 19:21 Uhr
Ich war in 2 Shops und habe ca. 20 Telefonate hinter mir. Die haben die VDSL Modems komplett eingestellt, weil der VDSL Anschluss immer nur für Privatkunden gedacht war.
Nicht mal die Telekom selbst kriegt noch reine VDSL Modems...!

Da bekomm ich den Tipp ich solls mit nem Speedport machen und den auf Pass trough umstellen, was garantiert funktionieren würde, aber das war ne Lüge...!
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Firmware Update Cisco ASA 5505
Frage von JoeJoeSwitche und Hubs3 Kommentare

Hallo zusammen, ich suche eine Firma der mir meine Firmware auf einer Cisco ASA 5505 auf den neuesten technischen ...

LAN, WAN, Wireless

CISCO ASA 5505 hinter FRITZ.Box betreiben

gelöst Frage von TobiasNYCLAN, WAN, Wireless2 Kommentare

Ich bin gerade dabei eine ASA 5505 für den Betrieb hinter einer FRITZ.Box 7390 zu konfigurieren. Die ASA Ist ...

Netzwerke

ASA 5505 Clientless SSL und RDP

gelöst Frage von JoeJoeNetzwerke3 Kommentare

Hallo zusammen, habe eine ASA5505 mit ASA Version 8.0(3) ASDM Version 6.4(9) Java 1.7.0_60-b90 Https sind im IE11 und ...

Router & Routing

Ist doppeltes Routing mit einer asa 5505 möglich?

gelöst Frage von luchs3Router & Routing8 Kommentare

Hallo, Laut meinem ISP brauche ich folgende Konfiguration: Ich bräuchte für mein Privates Netz eigentlich zwei Router, da die ...

Neue Wissensbeiträge
Cloud-Dienste

Neue Exchange Online und Office 365 Limits ab 01.06.2018

Tipp von decathlon vor 6 StundenCloud-Dienste

Achtung für alle Exchange Online Nutzer die es vielleicht übersehen haben. Ab 01. Juni gilt folgendes neues Limit User ...

Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 2 TagenHumor (lol)4 Kommentare

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 2 TagenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 2 TagenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Wieviel Lüfter hat ein HP Elitebook 8730w ?
Frage von -WeBu-CPU, RAM, Mainboards8 Kommentare

Guten Morgen, gestern Abend hat sich bei meinem HP ein/der Lüfter hörbar abgeschaltet oder stark runter geregelt, obwohl das ...

Batch & Shell
Brauche hilf bei einer batch Datei
gelöst Frage von PilllllleBatch & Shell7 Kommentare

hallo, ich versuche mit Hilfe von einer batch- Datei eine bestimmt Zeile aus einer txt- Datei in eine neue ...

Batch & Shell
Brauche Hilfe bei einer batch datai
gelöst Frage von PilllllleBatch & Shell7 Kommentare

hallo ich möchte mithilfe von einer batch datei den aktuell verbundenen Netzwerknamen abfragen lassen für hilfe währe ich sehr ...

Windows Server
Passwort für Terminalserver-Login über IGEL-Client neu vergeben ?
gelöst Frage von WernimanWindows Server6 Kommentare

Hallo, ich bin -verglichen mit euch- ein absoluter Rookie in der Branche, habe aktuell seit meiner Ausbildung gerade den ...