Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IRC funktioniert nicht richtig bzw. gar nicht

Mitglied: Dieter-56

Dieter-56 (Level 2) - Jetzt verbinden

28.04.2006, aktualisiert 02.05.2006, 4484 Aufrufe, 3 Kommentare

hallo und vielen dank schon mal an alle, die eine lösung parat haben.

zum problem:
hin und wieder chatte ich, mit win2k und XP ohne SP hat das programm auch korrekt über meinen router funktioniert.

seit ich SP 1 installiert habe kriege ich keine verbindung mehr zu irgendeinem chatroom.

port 6667 ist freigegeben, firewall ist deaktiviert und alles andere betr. internet funktioniert bestens.

dieter
Mitglied: Mitchell
28.04.2006 um 22:58 Uhr
Vielleicht liegt es doch an der Firewall. Die Windowsinterne hat leider den Nachteil, dass sie auch nach der Deaktivierung nicht völlig aus ist.

Aktiviere sie mal und versuche zu connecten. Normalerweise müsste sich die Firewall jetzt melden und auf ein "JA" oder "NEIN" warten. Erlaube also die Verbindung, wenn es jetzt funktioniert, wissen wir, es hängt an der Firewall.

Wenn das also funktioniert, musst du die Firewall ZUSÄTZLICH als Dienst deaktivieren.
Systemsteuerung>Dienste, dort müsste irgendwas von Firewall stehen. Habe momentan keinen Computer mit SP 1 hier, daher weiss ich den Eintrag nicht genau.

Hope it helps....when not, lets try another way ^^

Mfg

Mitchell
Bitte warten ..
Mitglied: Samsonetty
02.05.2006 um 12:34 Uhr
hallo und vielen dank schon mal an alle, die
eine lösung parat haben.

zum problem:
hin und wieder chatte ich, mit win2k und XP
ohne SP hat das programm auch korrekt
über meinen router funktioniert.

seit ich SP 1 installiert habe kriege ich
keine verbindung mehr zu irgendeinem
chatroom.

port 6667 ist freigegeben, firewall ist
deaktiviert und alles andere betr. internet
funktioniert bestens.

dieter

Hi, SP 1 wird eigentlich immer gleich mit installiert, lade dir bitte auch noch S2 runter uns installiere dies, dann nimmste dir firewall von Windows wieder mit rein, denn an dieser liegt es nicht, unter Portforwarding musste angeben 6667-6668 das sind die regulären ports von IRC, dann meldest dich noch an und ruhe ist.

PS: Unter Windows Firewall solltest du noch das Programm freigeben!!!!

Sio Sam
Bitte warten ..
Mitglied: Dieter-56
02.05.2006 um 12:54 Uhr
hallo samsonetty,

danke für deine ideen, aber die ports sind sowohl im virenscanner als auch in der firewall freigegeben und unter XP-homeedition ohne SP1 hats ja auch geklappt und auf einem anderen pc im netz mit w2000 funktionierts auch, der router ist auch immer noch derselbe.

dieter
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Gast-WLAN funktioniert nicht richtig
Frage von Dukenukem263LAN, WAN, Wireless4 Kommentare

Hallo, ich habe privat daheim einen Kabel BW Anschluß ohne WLAN Funktion. Habe mir über ein Devolo 500 Wifi ...

Windows Server

Faxserver funktioniert vom Client aus nicht richtig

Frage von CharlyXLWindows Server12 Kommentare

Hallo zusammen, ich habe einen Windows Server 2012 R2, ohne Domäne und ein paar Clients. Auf dem Server hab ...

Netzwerke

PfSense - Webschnittstelle funktioniert nicht richtig

gelöst Frage von FA-jkaNetzwerke8 Kommentare

Hallo, bei einer pfSense 2.4.3_1 beobachte ich folgendes: 1. Wenn ich eine "Floating Rule" anlegen möchte und auf "Add" ...

Exchange Server

Funktionspostfach funktioniert nicht richtig

gelöst Frage von JudgelgExchange Server25 Kommentare

Hallo, ich habe das Problem, das diverse Funktionspostfächer beim senden "von" nicht richtig funktionieren. Folgende Fehlermeldung bekomme ich, oder ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 11 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware15 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Entwicklung
Ist dies als Programmieren zu bezeichen?
Frage von kmsw110Entwicklung13 Kommentare

Hallo, ein Kollege redet dauernd darüber das er im Betrieb seine Maschinen (Fräsmaschinen) Programmiert bzw. Zahlenwerte in ein .txt ...