Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ISA 2004 nimmt mir das internet

Mitglied: 2095

2095 (Level 2)

22.06.2005, aktualisiert 09.07.2005, 5415 Aufrufe, 10 Kommentare

server 2X550MHz,512MB ram, scsi system.......server hat 2 netzwerkkarten... win 2003 sbs

Hallo

ich hab ein problem. Wie gesagt hat der server 2 netzwerkkarten. Eine ist für das internet, die andere für das interne lan. An der netzwerkkarte hängt ein MODEM, ohne router... !!

Ich habe es ja geschaft das das internet über den server läuft mit dem modem.

Als ich dann Microsoft ISA server 2004 draufinstalliert habe hat mir das programm alles blockiert....ich habe dann eine regel erstellt und auf jedem client pc MS isa client 2004 installiert.

Nun geht das intern. Nun geht das Externe nicht. Die Netzwerkkarte kommuniziert nicht mit dem modem.....(kann ich ja verstehen...isa blockt.....) nun aber habe ich versucht das von Internal to external bzw. alle client pcs to external (beides ALLOW)......aber es geht nicht....


Es ist wirklich dringend.....

thx
Mitglied: VNS
22.06.2005 um 13:10 Uhr
hallöchen admin.....

hast Du auf dem ISA-Server eine PPOE Schnittstelle definiert????
Ferner müssen die Zugangsdaten Deines Providers auch im ISA-Server definiert werden.

Leider kann ich Dir nicht so ganz folgen, also

1) Kriegen nur die Clients keine Internetanbindung?
2) Kriegt der ISA-Server eine Internetanbindung?
Bitte warten ..
Mitglied: 2095
22.06.2005 um 13:50 Uhr
alle sollen internet bekommen.....ich wäre für eine anleitung sehr dankbar!!!
Bitte warten ..
Mitglied: VNS
22.06.2005 um 13:53 Uhr
ok.... daran sollte es nicht scheitern...

Da wir es bereits auch anderen angeboten haben und momentan etwas Zeit ist, kann ich Dir anbieten, dass Du Dich kurz telefonisch bei uns meldest. Kostet auch nichts und die Rufnummer ist eine reguläre. (0511-3534681 -Stefan).
Wird am Telefon etwas schneller gehen als wenn wir uns hier die Finger wund tippen.

Grüße
Bitte warten ..
Mitglied: VNS
22.06.2005 um 14:26 Uhr
können das aber von mir aus auch alles schreiben, wie Du möchtest... musst Dich nur entscheiden......

Grüße,

Stefan
Bitte warten ..
Mitglied: 2095
22.06.2005 um 16:05 Uhr
hallo...vielen dank für ihre Mühe....


ich würde euch bitten, dass ihr mir die Geschichte als anleitung tippt.

Denn als telefon ist es bei mir momentan schlecht..

Denn am Server habe ich kein Telefon, ein Handy keinen Empfang.

Vielen Dank im vorraus

P.S. Tut mir leid das ihr eure Finger wurd tippen müsst.....*..*
Bitte warten ..
Mitglied: VNS
22.06.2005 um 16:11 Uhr
ok, ...... dann eben tippen. Also wie ist denn nun der stand der dinge????

Bekommt der ISA Server himself eine internetverbindung?
Ist auf den Clients die interne Schnittstelle des ISA-Servers als Gateway definiert?
Ist auf den Clients die interne Schnittstelle des ISA-Server als Proxy-adresse hinterlegt?
Bitte warten ..
Mitglied: 2095
22.06.2005 um 20:41 Uhr
also ich hab ja auch ISA client schon auf jeden proxy eingerichtet...

wie gesagt ich werde erst mal das routing und ras deaktivieren sowie als auch meine ip ändern damit sie nicht mehr gleich ist....


ich rühr mich dann am freitag.......(so gegen abend)

Danke
Bitte warten ..
Mitglied: VNS
23.06.2005 um 07:59 Uhr
Guten Morgen Admin,

also, wie ich Dir bereit am Telefon gesagt habe, dürfen sich bei dem ISA Server die interne und die externe Schnittstelle nicht im gleichen physikalischem Netz befinden.

Ferner solltest Du das Netz nicht unbedingt statisch adressieren... Damit nimmst Du Dir die Möglichkeit den WPAD-Schlüssel (252) über den DHCP Server an die Clients zu verteilen.

Bei Nutzung des Proxy -> bitte im Internetexplorer die interne IP Adresse des ISA Server über den Port 8080 definieren.
Bei Nutzung des Firewallclients -> bitte via DHCP Server die interne IP Adresse des ISA Server als Gateway definieren.
Auf dem ISA Server selbst bitte keine Gateway (weder auf der internen noch auf der externen Schnittstelle hinterlegen), da Du den ISA Server via PPOE angebunden hast.

Anschließend musst Du noch DNS entsprechend Deines Netzwerkes einrichten. Ferner solltest Du die Datei- und Druckerfreigabe auf der Netzwerkkarte (externe Schnittstelle) deaktivieren.

Den ISA Server bitte als Domänenmitglied einbinden.

Anschließend definierst Du nur noch auf dem ISA Server die entpsrechenden Freigaben (über Gruppenzugehörigkeit).

Grüße,

Stefan
Bitte warten ..
Mitglied: 2095
02.07.2005 um 10:05 Uhr
hallo

so internet läuft wie geschmiert.. (dfü-verbindung mit modem) auch im isa server eingetragen (die dfü vebindung)..

Manchmal ist es so das die Verbindung getrennt ist.(von ganz alleine). Ich möchte jedoch das sich diese verbindung niemals trennt bzw. immer online bleibt auch wenn der server einen neustart macht soll sich die diese verbindung wieder von alleine aufbauen.

ich habe ja gesagt verbindung niemals trennen.

hat das eventuel was mit routing und ras zu tun??? oder muss das auch abgeschaltet werden????
Bitte warten ..
Mitglied: 2095
09.07.2005 um 08:21 Uhr
Deaktiviert niemals routing und ras wenn ihr Isa server installiert habt!!!!!

Ich hatte dannach ein folgenschwereren Fehler........ Denn sobald routing und ras deaktiviert werden , wird die sämtliche Einstellung gelöscht darunter auch die von isa.....

Ich durfte mein backup scharf machen......

Trotzdem vielen Dank an alle...


Dieser Thread Kann dann geschlossen werden......
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS RDP nimmt sich andere IP
gelöst Frage von 113726Windows Server6 Kommentare

Moin zusammen, ich wollte fragen, ob das verhalten normal ist. Sobald ich mich per Remote mit dem SBS verbinde, ...

Hosting & Housing
Putty nimmt Datenbank-Passwort nicht an
Frage von LpapillonMHosting & Housing2 Kommentare

Hallo. Ich möchte ein Datenbank-Backup bei Strato sichern. Das heißt: auf meinen Webspace hochladen. Auf die Festplatte oder was ...

LAN, WAN, Wireless
Cisco WAP4410n nimmt Funkkanal nicht an
gelöst Frage von killtecLAN, WAN, Wireless9 Kommentare

Hallo, ich habe vier Cisco WAP4410N AP's einen habe ich "vorkonfiguriert" als Master AP. Drei davon sind neu hinzu ...

Windows Server
SBS nimmt neue Internetverbindung nicht
gelöst Frage von 91087Windows Server17 Kommentare

Hallo bin an einem Problem bei dem ich nicht mehr weiter weiss, habe einen SBS2008 im EinsatzIP Adressbereich:192.168.0.1-254 Router ...

Neue Wissensbeiträge
Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 8 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 9 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 20 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 5 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards14 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail11 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...