Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst ISA 2004 - Zugriff auf Intranet nicht möglich

Mitglied: ElSancho

ElSancho (Level 1) - Jetzt verbinden

28.07.2006, aktualisiert 01.08.2006, 5358 Aufrufe, 4 Kommentare

Server 2003 Ohne SP1; XP Clients SP2;

Hallo zusammen,

habe letztens einen ISA 2004 aufgesetzt. Läuft soweit prima, Internet, Proxy, usw. problemlos. Was einfach nicht klappen will:

Der Zugriff auf unser Intranet ist nicht möglich. Proxyeinstellungen sind konfiguriert, Ausnahmen mit *.... angegeben, und das Häkchen bei "Kein Proxy für lokale Adressen" ist gesetzt (sehe ich natürlich auch auf den Clients). Ich habe jetzt noch auf dem ISA die ständigen Routen fest eingetragen (route add) - funktioniert trotzdem nicht

Nehme ich auf dem Client im IE das Proxy-Häkchen raus & trage auf der Maschine die ständige Route zum Intranet ein funktionierts natürlich Grrrrr...

Wenn jemand eine Idee hat wäre Supa
Mitglied: ElSancho
01.08.2006 um 16:03 Uhr
Hat sich erledigt.
Bitte warten ..
Mitglied: Edi.Pfisterer
28.01.2010 um 19:46 Uhr
Hallo!
Bin mir nicht sicher, ob ich Dich richtig verstehe, daher fasse ich mal zusammen, was ich glaube, verstanden zu haben...

du hast einen webserver "intranet", auf den sollen deine clients zugreifen über http://intranet
daher hast du bei den interneteinstellungen des IE http://intranet als Ausnahme eingetragen.

Falls dem so ist:
Meiner erfahrung zufolge verhält sich IE so, dass er diese Ausnahme nur akzeptiert, wenn sie nach folgendem Muster eingetragen wird:
localhost;http://intranet"
der Augenmerk ist auf den zweiten ; zu legen!!!
Warum sich so verhält, entzieht sich meiner Kenntniss und - ist auch nicht wirklich reproduzierbar, sondern kommt von 10 clients geschätzte 6 mal vor, auf anderen nie...

mein Workaround:
http://intranet;localhost

falls nun dieser Bug auftritt, betrifft er nur den localhost und Deine Clients werden vermutlich wohl keine webserver am laufen haben...

Anregung 2:
Ich würde mir die Firewallrichtlinien genauer anschaun. Du brauchst ja in jedem Fall eine Richtlinie, die http und/oder https erlaubt. Quelle: internes Netzwerk, Ziel: Dein Server "intranet". Wenn du diesen Zugriff geöffnet hast, kannst du auf imho diese Ausnahme pfeifen!
Der Client verbindet sich dann regulär via ISA zu deinem http://intranet und fertig.

Hoffe, geholfen zu haben.
Gutes gelingen
Bitte warten ..
Mitglied: ElSancho
29.01.2010 um 10:12 Uhr
Hallo urobe73,

ehrlich gesagt habe ich nach 3 1/2 Jahren gar nicht mehr mit einer Antwort gerechnet ......

Allerdings betreibe ich mitlwerweile gar keinen ISA mehr. Aber sonst läuft alles Bestens.



Gruß
El
Bitte warten ..
Mitglied: Edi.Pfisterer
29.01.2010 um 10:21 Uhr
Ja, sorry, bin neu hier und habe erst nach dem absenden gesehen, dass der Beitrag älteren Datums ist...

dann wollte ich ihn stehen lassen, falls mal jemand ein ähnliches Problem hat und doch die Suche bemüht

was verwendest du jetzt stattdessen?
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Zugriff auf HDD nicht möglich
Frage von PPR-DevFestplatten, SSD, Raid5 Kommentare

Hallo Zusammen Ich habe eine Frage: Ich habe von einem Kunden einen Laptop bekommen, dessen OS Windows 8.1 ziemlich ...

Windows Server

GPO "Zugriff nicht möglich"

Frage von lupoloWindows Server7 Kommentare

Moin, ich habe versehentlich bei einer GPO für den "erstellten Benutzer" alle Rechte auf verweigern gesetzt. Gibt es eine ...

UMTS, EDGE & GPRS

Internet und Intranet über LAN und sporadisch Internet aber über LTE möglich?

gelöst Frage von backaraUMTS, EDGE & GPRS15 Kommentare

Hallo Gemeinde, folgende Problemstellung habe ich finde aber nicht die richtige Lösung: Ich habe hier Windows 7 Rechner in ...

Festplatten, SSD, Raid

Kein Zugriff auf Festplatte. Datenrettung möglich?

gelöst Frage von PronMasterFestplatten, SSD, Raid4 Kommentare

Hallo Zusammen, ich hoffe mir kann jmd helfen. Bei einem Laptop hat Windows nicht mehr geladen. Die Festplatte habe ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 StundeSonstige Systeme1 Kommentar

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 4 StundenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 9 StundenWindows 102 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 21 StundenHumor (lol)1 Kommentar

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Java
Testautomatisierung
gelöst Frage von WPFORGEJava16 Kommentare

Hallo, nehmen wir an, es gibt eine Webseite mit einer Karte und einem Suchfeld. Nun wird in das Suchfeld ...

Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen13 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner13 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

Firewall
Sophos UTM 9.5 Firewall Log-File durchsuchen
gelöst Frage von Leo-leFirewall12 Kommentare

Hallo zusammen, weiß jemand von Euch, ob man bei der Sophos die Firewall logs noch etwas besser filtern kann? ...