Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IUser Passwort geändert, HTTP Seite öffentlich nur mit Login erreichbar....Hilfe

Mitglied: deniro

deniro (Level 1) - Jetzt verbinden

27.05.2005, aktualisiert 01.07.2006, 4796 Aufrufe, 3 Kommentare

Hallo, Ich bin neu hier und habe ein Problem. Ich habe meinen Server neu installiert mit Windows Server 2003 Standart Edition.
Dann habe ich im IIS eine Website eingetragen. Nur ist diese von Anfang an nur mit einem Login (Benutzername + Passwort) zu erreichen gewesen. Dann habe ich beim IUser das Passwort des Administrators eingetragen und dieses dann ebenfalls im IIS (Verzeichnissicherheit-> Authenzifierung und Zugriffssteuereung-> Anonymen Zugriff aktivieren) eingetragen.
(angekreuzt ist auch ->Integrierte Windows-Authenzifierun)
Ich komme aber immer noch nicht öffentlich über den Browser auf die Seite, es wird iimmer das Login Fenster angezeigt. Wer kann mir bitte helfen? Vielen Dank im Vorraus.
Mitglied: garciam
28.05.2005 um 00:15 Uhr
Hallo

Ist schon eine Weile her, dass ich mal was mit IIS gemacht habe....

Den IUser musst du in keiner Weise verändern. Du erstellst ja deinen Virtuelles Verzeichnis im IIS, oder wie das immer heisst. Auf diesen Verzeichnisen muss nun der IUser leserecht haben, das sollte, glaube ich, schon alles sein.

Gruss
Bitte warten ..
Mitglied: deniro
28.05.2005 um 00:33 Uhr
Vielen dank für die Antwort. Das Problem ist, ...direkt nach der (Erst-) Installation Server 2003 hat es schon nicht funktioniert, d.h. beim surfen von aussen (und auch direkt vom Server her) hat die Seite immer ein Benutzernamen und ein Passwort verlangt. Erst danach habe ich das ja vorhandene Passwort (nur Punkte waren angezeigt) überschrieben mit dem Administrator Passwort. Das hat aber auch nichts genützt. Wenn ich den Punkt "Integrierte Windows-Authenzifierung" nicht anhake, kommt zwar kein Login aber die Seite wird als Fehlermeldung angezeigt. Das Original IUser Passwort habe ich jetzt natürlich nicht mehr. Ich bin sehr, sehr froh um Hilfe...weiss einfach nicht mehr weiter und habe schon soviel gelesen aber bis jetzt keine konkrete Anleitung /Hilfe gefunden. Hier der Link zu der Seite www.tradinglounge.com
Merci vielmals und Gruss
Peter
Bitte warten ..
Mitglied: thekingofqueens
01.07.2006 um 00:24 Uhr
Was sehen wir jetzt auf der Seite? Funktioniert doch. Der IUser darf nicht verändert werden. Eine re-installation des IIS wäre vielleicht ne Möglichkeit.
Bitte warten ..
Ähnliche Inhalte
CMS

PhpMyAdmin Login-Seite wird nicht dargestellt

gelöst Frage von StaticCMS3 Kommentare

Hi, ich habe ein kleines Problem mit dem Setup meines lokalen Webservers (Apache, PHP, MySQL), und zwar wird die ...

HTML

Captive Portal login Seite

gelöst Frage von gansa28HTML2 Kommentare

Hallo zusammen, ich betreibe ein offenes Gäste WLAN über eine PFSense (2.3.2-RELEASE-p1) mit Captive Portal. Leider bin ich zu ...

Mac OS X

Gleiches Passwort bei Login und in der iCloud

Tipp von simonlohrMac OS X6 Kommentare

Hallo der Mac verbietet einem beim Update auf Mac OS Sierra das gleiche Passwort als Anmelde PW zunutzen wie ...

MikroTik RouterOS

Hotspot leitet mich nicht auf die Login-Seite

Frage von devil77cMikroTik RouterOS6 Kommentare

Hallo, ich habe jetzt endlich mittels CAPsMAN meine AP´s hinbekommen wobei an jedem AP eine virtuelle Schnittstelle auf den ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 8 StundenDrucker und Scanner

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 1 TagRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 3 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 4 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte15 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...

Windows Server
Remote Desktop Services User Profile Disk - DFS
Frage von einzelkindWindows Server14 Kommentare

Hallo Miteinander, ich richte gerade eine neue RDS Farm auf Basis von Windows Server 2016 ein. Von Server 2012 ...