Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Jana Server auf Win2000 Router

Mitglied: 5142

5142 (Level 1)

29.09.2004, aktualisiert 02.02.2005, 6953 Aufrufe, 4 Kommentare

Hallo,

ich habe folgendes Problem:
Habe 2 Netze mit den Adressen 192.168.100.0 und 192.168.200.0.
Im 100.0 Netz befindet sich ein DSL-Router, der die Internetverbindung für beide Netze stellen soll. Die Netze sind durch einen Win2000 Router verbunden. Auf dem Win2000 Router läuft ein Jana Server, der in beiden Netzen ist. Als Proxy im 200.0 Netz wird nun der DSL-Router angegeben. Die Verbindung zum Inet funktioniert auch...aber extrem langsam. Aus dem 100.0 Netz ist die Geschwindigkeit jedoch annehmbar. Woran kann das jetzt liegen?

Vielen Dank für jede Hilfe


mfg

Alex
Mitglied: Bata
30.09.2004 um 08:54 Uhr
Ja dieses Problem kenn ich auch. Hab das gleiche und bin leider auch noch nicht zu einer Lösung gekommen
Bitte warten ..
Mitglied: 7719
02.02.2005 um 11:51 Uhr
Meinst du die Gateway Funktion von Jana?
Jana eignet sich viel besser als Proxy Server.
Windows 2000, hat durch die Internetfreigabe so etwas ähnliches, dort kannst du jeden einzelnen Port bestimmen, wie er weitergeleitet wird.

Aber die beste lösung ist immer noch ein Proxy Server.
Er ist sicherer und macht nicht solche Probleme.
Bitte warten ..
Mitglied: 7719
02.02.2005 um 11:51 Uhr
Meinst du die Gateway Funktion von Jana?
Jana eignet sich viel besser als Proxy Server.
Windows 2000, hat durch die Internetfreigabe so etwas ähnliches, dort kannst du jeden einzelnen Port bestimmen, wie er weitergeleitet wird.

Aber die beste lösung ist immer noch ein Proxy Server.
Er ist sicherer und macht nicht solche Probleme.
Bitte warten ..
Mitglied: Bata
02.02.2005 um 12:50 Uhr
Nein, es ging (Problem ist gelöst) nicht um die Standardgateway funktion. Jana ist nur als Proxy eingesetzt worden, das Problem lag beim Router... Der hatte die IP ...0.0 und war somit in den beiden Netzen 100.0 und 200.0, deswegen war das ganze so langsam
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Hotspot Software - Server - Router
Frage von NicolasGlatzNetzwerke7 Kommentare

Hallo, ich betreibe in der Feuerwehr mit "myHotspot" einen kleinen Hotspot. Die meisten Nutzer haben eine MAC Freigabe, hin ...

LAN, WAN, Wireless
VPN Server und Netgear Router
Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Windows Server

Kein Zugriff auf Server hinter Telekom Router

gelöst Frage von udobecWindows Server29 Kommentare

Hallo, bin seit eine paar Tagen im Besitz eines W724V Ver.C. Dyndns ist über Selfhost eingerichtet und funktioniert. Was ...

Router & Routing

Router Cascade: Welcher von beiden Routern sollte VPN Server sein?

gelöst Frage von RadlaufRouter & Routing5 Kommentare

Liebe Foren Mitglieder, Ich bräuchte eine Entscheidungshilfe für die Konfiguration eingehender VPN Verbindungen. Das Setup besteht aus 2 cascadierten ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...