Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

JPG-Bilder nur farbige Striche im Internet

Mitglied: Jon

Jon (Level 1) - Jetzt verbinden

02.09.2005, aktualisiert 03.09.2005, 4862 Aufrufe, 2 Kommentare

Hallo Zusammen, ich hab hier ein komisches Problem.
Ein Kunde hat ein Problem mit JPG-Bildern im Internet. Diese werden nur als falbige, horizontale Striche dargestellt (siehe Bild)
<img src='/images/articles/b7a52319603c9b54f058de53c1ef541f-bild.jpg' align='default' hspace='0' vspace='0' border='0'> .
GIF oder PNG wird ganz normal dargestellt. Das Problem besteht nur in Verbindung mit dem Internet. Lokal am Rechner scheint alles in Ordnung zu sein. Hier wird alles richtig dargestellt.
Speicher ich mir so ein Bild auf die Festplatte, wird es wieder ganz normal angezeigt.
Neueste ATI-Treiber hab ich schon installiert. IE hab ich auch schon upgedatet. Das Problem tritt auch mit Opera und Firefox auf (andere Browser hab ich noch nicht probiert). OS ist XP.
Hat wer eine Ahnung was das sein kann?
Thx schonmal für Hilfe!
Mitglied: 10545
02.09.2005 um 08:16 Uhr
Prüfe die JPG´s mal auf den Farbraum. Könnte sein, dass sie nicht RGB sondern CMYK angelegt wurden!

Kannst Du sie in einem Grafikprogramm öffnen (Photoshop, Fireworks o.Ä.)?

Gruß, Rene
Nachtrag:
Ich habe mir eben mal die Bilder angesehen (glücklicherweise gab Dein Screenshot ansatzweise die URL heraus, der Rest war Stichwortsuche [Haut-Gebote]). Sie erscheinen in meinen Browsern (Opera 7.54, IE-6, Firefox) vollkommen korrekt. Im Photoshop habe ich sei ebenfalls gecheckt, sind (mittlerweile?) sauber ...: RGB, 72dpi, keine exotische Kompression.
Bitte warten ..
Mitglied: Jon
03.09.2005 um 22:27 Uhr
Sorry für die späte Antwort, aber habe im Moment etwas an Stress ...

Also, folgender Stand:
Was ich damals nicht wusste war, das sie eine neue Grafikkarte eingebaut haben. Hab die alte Grafikkarte wieder eingebaut > gleiche Problem.
HDD formatiert und XP neu raufgespielt > gleiche Problem.
Jetzt bin ich wirklich etwas neben den Schuhen. Woran könnte as jetzt noch liegen?
Ich hoffe, irgendjemand kann mir jetzt weiterhelfen, ich hab echt keinen Schimmer mehr ...
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Darstellungsfehler bei Bildern im Internet

Frage von TaumelWebbrowser7 Kommentare

Hallo User! Habe folgendes Problem: Wenn ich Internetseiten öffne wie zb. Ebay, werden die Bilder nicht angezeigt. Woran kann ...

Batch & Shell

Robocopy mit Strichen (minus) in den Pfadangaben

gelöst Frage von blue0711Batch & Shell6 Kommentare

Hallo, ich muss einige 1000 Dateien aus einer verschachtelten Struktur verschieben, bei der ich allerdings Unterordner ausschließen muss. Soweit ...

Webbrowser

Drucken über Internet Explorer OHNE Hintergrund . nicht als Bild

Frage von ArchimedesWebbrowser1 Kommentar

Frohes Neues zusammen, ich suche mir nun schon seit Tagen einen Wolf. Leider ohne Erfolg. Ich hoffe einer von ...

Microsoft Office

Excel mit VBA: Bild aus dem Internet einfügen

gelöst Frage von peterhaMicrosoft Office2 Kommentare

Hallo zusammen, ich habe gestern etliche vba-Schnipsel ausprobiert, aber keines hat so richtig hingehauen Ich möchte: Ein Bild aus ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...