Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

JPG-Bilder nur farbige Striche im Internet

Mitglied: Jon

Jon (Level 1) - Jetzt verbinden

02.09.2005, aktualisiert 03.09.2005, 4867 Aufrufe, 2 Kommentare

Hallo Zusammen, ich hab hier ein komisches Problem.
Ein Kunde hat ein Problem mit JPG-Bildern im Internet. Diese werden nur als falbige, horizontale Striche dargestellt (siehe Bild)
<img src='/images/articles/b7a52319603c9b54f058de53c1ef541f-bild.jpg' align='default' hspace='0' vspace='0' border='0'> .
GIF oder PNG wird ganz normal dargestellt. Das Problem besteht nur in Verbindung mit dem Internet. Lokal am Rechner scheint alles in Ordnung zu sein. Hier wird alles richtig dargestellt.
Speicher ich mir so ein Bild auf die Festplatte, wird es wieder ganz normal angezeigt.
Neueste ATI-Treiber hab ich schon installiert. IE hab ich auch schon upgedatet. Das Problem tritt auch mit Opera und Firefox auf (andere Browser hab ich noch nicht probiert). OS ist XP.
Hat wer eine Ahnung was das sein kann?
Thx schonmal für Hilfe!
Mitglied: 10545
02.09.2005 um 08:16 Uhr
Prüfe die JPG´s mal auf den Farbraum. Könnte sein, dass sie nicht RGB sondern CMYK angelegt wurden!

Kannst Du sie in einem Grafikprogramm öffnen (Photoshop, Fireworks o.Ä.)?

Gruß, Rene
Nachtrag:
Ich habe mir eben mal die Bilder angesehen (glücklicherweise gab Dein Screenshot ansatzweise die URL heraus, der Rest war Stichwortsuche [Haut-Gebote]). Sie erscheinen in meinen Browsern (Opera 7.54, IE-6, Firefox) vollkommen korrekt. Im Photoshop habe ich sei ebenfalls gecheckt, sind (mittlerweile?) sauber ...: RGB, 72dpi, keine exotische Kompression.
Bitte warten ..
Mitglied: Jon
03.09.2005 um 22:27 Uhr
Sorry für die späte Antwort, aber habe im Moment etwas an Stress ...

Also, folgender Stand:
Was ich damals nicht wusste war, das sie eine neue Grafikkarte eingebaut haben. Hab die alte Grafikkarte wieder eingebaut > gleiche Problem.
HDD formatiert und XP neu raufgespielt > gleiche Problem.
Jetzt bin ich wirklich etwas neben den Schuhen. Woran könnte as jetzt noch liegen?
Ich hoffe, irgendjemand kann mir jetzt weiterhelfen, ich hab echt keinen Schimmer mehr ...
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Darstellungsfehler bei Bildern im Internet

Frage von TaumelWebbrowser7 Kommentare

Hallo User! Habe folgendes Problem: Wenn ich Internetseiten öffne wie zb. Ebay, werden die Bilder nicht angezeigt. Woran kann ...

Batch & Shell

Robocopy mit Strichen (minus) in den Pfadangaben

gelöst Frage von blue0711Batch & Shell6 Kommentare

Hallo, ich muss einige 1000 Dateien aus einer verschachtelten Struktur verschieben, bei der ich allerdings Unterordner ausschließen muss. Soweit ...

Webbrowser

Drucken über Internet Explorer OHNE Hintergrund . nicht als Bild

Frage von ArchimedesWebbrowser1 Kommentar

Frohes Neues zusammen, ich suche mir nun schon seit Tagen einen Wolf. Leider ohne Erfolg. Ich hoffe einer von ...

Microsoft Office

Excel mit VBA: Bild aus dem Internet einfügen

gelöst Frage von peterhaMicrosoft Office2 Kommentare

Hallo zusammen, ich habe gestern etliche vba-Schnipsel ausprobiert, aber keines hat so richtig hingehauen Ich möchte: Ein Bild aus ...

Neue Wissensbeiträge
SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 14 StundenSAN, NAS, DAS2 Kommentare

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 16 StundenDatenschutz4 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 1 TagCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 3 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless33 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung24 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Off Topic
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonOff Topic21 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...