Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein at-Zeichen auf Tastatur möglich

Mitglied: Jelka

Jelka (Level 1) - Jetzt verbinden

09.01.2007, aktualisiert 11.01.2007, 31197 Aufrufe, 6 Kommentare

Hallo Zusammen! Ich habe das Microsoft Wireless Comfort Keyboard 1.0 A und bekomme beim besten Willen das at-Zeichen nicht. Ich kopiere es gerade immer ein. Auf der Tastenkombination Alt Gr+2 bei der das Zeichen hinterlegt sein sollte, erscheint die hochgestellte 2, unabhängig, in welchem Programm ich mich befinde. Habt Ihr eine Idee?
Danke, Jelka
Mitglied: DaSam
09.01.2007 um 15:01 Uhr
Hi,

schon mal ATLGr+Q probiert?

cu,
Alex
Bitte warten ..
Mitglied: LordAsriel
09.01.2007 um 15:02 Uhr
du weißt schon das das @ zeichen auf alt Gr + Q ist

Edit: Sorry wegen doppelpost war nicht schnell genug
Bitte warten ..
Mitglied: cykes
09.01.2007 um 15:46 Uhr
Hi,

scheinbar hast Du eine Tastatur m,it englischem Layout (keine Umlaute etc.).
Entweder gehst Du bei deutschem Windows so wie oben vor oder stellst das Tastaturlayout
in der Systemsteuerung auf US / Englisch um, was für Dich einfacher ist

Gruß

cykes
Bitte warten ..
Mitglied: crimson1968
09.01.2007 um 16:00 Uhr
Hi, was immer geht ist:
Alt+64 (Alt-Taste gedrückt halten und den ASCII Code direkt eingeben auf der Zehnertastatur -> für das "At"-Zeichen ist's hex040, was dec64 entspricht.).

Gruß,
crimson
Bitte warten ..
Mitglied: Jelka
11.01.2007 um 09:22 Uhr
Vielen Dank Crimson, klappt!
Bitte warten ..
Mitglied: Jelka
11.01.2007 um 09:23 Uhr
ok ok, hät ich auch selbst drauf kommen können...hab mich nur von dem at auf der 2 irritieren lassen. Danke!
Bitte warten ..
Ähnliche Inhalte
Xenserver

Xen Server Debian VM-Kein "at" Zeichen

gelöst Frage von AMD9558Xenserver15 Kommentare

Hallo @ all, ich habe folgendes Problem. Ich kann in der Konsole einer Debian 9 VM auf einem Citrix ...

Datenbanken

PHPMyAdmin Import nicht möglich: Unerwartetes Zeichen

gelöst Frage von ritzmannDatenbanken8 Kommentare

Hallo zusammen Ich versuche, bis jetzt leider erfolglos, eine MySQL Datenbank mit PHPmyAdmin zu importieren. Beim Importieren erscheint immer ...

Python

Python von ZEICHEN bis ZEICHEN

gelöst Frage von schneerunzelPython2 Kommentare

Hallo, ich glaube ich habe eine ganz einfache Frage: Ich möchte aus eine Testdatei die So aufgebaut ist: ID;Vorname;Name;Jahrgang ...

Exchange Server

Exchange 2010 Verwaltungskonsole starten nicht möglich (Illegales Zeichen)

Frage von TripleBExchange Server

Hi, folgendes Problem habe ich jetzt seit einiger Zeit auf dem Tisch und komme absolut nicht mehr weiter. Zur ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 18 StundenWindows 103 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows 10
Windows 10 Benutzeranmeldung dauert ewig
Frage von Tigger90Windows 1011 Kommentare

Guten Morgen, unsere bisherigen 6 Windows 10 Clients haben das Problem das die Benutzeranmeldung um die 2 Minuten dauert. ...