Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein automatischer Start des APC-UPS-Daemons!

Mitglied: Cassiopeia

Cassiopeia (Level 1) - Jetzt verbinden

23.12.2005, aktualisiert 02.01.2006, 6870 Aufrufe, 3 Kommentare

PBEAgent startet nicht beim Systemstart

Hallo,


mein SuSE10-Linux startet nicht den APC-UPS-Daemon. Die Installationsroutine hat alle Systemlinks eingerichtet und ein manueller Start des Daemons mittels "/etc/init.d/PBEAgent start" bringt das Ding auch einwandfrei zum Lauffen.
Leider startet er nach einem Systemstart nicht automatisch ("/etc/init.d/PBEAgent status" => "Stopped"). Wiederum hilft ein manueller Start.
Dieser Rechner wird aber ohne Tastatur/Maus/Bildschirm in einem abgelegenen Raum als Sicherungsserver betrieben. Darum sollte das Ding automatisch starten.
Der Supportmitarbeiter bei APC kann mir leider auch nicht weiterhelfen, da ja ein manuller start (NUR!) von root aus einwandfrei funktioniert.
In den Systemlogs (boot.log, dmesg, messages, warn,....) konnte ich leider keinen einzigen Eintrag finden (weder von "APC" noch von "PBEAgent",....)

In den Verzeichnissen /etc/init.d/rc(1,2,3,5)d/ liegen auch die Links S99PBEAgent welche auf die existierende Datei /etc/init.d/PBEAgent (-rwx------) zeigen.


Hat jemand von Euch eine Ahnung warum das nicht funktioniert?
Besten Dank im voraus und FROHE WEIHNACHTEN!


Didi
Mitglied: xypseudo
02.01.2006 um 12:50 Uhr
Unsicher, aber einen Versuch wert:

>In den Verzeichnissen /etc/init.d/rc(1,2,3,5)d/ liegen auch die Links S99PBEAgent welche auf >die existierende Datei /etc/init.d/PBEAgent (-rwx------) zeigen.

Welchem user und welcher Gruppe gehört das File (/etc/init.d/PBEAgent)?
Entweder versuchste es mal (zum testen!!!) dem File 755 zu geben und machst dann nen
reboot, ob es dann geht, dann weisste zumindest mal an was es liegt.
Dafür eine vernünftige Lösung zu finden überlasse ich dann dir (falls es daran liegt) :o).
Ggf. kannste dann mal noch versuchen den Eigner/die Gruppe zu ändern.

gruss, pseudo
Bitte warten ..
Mitglied: Cassiopeia
02.01.2006 um 13:12 Uhr
Hallo pseudo,


danke für Deinen Tipp. Hab's leider auch schon versucht. Standardmässig ist der Besitzer root und die Gruppe auch root. Ein chmod auf 755 hab ich auch schon versucht....
Immer mit einem Reboot dazwischen und demselben erfolglosen Ergebnis.
Aber ich habe jetzt, nach etlichen Tagen, einen anderen Weg versucht und es hat funktioniert!!! Und zwar hab ich im Runlevel-Editor vom Yast2 die Einträge vom PBEAgent mit den korrekten Einträgen nicht nur wie bisher kontrolliert, sondern hab mal (obwohl er ja noch gar nicht lief) den Dienst deaktiviert, neu gebootet, den Dienst im Runlevel-Editor wieder mit denselben Werten aktiviert....... Und TATAAAA => Er läuft jetzt!!!!

Ich hab' keine Ahnung was nun anders sein sollte, aber es klappt!!!!

Schönen Tag noch und danke nochmals!


Didi
Bitte warten ..
Mitglied: xypseudo
02.01.2006 um 13:33 Uhr
deswegen mag ich suse nicht -> es macht immer sachen,
die man nicht so richtig nachvollziehen kann :o)

gruss, pseudo
(debian-user)
Bitte warten ..
Ähnliche Inhalte
Hardware

Windows CE 7.00 und APC Back-Ups Anbindung

Frage von LKaderavekHardware1 Kommentar

Hallo, ich habe einen Windows CE Terminal Client und diesen Client mit allen übrigen Komponenten an eine USV angeschlossen. ...

Server-Hardware

APC UPS Network Management Card 2

Frage von Hendrik2586Server-Hardware4 Kommentare

Guten Morgen. :) Um kurz den Fall zu erörtern. Bei uns kam es innerhalb von einem Jahr zum zweiten ...

Hardware

Mehrere Maschinen mit APC Smart UPS USV herunter fahren?

Frage von maddocHardware15 Kommentare

Hi Leute. Ist es mit möglich mit der Smart UPS 750 von APC mehrere Rechner geplant herunter zu fahren? ...

Vmware

VMWare ESXi 5.5 und APC UPS X 3000, automatischen Shutdown von den VMs konfigurieren

Frage von rudeboyVmware2 Kommentare

Hallo zusammen, tue mich bei der Konfiguration der USV bzw Powerchute NetworkShutdown schwer. Möchte einfach nur das die VMs ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 19 StundenDrucker und Scanner

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 1 TagRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 3 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 4 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards15 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte15 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...