Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Companyweb über Remotezugriff vom Internet

Mitglied: Franz-T

Franz-T (Level 1) - Jetzt verbinden

25.01.2006, aktualisiert 11.05.2006, 8439 Aufrufe, 5 Kommentare

Hallo Admins,

als erste großes Lob für die tollen Beiträge auf dieser Seite, welche mir schon
an mehreren Eckpunkten ganz toll weitergeholfen haben. (besonders bei Exchange).

Mein Problem ist das Companyweb über Remotezugriff vom Internet

Ich denke, dass ich alle Beiträge auf dieser Seite, welche bisher zu diesem Thema vorhanden sind gelesen und angetestet habe (leider ohne Erfolg).

Ausgangsdaten: WIN SBS2003 mit SP1 neueste Version Ende 12/05 gekauft
Server war neu und jungfräulich, beim Aufsetzen keine Probleme.
Das Companyweb funktioniert intern astrein auch der Remotezugriff über DYNDNS bis auf die Startseite ist kein Problem .
Ich kann auch den Remotewebarbeitsplatz öffnen wie folgt:

Bei Verbinden mit Serverdesktops herstellen kommt die Serverauswahl, dann wähle ich meinen Server aus und es kommt nur eine weiße Seite (Meldung in der Fußzeile fertig).

Bei Helpdesk überwachen Meldungà Aktion abgebrochen

Bei Interne Firmenwebseite verwalten Meldung à Aktion abgebrochen

Bei Serverleistung- und Servernutzung keine Probleme

Outlook Webaccess klappt auch

Meine bisherigen Maßnahmen;

Entfernen und installieren von SharePoint Services Companyweb Webseite lt. MS Anweisung
habe ich bereits durchgeführt. (ohne Veränderung).

MS Anweisung Startseite abändern habe ich durchgeführt wie folgt:
Unter C:\Inetpub\wwwroot\Default.htm habe ich den Link abgeändert von http://companyweb auf https://xxxxx.dyndns.org:444 inkl .der Umstellung in der Firewall
mit den Optionen kein Zugriff auf wwwroot Seite und auch mit der Option Zugriff auf wwwroot war das ganze ohne Erfolg.
Ich habe nun die Originaleinstellung wieder übernommen.

Im Internetinformationsdienst-Manager ist die Companyweb mit 192.168.13.10 entspricht
der Server IP und Port 80 sowie SSL Port 444 eingetragen.

Ich würde mich freuen von Euch zu hören,
denn ich denke, wenn ich die Kiste nicht bald fertig bringe und noch mehr Nächte daran verbringe bin ich ein Scheidungsfall für meine Frau.

Mit freundlichen Grüßen Franz
Mitglied: CouchCoach
25.01.2006 um 10:26 Uhr
Is SSL nicht 443?!?

Grüße
Bitte warten ..
Mitglied: CouchCoach
25.01.2006 um 10:27 Uhr
Hier nochmal ein Link zu allen bekannten Ports

http://www.iana.org/assignments/port-numbers

Grüße
Bitte warten ..
Mitglied: Franz-T
25.01.2006 um 11:27 Uhr
Hallo,
Danke für die schnelle Antwort, ich habe das Ganze wie beschrieben mit 443 getestet
leider auch kein anderes Ergebnis.
mfg Franz
Bitte warten ..
Mitglied: Plominski
09.04.2006 um 19:01 Uhr
Grüße

- Du musst einfach den Standardmap der "Standardwebsite" auf die "companyweb" umpolen -

Der Netzwerkzugriff auf "Companyweb" ist auf deine "lokale" NetzwerkIP, Port 80 mit "header" "companyweb" & "companyweb.domain.local", SSL "444" gestimmt. <-
-> Wogegen die "Standartwebsite" (OWA/RPCoverHTTPS usw.) auf NetzwerkIP "*", Port "80" sowie SSL "443" gestellt sind!

Man fügt einfach dem "Standard"bereich => den lokalen header zu "server.domain.local", und schon ist der "undefinierte" Bereich für eine andere IIS Instanz freigelegt!

Jetzt kann man einfach "StandardIP" (*) mit "Port" (80) OHNE "header" und "SSL" (444) der "companyweb" zuweisen ...
... IIS neustarten und sehen ob alle Instanzen sauber laufen!

... und schon kann man auch von jeder beliebigen Quelladresse auf die Companyweb Page (z.b https://ip:444) zugreifen!

MFG
Bitte warten ..
Mitglied: Plominski
11.05.2006 um 16:23 Uhr
Grüße

(In meiner Produ.Umgebung habe ich jeweils ein Apache Reverse Proxy für 2x Win2003 SBS Server_Einheiten gestellt)

Firewall -> Apache Reverse SSL -#Srv1#-> Exchange SSL -#Srv2#-> SharePoint SSL

Das "generelle" Problem entsteht einfach durch das SSL Konzept wo die "Daten" schon vor dem versenden verschlüsselt werden, und somit "NUR" 1x HeaderAdresse pro 1x IP möglich (zu vergeben) ist!!!

Client -> INTERNET -> Firewall (Portfw 443) -> IIS SSL (Instanz)

Wer jetzt "clever" ist, hat auch mit(be)merkt -> das man in der IIS Config jeweils einer gewählten Instanz unter SSL Port kein "header" zuweisen kann *G*

also für Leute, die "beide" Dienste auf "EINER" Maschine nutzen wollen, bleibt wohl oder über nichts anderes übrig -> als 1 Service "üblicherweise" "OHNE" SSL (Port 80) zu hosten!

Die Wahl, der Qual zwischen #Exchange + SharePoint SSL#, oder #SharePoint + Exchange SSL# muss jeder selber treffen!

eins steht fest, wenn jemanden auch ein ISP Portfw mittels 444 "standartmäßig" (CompanyWeb SSL) möglich ist, dem stehen dennoch nur die "Office2003" SharePoint "komponenten" "Eingeschränkt" zur Verfügung -> da sie nicht sauber auf das WebDAV zugreifen können!!!

Zumindest hat es in keiner meiner 5 diversen Umgebungen funktioniert, (egal ob first install oder nach alles patches)

(Wer mal ein Reverse von 443 auf 444 versucht hat, hat bitter feststellen müssen, das sämtliche headerlinks ins nirvana verlinken *G*)

Meine Empfehlung ist: -> an dieser Stelle eine "getrennt" laufende SharePointServices oder auch PortalServer Maschine laufen zu lassen ...

MFG
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Probleme bei Remotezugriff
Frage von simonseNetzwerkmanagement5 Kommentare

Hallo zusammen Seit kurzer Zeit habe ich ein Problem mit dem Remotezugriff der bis anhin immer fehlerfrei funktioniert hat. ...

Netzwerkmanagement
Remotezugriff auf Netzwerke
gelöst Frage von dirkfinkeNetzwerkmanagement9 Kommentare

Hallo, ich möchte von außen die PCs zweier Subnetze warten. Mit Teamviewer komme ich aber nur auf die Rechner ...

Windows Tools
Powershell Remotezugriff auf Registry
gelöst Frage von kushMichiWindows Tools15 Kommentare

Hallo Leute, ich habe ein Skript geschrieben welches aus der Registry auf einem Remoteserver etwas auslesen soll. Problem: ich ...

Windows Server
Remotezugriff von Domain Controller aus
Frage von infostudWindows Server4 Kommentare

Hallo ich möchte aus Deutschland, mich remote auf einen Rechner in China, der sich im gleichen Netzwerk befindet, zugreifen. ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)8 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server12 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...