Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Domain Name bei Mailserver (Debian)

Mitglied: irony

irony (Level 1) - Jetzt verbinden

29.03.2006, aktualisiert 02.04.2006, 4930 Aufrufe, 2 Kommentare

Hallo wir haben einen Mailserver Debian Sarge 3.1 mit VHCS 2.4.7.1 bei uns der leider keinen Domianname angibt wenn man per Telnet Port 25 drauf zugreift.

Ich denke es liegt wohl an der DNS Config . Da ich aus der Windowsschine komme habe ich da leider nicht so die Ahnung.

Angezeigt wird "220 hostname VHCS2 2.4 Spartacus Managed ESMTP 2.4.7.1"

Nach einem telnet test bei mail-abuse.org wird kein Domainname übermittelt.

Wie muss ich den DNS Konfigurieren ? Das System hat eine Feste IP.

Wie muss ich den Postfix konfigurieren damit der Hostname übermittelt wird ?

Da der Mailer nur von einer festen IP-Adresse die Mails empfangen soll das sich im gleichen IP Bereich befindet, wie und wo ist das zu konfigurieren ?

Wäre für Hilfe sehr dankbar.

Der Studi der das Ding installiert hat ist leider nicht mehr erreichbar.

Gruss Sven Apel
Mitglied: JoKer23
29.03.2006 um 14:05 Uhr
220 hostname VHCS2 2.4 Spartacus Managed ESMTP 2.4.7.1

(google sacht: http://vhcs.net/new/)

Das sieht mir schwer nach einem vorgeschaltetem Spam- oder Virenfilter aus. Das heißt, du kannst Postfix oder das System konfigurieren wie du willst, die Ausgabe da kannst du nur in der Konfiguration des Filters ändern.
Schau einfach mal mit dem Kommando "lsof -n -i | grep smtp" welches Programm da eigentlich am Port 25 hockt und versuch dazu eine passende konfig zu finden.

DNS in der Datei /etc/resolv.conf eintragen.
Bei einem lokal installierten bind die named.conf suchen (locate named.conf), die kann je nach installationsart variieren.

lg.
Jan
Bitte warten ..
Mitglied: 22306
02.04.2006 um 22:59 Uhr
Hallo,
ich beschäftige mich seit einiger zeit mit vhcs. leider bekomme ich die installation nicht hin. das leigt vielleicht auch an mir, da ich bisher ein grafikbasiert arbeitender windowsuser war.
es wäre nett, wenn mir jemand helfen kann.
Andreas Grotevent
Bitte warten ..
Ähnliche Inhalte
Ubuntu

Problem mit MailServer unter Debian - Postfix, Dovecot

Frage von Richard8Ubuntu4 Kommentare

Guten Tag, leider ist es mir nicht möglich mit meinem neu aufgesetztem MailServer welcher aktuell auf meinem Debian Jessie ...

Debian

Debian Webmin - Domains anlegen

gelöst Frage von ZockervogelDebian17 Kommentare

Hallo, ich habe per Webmin 3 Domains auf meinem VServer angelegt. Bei meinem Provider habe ich die Domains auf ...

Windows Server

Nslookup auf AD Domain Namen

Frage von agnostikerWindows Server13 Kommentare

Hi, Unsere 2012er AD beherbergt 3 DCs. DC1 und DC2 stehen in Standort A DC3 steht in Standort B ...

Exchange Server

Exchange 2010: Welche Domain Namen brauche ich im öffentlichen Zertifikat (interne Domain ist eine andere als die Externe)

Frage von foobarExchange Server2 Kommentare

Hallo, ein Exchange Server 2010 soll neben internen Outlooks auf Clients die in der Domäne sind, wie auch von ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...