Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein FTP über Asus WL500G-Deluxe

Mitglied: cgarling

cgarling (Level 1) - Jetzt verbinden

26.01.2007, aktualisiert 09.02.2007, 4752 Aufrufe, 3 Kommentare

Hallo,

ich habe den oben genannten Router mit der Firmware Version 1.9.6.0 laufen. Diese Firmware habe ich gestern aufgespielt. Erst sah alles gut aus, doch dann musste ich feststellen, dass ich auf keinen FTP Server drauf komme. Ich habe bereits das Menü des Routers durchforstet, aber finde keinen Menü Punkt der darauf schließen lässt, dass man diesen für FTP aktivieren muss, weder in den NAT noch in den Firewall Optionen.

Sowas muss doch eigentlich von Haus aus laufen, nicht wahr? Oder seh ich das jetzt falsch.

Na vielleicht weiss ja jemand was zu diesem Problem.

Bis dahin, schöne Grüße

Christian
Mitglied: aqui
27.01.2007 um 15:58 Uhr
Ja, das sollte problemlos laufen wenn du einen FTP Client benutzt der "passive FTP" macht. Meist tun das alle Clients in Web Browsern wie z.B. der Firefox automatisch.
Wenn du dort einmal
ftp://<FTP Adresse> eingibst solltest du in jedem Falle eine Verbindung bekommen. Falls du Usernamen und Passwort eingeben musst um auf den Server zu kommen, kannst du den URL folgendermaßen erweitern:

ftp://<user>:<passwort>@<FTP server Adresse>
Bitte warten ..
Mitglied: Winston
03.02.2007 um 11:17 Uhr
das problem liegt an der 1.9.6.0 firmware. wir haben alle das gleiche problem. nur leider ist es asus egal. deren tipp ist es wieder 1.9.5.0 aufzuspielen:

http://vip.asus.com/forum/view.aspx?id=20060617090517298&board_id=1 ...
Bitte warten ..
Mitglied: cgarling
09.02.2007 um 13:38 Uhr
Hi,

ich hab wieder OpenWrt installiert. Das läuft wie ne 1. Schade das Asus auf so guter Hardware so beschissene Firmware draufnagelt.

Gruß,

Christian
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas

Frage von Windows10GegnerCPU, RAM, Mainboards22 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

CPU, RAM, Mainboards

Asus P6T deluxe V2 BIOS erkennt nicht alle Speicherriegel

Frage von greatmgmCPU, RAM, Mainboards8 Kommentare

Hallo zusammen, es gibt zwar zu obigen Problem schon einige Einträge in diversen Foren, leider waren die vorgeschlagenen Lösungen ...

Ubuntu

Fancontrol geht bei Asus Board nicht

gelöst Frage von trallerUbuntu3 Kommentare

Hallo, ich wollte einen PWM-Lüfter an einem ASUS AT5NM10T-I über fancontrol steuern. Leider wird der PWM-Lüfter nicht mit erkannt. ...

Windows 8

Asus R103B Passwort vergessen

gelöst Frage von Motherboard33Windows 82 Kommentare

Moin, Habe folgendes Problem: ich habe ein Asus R103B Netbook mit win 8. undweis mein Passwort nicht mehr. Ich ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing23 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware14 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware14 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...