Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kein Internet mit DHCP

Mitglied: thaiadmin

thaiadmin (Level 1) - Jetzt verbinden

04.09.2005, aktualisiert 06.09.2005, 5312 Aufrufe, 9 Kommentare

hallo,

wir haben bei uns folgende netzwerkumgebung:

Win 2003 server mit AD als DC, 120 clients (alle identische hardware, WIN XP pro), und servergespeicherte profile.

DNS, DHCP, ist alles eingerichtet, funktioniert alles super.

mein problem nun ist:

das internet, (das per ADSL in den router nach dem server geht), funktioniert nur wenn ich allen clients eine feste IP gebe. (zwischen 192.168.1.101 und 192.168.1.254)
das waere kein problem, aber die an und abmeldung an die domaene ins jeweilige profil dauert an die 5 minuten. einmal angemeldet geht alles super.

wenn ich jetzt aber die IP's vom DHCP zuweisen lasse, dauert die anmeldung an den clients nur 10 sekunden, alle netzlaufwerke funtionieren schneller, aber das internet funktioniert nicht.

habe schon bestimmt 5 mal versucht die DNS neu zu konfigurieren, haut aber nicht hin.


und mein kleineres anderes problem ist, dass ich bei der ersteinrichtung des Active Directory keine quotas oder GPO's verwendet habe. nun gibts ein paar user die 800 MB photos in ihren profilen liegen haben, die bei jeder an und abmeldung zwichen client hin und hergeschoben werden. jedesmal wenn ich es aus den profilen am server herausloesche, ists am naechtsten tag wieder da.

(kleine anmerkung: es handelt sich bei uns um eine schule, jeder lehrer kann sich an jedem client anmelden.)

vielen dank fuer die muehen,

patrick
Mitglied: BartSimpson
04.09.2005 um 08:48 Uhr
Bekommen die Rechne denn die selbe IP's?
Versuche es teilweise mal mit statischen adressen via dhcp
Bitte warten ..
Mitglied: hanswurscht
04.09.2005 um 11:14 Uhr
Hi!

Wie lautet denn die Konfiguration des DHCP und des DNS überhaupt?
Wie ist der Router konfiguriert und wie der Server?
Die fehlt noch in Deiner Beschreibung.

Grüße
Hanswurscht
Bitte warten ..
Mitglied: gemini
04.09.2005 um 11:52 Uhr
das internet, (das per ADSL in den router nach dem server geht), funktioniert nur wenn
ich allen clients eine feste IP gebe. (zwischen 192.168.1.101 und 192.168.1.254)
das waere kein problem, aber die an und abmeldung an die domaene ins jeweilige
profil dauert an die 5 minuten. einmal angemeldet geht alles super.
Die langen Anmeldezeiten treten also nur im Zusammenhang mit statischer Konfig auf?!
Das deutet auf ein DNS-Problem hin.
Ist der DC (nur dieser!!) als bevorzugter NS bei den Clients eingetragen?

wenn ich jetzt aber die IP's vom DHCP zuweisen lasse, dauert die anmeldung an den
clients nur 10 sekunden, alle netzlaufwerke funtionieren schneller, aber das internet
funktioniert nicht.
Gibt der DHCP den Clients auch einen Standardgateway mit?

habe schon bestimmt 5 mal versucht die DNS neu zu konfigurieren, haut aber nicht hin.
Da die Auflösung in der einen Konstallation gut funktioniert liegt es imho nicht am DNS.
Ich würde auf die Client-Konfiguration tippen.

und mein kleineres anderes problem ist, dass ich bei der ersteinrichtung des Active
Directory keine quotas oder GPO's verwendet habe. nun gibts ein paar user die 800 MB
photos in ihren profilen liegen haben, die bei jeder an und abmeldung zwichen client
hin und hergeschoben werden. jedesmal wenn ich es aus den profilen am server
herausloesche, ists am naechtsten tag wieder da.
Tja, gibst du ihnen den keinen Finger, den lieben Userchens, schon nehmen sich sich die ganze Hand *grins*

Mein Vorschlag:
Eine eigene Partition für Schülerprofile und -daten. Quotas eingerichtet und das Speichern bei Quotaüberschreitung verhindern.

Falls das Profilshare auf einer Partition liegt für das keine Quotas gelten sollen kannst du die Speicherpfade auch nachträglich noch verschieben und die Usereigenschaften anpassen.
Alternativ kannst du auch die Profildaten auf eine eigene Partition veschieben und in dem neuen Profilordner einen Mountpoint auf den neuen Profilordner einrichten (Das sollte funktionieren, ist aber nicht getestet).

Was die Performance evtl. auch noch ein wenig verbessern könnte: wenn du die Eigenen Dateien aus dem Serverprofil ausschließt (geht per Policy) und eine Ordnerumleitung dafür einrichtest (auch per Policy). Günstigstenfalls auf ein Share auf der Schülerpartition, dann greifen nämlich die Quotas. In diesem Fall solltest du die Änderung des Pfades für die eigenen Dateien durch die User unterbinden.
Bitte warten ..
Mitglied: mpfluegl
04.09.2005 um 21:07 Uhr
Hi Patrick,

Kontrolliere mal bitte, ob die Einstellungen, die der DHCP vornimmt, wie Gateway, DNS, IP und Subnetzmaske, entsprechend auf den Clients. Ein kleiner Netzplan wäre zur Analyse auch nicht schlecht.

Setz' doch mal von einem Client, der die Einstellungen per DHCP bekommt ein TraceRoute auf die 212.218.0.3 ab. Hierzu öffne die Shell (Start-Ausführen->CMD + Enter) und gebe die Befehl "tracert 212.218.0.3" ab poste mal das Ergebnis.

Zur fehlerhaften Netzwerkkonfiguration der Clients passt, dass die Anmeldung bei statischer IP sehr lange dauert.

Des Weiteren gehe ich bei Deinen Profilproblemen davon aus, dass der Ordner für die "Eigenen Dateien" nicht auf ein Netzlaufwerk umgeleitet wurden. Bei jeder Anmeldung wird das gesamte Profil (auch die Eigenen Dateien) vom Server zum Client synchronisiert. Da die User nicht ins Netzwerk speichern, sondern in die Eigenen Dateien, bläht sich das Profil auf und somit dauert der Synchronisierung sehr lange.

Die Quotas und GPOs werden bei einem 2K3 Netz automatisch gesetzt.

Gruß

Michael
Bitte warten ..
Mitglied: gemini
04.09.2005 um 22:37 Uhr
Die Quotas und GPOs werden bei einem 2K3 Netz automatisch gesetzt.
@michael
Wer setzt die und wie werden die festgelegt?

Imho ist bei einem jungfräulichen Server 2003 DC kein einziges Kontingent festgelegt und an Policies gibt es die Default Domain Policy und die Default Domain Controllers Policy.

Ich grübel die ganze Zeit woher meine Server wissen könnten welche Kontingente und Gruppenrichtlinien ich wo und wie definieren möchte bzw. ob ich das überhaupt möchte

Aber ansonsten sind wir einer Meinung
Guats Nächtle
Bitte warten ..
Mitglied: ybBln
05.09.2005 um 01:11 Uhr
sorry, Posts übersehen
Bitte warten ..
Mitglied: thaiadmin
05.09.2005 um 03:40 Uhr
hallo michael, danke fuer deine muehe, hier ist ein kleiner netzplan:

server ip: 192.168.1.100
client ip's: 192.168.1.101 bis 192.168.1.254 inclusiv printserver, Access point, WLAN bridge 4 managebare switch.

subnet mask: 255.255.255.0
default gateway: 192.168.1.1
DNS: 192.168.1.1

so ist es am server und auch bei den clients im moment eingetragen. anmeldung dauert aber eben sehr lange.

wenn ich deinen tracert 212.218.0.3 befehl ohne statische IP eingebe, geht alles auf timed out.

mit statischer IP gehts bis nummer 4 folgendermassen:

1. 192.168.1.1
2. 203.147.63.132
3. 203.130.158.62
4. gateway.ji-net.com [203.147.0.62]

der rest geht auf timed out.

hoffe das hilft zum fehler finden,

patrick
Bitte warten ..
Mitglied: mpfluegl
06.09.2005 um 00:21 Uhr
Hi Gemini,

sorry ich glaube ich die Kontingente mit dem SBS verwechselt, der schaltet die nämlich automatisch auf 1GB ein.

Zu den GPOs: Es gibt nach jeder Server-Installation Standard-Richtlinien. Die meisten davon sind zwar auf "nicht konfiguriert" aber immerhin sind einige schon aktiv, die einem das Leben schwer machen können (Siehe Win98 an 2K3Srv)....

Gruß

Michael
Bitte warten ..
Mitglied: mpfluegl
06.09.2005 um 00:26 Uhr
Hi Patrick,

wahrscheinlich haben wir schon das Problem.

Du hast als DNS den .1.1 eingetragen. In einer Win200x Domäne ist es wichtig (gerade für die Anmeldung), dass der Primäre DNS auf den Windows-Server zeigt. Kannste ja mal checken.

Der TraceRoute sieht gut aus. Zum test kannst Du ja den traceroute mal auf www.t-online.de jagen, dass sollte aber bei korrekt konfiguriertem DNS auch gehen.

Auchtung der Server benötigt nur sich selber als DNS, 2. DNS nicht zwingend. Wenn Du Deinem Win200x Server sagen willst, dass er DNS-Anfragen, die er nicht auflösen kann weiterleiten soll, gibt es in den Eigenschaften des DNS-Server in der DNS-Verwaltung (Verwaltung\DNS) eine Weiterleitungslasche, in der Du einen 2. konfigurieren kannst.

Bis auf Weiteres viele Grüße

Michael
Bitte warten ..
Ähnliche Inhalte
Router & Routing
OpenWRT Router kein Internet, kein DHCP
gelöst Frage von mycroftoneRouter & Routing5 Kommentare

Hallo Zusammen Ich will mir zuhause ein eigenes Netzwerk aufbauen. Habe eine Horizon Box von Unit Media die derzeit ...

Windows 7

Netzwerktyp für Netzwerke ohne Internet und DHCP festlegen

gelöst Frage von StefanKittelWindows 74 Kommentare

Hallo, ich habe bei einem Kunden (Arzt) ein kleines Netzwerk. 4 Windows 7 PCs, alle eine feste IP-Adresse (192.168.0.n). ...

DSL, VDSL

Internet Provider mit fehlerhaftem DHCP-Server?

Frage von bobomaniDSL, VDSL9 Kommentare

(vorweg bemerkt: ich bin "PC-Doktor" in Griechenland, Problem hier: ADSL2+, PPOE - DHCP) Hallo - vielleicht hat einer von ...

Router & Routing

Mikrotik hinter Fritzbox, Internet nur mit IP durch DHCP

gelöst Frage von shortleRouter & Routing4 Kommentare

Hallo liebe Community, grundsätzlich läuft mein Setup Routerboard 2011 und Fritzbox 7390. Nur habe ich ein Verständnisproblem, denn immer ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...