Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kein Internet über FritzBox, ping OK

Mitglied: fieseline

fieseline (Level 1) - Jetzt verbinden

05.01.2008, aktualisiert 09.01.2008, 11183 Aufrufe, 6 Kommentare

Folgendes Problem tritt auf:
Schema: DSL>FritzBox 7141>Switch>2 PCs mit Windows2000, SP4
An PC2 ist alles ok, PC1 macht Probleme:
Internetzugang über Browser nicht möglich, auch Mailprogramm nicht. Zugriff auf Fritzbox-Oberfläche geht nicht.
Ping auf Fritzbox, PC1 und alle möglichen URLs geht ohne Probleme.
Mit Linux-Livesystem funktionieren Browser und pings, auch die FritzBox-Oberfläche kann ich erreichen.

Ich kann mich nicht erinnern, an PC1 Änderungen vorgenommen zu haben.

Danke, fl
Mitglied: it-nachtigal
05.01.2008 um 18:44 Uhr
Manchmal hilft es, wenn man dem Windows nochmal erzählt, wo das Internet zu finden ist :
Klick im Internet - Explorer im Menü auf "Extras" -> "Internetoptionen" , Dann "Verbindungen" und dort auf "Einrichten" (Ist von Win-XP, sollte aber bei win2000 ähnlich sein)

Es wird ein Assistent gestartet, bei dem dann anwählen "Verbindung mit dem Internet herstellen", "Verbindung manuell einrichten", "Verbindung über eine beständige aktive Breitbandverbindung herstellen" ... Dann auf "Fertig stellen".

Oftmals reicht das schon. Ansonsten hätte ich als nächstes die IP-, Gateway-, und DNS- Einstellung im Verdacht. (Wenn es nicht über DHCP läuft)

Viel Glück...


Andreas Nachtigal
Bitte warten ..
Mitglied: fieseline
07.01.2008 um 10:45 Uhr
Manchmal hilft es, wenn man dem Windows
nochmal erzählt, wo das Internet zu
finden ist :

Hab ich überprüft, war alles ok.

Oftmals reicht das schon. Ansonsten
hätte ich als nächstes die IP-,
Gateway-, und DNS- Einstellung im Verdacht.
(Wenn es nicht über DHCP läuft)

Kannst du das genauer benennen? WIe gesagt, andere Zugänge funktionieren. Ich habe heute getestet, dass von dem gleichen Rechner z.B. emule und RDP funktionieren, sogar FTP klappt im Browser. HTTP geht nicht, Mailprogramm auch nicht...

Danke, fl
Bitte warten ..
Mitglied: it-nachtigal
07.01.2008 um 11:54 Uhr
Tut mir leid, aber dann weiß ich auch nicht weiter. Du kannst höchstens die TCP/IP - Einstellungen der Netzwerkverbindung überprüfen, aber die werden vorauss. in Ordnung sein, da ja einige Protokolle eine Verbindung ins Netz haben.
Da nur das http und das mail - Protokoll betroffen ist, muss es einen anderen Grund haben.
Die Firewall (falls vorhanden) blockiert da auch nichts, oder ?
Merkwürdig das ganze. Vielleicht ein Virus ? Teste zur Not mal einen (anderen) kostenlosen scanner (Antivir, AVG, Avast!, ....). Manchmal finden die Scanner nicht alles ...

Viel Glück

Andreas Nachtigal
Bitte warten ..
Mitglied: fieseline
07.01.2008 um 12:55 Uhr
Tut mir leid, aber dann weiß ich auch
nicht weiter. Du kannst höchstens die
TCP/IP - Einstellungen der Netzwerkverbindung
überprüfen, aber die werden
vorauss. in Ordnung sein, da ja einige
Protokolle eine Verbindung ins Netz haben.
Da nur das http und das mail - Protokoll
betroffen ist, muss es einen anderen Grund
haben.
Die Firewall (falls vorhanden) blockiert da
auch nichts, oder ?
Firewall habe ich nicht, da die Fritzbox das leistet..

Merkwürdig das ganze. Vielleicht ein
Virus ? Teste zur Not mal einen (anderen)
kostenlosen scanner (Antivir, AVG, Avast!,
....). Manchmal finden die Scanner nicht
alles ...

Virenscanner lasse ich gerade laufen, mal sehen...Trojaner war's auch nicht, HiJackThis war OK.

hmmmm, fl
Bitte warten ..
Mitglied: fieseline
07.01.2008 um 20:57 Uhr
Virenscan brachte wie erwartet nix....;-(
Bitte warten ..
Mitglied: fieseline
09.01.2008 um 09:45 Uhr
So, das Problem ist gelöst. Dank eines Tipps aus einem anderen Forum habe ich die Netzwerkkarte im Gerätemanager deinstalliert und den Rechner neu gestartet. Danach lief alles wieder wie zuvor.

Vielen Dank für die Mithilfe!!

Gruß, fl
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Internet offenbar gesperrt - LAN OK
Frage von kochi09Windows Netzwerk20 Kommentare

Hallo zusammen, ich habe ein Problem, wo ich bisher noch keine Erklärung für gefunden habe. Bei mir hier im ...

LAN, WAN, Wireless

Fritzbox Fernzugang VPN ping nicht möglich

Frage von YannoschLAN, WAN, Wireless16 Kommentare

Hallo zusammen, ich hab ein Problem mit der Fritte 6360 und dem FritzboxFernzugang einrichten. Ich habe ALLES genau wie ...

Internet

Kein Internet, Ping funktioniert

gelöst Frage von crinaXInternet20 Kommentare

Guten Morgen liebe Community, ich habe ein kleines Problem was mich grade ein wenig zum verzweifeln bringt Ich bin ...

Vmware

VMWare über das Internet an meine Fritzbox anbinden?

gelöst Frage von UserChristianVmware15 Kommentare

Hi, hab in der Firma den VMWare Player installiert und würde nun gerne den gesamten Internetverkehr über meine private ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 6 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 17 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 17 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 20 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...