Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Internet unter VMWARE

Mitglied: 16-Bit

16-Bit (Level 1) - Jetzt verbinden

11.01.2007, aktualisiert 09.10.2007, 6678 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe folgendes Problem:

Wir haben eine Firewall von Fortigate (Fortigate200) die als externer Paketfilter fungiert und Virenscan macht. Diese läuft im NAT-Modus. Dahinter ist ein Linux AGW mit Postfix und dann der interne Paketfilter von BIGfire.

So weit so gut. Diese Konstellation hat wunderbar funktioniert, bis wir VMWARE eingetzt haben. Alle Physikalischen PC´s und Server kommen ins Internet, oder sind per VPN von aussen zu erreichen. Auch die Maschinen auf denen ESX läuft können auf das Internet zugreifen.

Die Virtuellen Server auf den Maschinen sind allerdings weder von aussen, auch nicht mit Mails (einer ist ein Exchange Server) erreicht werden. Von innen nach aussen geht auch nicht. Jetzt habe ich die Ausfallreserve, also eine 2. Fortigate 200 im Transparenten Modus, ohne irgendwelche Regeln hinter den internen Paketfilter gehängt. Es geht!!! Dabei ist es völlig egal, welche IP die zweite Fortigate hat, sie muss einfach nur da sein. Wenn ich das alles soweit richtig verstanden habe funktioniert sie im Transparent-Modus wie ein HUB, leitet also die Datenpakete nur weiter. Die Physikalischen Maschinen sind weiterhin erreichbar.

Wir haben 3 physikalische Maschinen mit insgesamt 9 virtuellen Maschinen, wobei auf 2 Maschinen VM 2.5.x und auf der letzten 3.x läuft.

Was ich auch nicht verstehe ist, dass ich einen Server mit Win2k und GSX laufen habe. Die virtuelle Maschine dort kommt unter beiden Konstellationen ins Internet und von aussen mit VPN geht auch.

Jetzt möchte ich die zweite Fortigate gerne wieder ausbauen und zu dem machen, was sie eigentlich ist, Ausfallreserve.

Hat jemand eine Idee was man da machen könnte??

Gruss
Mitglied: ketchup
12.01.2007 um 00:14 Uhr
hi

kannst noch mehr über deine esx/vmware-config und vor allem auch deine IP-config liefern?

jürgen
Bitte warten ..
Mitglied: 16-Bit
12.01.2007 um 09:08 Uhr
Hallo Jürgen,

welche config der esx ist denn wichtig? Speicher, HD...

Die Netzkonfig sieht folgendermassen aus:

172.16.1.1 255.255.255.0 GW für die Management NIC 100Mbit
172.16.1.101 255.255.255.0 GW für die esx NIC 1000Mbit 1. Maschine
172.16.1.102 255.255.255.0 GW " 2. Maschine

usw.

aber wie gesagt, die Maschinen laufen allerfeinst. Im LAN auch überhaupt kein Problem. Ich möchte nur die zweite Fortigate im Transparenten Modus einmotten.

Danke schon einmal.
Bitte warten ..
Mitglied: 16-Bit
09.10.2007 um 12:21 Uhr
Habe es rausbekommen.

Es war die Firewall. Fragmentierung zugelassen und schon geht es wieder.
Bitte warten ..
Ähnliche Inhalte
Vmware

VMWare über das Internet an meine Fritzbox anbinden?

gelöst Frage von UserChristianVmware15 Kommentare

Hi, hab in der Firma den VMWare Player installiert und würde nun gerne den gesamten Internetverkehr über meine private ...

Vmware

VMWare Lizensierung

Frage von achillesatVmware6 Kommentare

Hallo zusammen, ich habe einen Server von HP (ProLiant DL380p Gen8) mit ESXI 5.5 U2 aufgesetzt. Laut der Download ...

Vmware

VMWare Zukunft

gelöst Frage von PharITVmware6 Kommentare

Hallo allerseits, da Ihr immer super fundierte Meinungen habt, wollte ich mal fragen bzgl VMWare. Ich möchte mich sehr ...

Vmware

VMWare Dimensionierung

gelöst Frage von OliverWVmware17 Kommentare

Hallo, Ich plane gerade einen neuen Server anzuschaffen. Angedacht war auf diesem System mit VMWare zu virtualisieren. Ein Windows ...

Neue Wissensbeiträge
Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 2 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter Gruß

Windows Update

MS Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 2 StundenWindows Update

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 14 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards11 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung10 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Exchange Server
Outlook 2016 fordert ständige Authentifizierung an
gelöst Frage von zeroblue2005Exchange Server8 Kommentare

Hallo Zusammen, ich habe ein kleines Netzwerk erichtet, bei einer Firma, die sich stark verkleinert haben (4 Client). Diese ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...