Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internet-zugriff über WLAN-Verbindung möglich

Mitglied: cbass

cbass (Level 1) - Jetzt verbinden

25.02.2006, aktualisiert 09.04.2006, 16393 Aufrufe, 4 Kommentare

Hallo,
ich habe in 2 verschiedenen Netzwerken nun das gleiche Problem.

Es kann in beiden nicht per WLAN vom Client auf das Internet zugegriffen werden. Sobald ich aber den Client per Kabel mit dem WLAN-Router verbinde ist der Internetzugriff möglich.
Das seltsame ist, dass eine hervorragende WLAN-Verbindung besteht - an der Verschlüsselung liegt es auch nicht, das abschalten bringt nichts.

1. Netzwerk:
Arcor Zyxel WLAN-DSL Modem an Laptop (Intel WLAN miniPCI)

2. Netzwerk:
Arcor DSL-Speedmodem 50 B an Linksys WRT54GS WLAN-Router an ASUS USB-WLAN Stick sowie ASUS PCI-WLAN Karte.

Ich hoffe jemand hat einen Rat...

Danke im Voraus!!!
Mitglied: gabrielgn
25.02.2006 um 12:21 Uhr
Kannst du bitte die IP-Adressen der Netzwerkkarten angeben? Kannst du mir bitte die Konstellation deines Netzwerkes etwas deutlicher erklären?
Bitte warten ..
Mitglied: 16634
25.02.2006 um 12:25 Uhr
Es reicht auch, wenn du den Beitrag 1x postest.

Grüße Jörn
Bitte warten ..
Mitglied: aqui
25.02.2006 um 12:54 Uhr
Ich nehme an es ist ein WLAN Router denn WLAN DSL Modems sind mir nicht bekannt aber wie mein Vorgänger richtig bemerkt, etwas wenig Infos zum Troubleshooting ! Das solltest du mindestens machen zum Check:
1.) DOS Eingabefenster und "ipconfig -all" eingeben und Adressen vergleichen !
Hast du die richtige IP vom DHCP Server des WLAN Routers ?
Falls kein DHCP, hast du alle Adressen statisch eingetragen (Default Gateway, DNS Server) und bist du in der selben Subnet Range wie dein Router (Subnetzmaske etc.) ?
Stimmt die DNS Adresse die per DHCP übermittelt wurde oder statisch eingtragen wurde ?
Funktioniert ein Ping auf die LAN Adresse des WLAN Routers
(Ping/ICMP muss dafür erlaubt sein) ?
Bevor du die LAN Adresse des Routers nicht pingen kannst vom WLAN Client wird auch nie Internet funktionieren ! Oftmals zeigt die WLAN Linkanzeige im Statusbar eine Verbindung an aber die WEP, WPA (oder was auch immer du für eine Verschlüsselung nutzt..) Verbindung ist nicht zustande gekommen.
Auf dem Linksys kannst du außerdem unter dem Button "Wireless" alle erfolgreich assoziierten Clients mit dem integrierten Accesspoint sehen
Bitte warten ..
Mitglied: aqui
09.04.2006 um 11:32 Uhr
Immer ruhig Blut.... Du hast oben dein Problem schon richtig erkannt. Du bist mit NIC und WLAN im gleichen Subnetz !!! Das kann nicht funktionieren, denn dein Rechner kann nun nicht mehr zwischen den beiden Adaptern durch die gleiche IP Adressierung unterscheiden !!!

Beide Netze sind im 192.168.178.0er Subnetz. Alles was unter der "255" bei der 255.255.255.0er Maske (192.168.178.0 ist ein Class C, RFC 1918 Netzwerk) steht bezeichnet dein Netzwerk und das MUSS am Rechner bzw. der NIC einzigartig sein ! Das ist sowas wie die Straße und hinten was unter der "0" beid der Maske steht, ist deine Hausnummer und die darf wieder pro IP Segment (Netzwerkadresse) variabel sein...salopp erklärt. Zur IP Adressvergabe und Technik gibt es schöne Tutorials hier:
https://www.administrator.de/IP-Adressierung_f%FCr_Einsteiger_Part_I.htm ...

Dein Problem ist das ein WLAN Router normalerweise wie eine Bridge funktioniert (nur wenige lassen sich auch als Router einstellen wo WLAN und LAN dann in unterschedlichen Netzwerken liegen), d.h. die Kupferports und dein WLAN befinden sich immer im GLEICHEN Netz, also bei dir im 192.168.178.0er Netz. Du kannst in so einer Konstellation also niemals beide Netzwerkadapter gleichzeitig am PC an einem einzigen WLAN Router aktiv haben, sonst sind an deinem Rechner wieder beide Adapter im gleichen Netzwerk und nix geht mehr !
Also in so einer Konstellation mit nur einem einzigen WLAN Device (z.B. WLAN Router) geht nur entweder oder... (LAN oder WLAN).
Wenn du dies berücksichtigst und deine Adaper auf DHCP (autm. Adressvergabe) stellst sollte sich dein Problem lösen. Statisch geht auch aber du musst die Unterschiede beachten !

Bei "cbass" oben sieht es etwas anders aus, da er scheinbar 2 WLANs betreibt ! Hier muss man als allererstes darauf achten, das die beiden Accesspoints nicht auf dem gleichen Funkkanal betrieben werden:
http://www.elektronik-kompendium.de/sites/net/0907031.htm

und dies als allererstes im Setup einstellen.
Ferner müssen beide APs auch in unterschiedlichen IP Netzen betrieben werden, dann sollte auch solche Konstellation problemlos arbeiten. Also z.B. der erste AP bzw. deren DHCP Server im Netzwerk 172.16.10.0/24 und der andere im Netzwerk 172.16.20.0/24.

Ist das geschehen lauern allerdings noch andere Probleme. Da die meisten ISPs nur eine PPPoE Verbindung pro Benutzer zulassen wird eine parallele Einwahl mit beiden Systemen über ein und dasselbe DSL Modem nicht funktionieren. So ein Szenarium funktioniert nur an separaten DSL Modems entweder vom gleichen ISP mit unterschiedlicher BenutzerID oder eben unterschiedlichen ISPs.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Netzwerk über WLAN verbinden und Zugriff vom Internet

gelöst Frage von hoengerLAN, WAN, Wireless6 Kommentare

Hallo, Stundenlang habe ich probiert und komme auf keinen grünen Zweig. Meine Problemstellung: Netzwerk einer benachbarten Firma mit WLAN. ...

Windows 8

Wlan Verbindung mit einem Radius Server nicht möglich

Frage von staybbWindows 83 Kommentare

Hallo, ich habe ein neues sony Notebook bekommen mit Windows 8. Müsste 8.1 sein. Die wlan Verbindung wird hier ...

Windows XP

Habe WLan Verbindung aber kein Internet (PING geht auch nicht)

Frage von DocMeriaWindows XP3 Kommentare

Steht schon in der Frage: Die Wlan-Verbindung zum Router steht. Der Router "findet" auch den neuen Laptop. (Mit anderen ...

LAN, WAN, Wireless

Keine wlan verbindung mit bestimmtes netzwerk möglich

Frage von VerruecktesPferdLAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich bekomme keine wlan Verbindung mit einem bestimmtes netzwerk mit einem bestimmste client, über alle andere clienst ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 18 StundenExchange Server3 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 1 TagSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 1 TagiOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 1 TagVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Windows Netzwerk
Netzwerk einrichten - wie mache ich es richtig?
Frage von gintonikWindows Netzwerk22 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

Microsoft Office
Druckdatum nur auf ausgedrucktem Dokument anzeigen
gelöst Frage von eichi18Microsoft Office16 Kommentare

Hallo zusammen Ich versuche in einem Word Dokument das Druckdatum nur auf dem eigentlichen Ausdruck auszugeben und am Bildschirm ...

CPU, RAM, Mainboards
4x 2 GB DDR2 1066 gesucht
gelöst Frage von Windows10GegnerCPU, RAM, Mainboards16 Kommentare

Hallo, ich plane den RAM meines Rechners aufzurüsten. Motherboard: Gigabyte X48 DS5 Der FSB steht bei 259, daher soll ...

Batch & Shell
Auswahlfenster Batch
gelöst Frage von FrankreichBatch & Shell12 Kommentare

Liebes Forum! Ich habe ein Batch Script geschrieben, bei welchem man die IP changen kann denn Namen und den ...