Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Internetzugriff trotz IP Einstellung KVM WINDOWS 7

Mitglied: Toshi30

Toshi30 (Level 1) - Jetzt verbinden

28.10.2013 um 23:54 Uhr, 2421 Aufrufe, 3 Kommentare

Hallo und Mahlzeit,
ich kämpfe jetzt seit heute morgen an einer Windows 7 Virtualisierung.
Und fange so langsam an zuverzweilfeln. Ich habe bei einen Anbieter folgenden Server:

Serverstandort
Frankfurt am Main (DE-CIX)
2 vCores
8 GB RAM
300 GB
(Hardware-Raid 10)
Traffic inklusive
Ubuntu 12.04 LTS
Plesk 11 inklusive
Einbindung eigener
ISO-Images
VNC Remote-Management

Als Iso habe ich Windows 7 installiert, die Installation und alles andere klappte ganz gut.
'Nun habe ich der Netzwerkkarte die ips zugewiesen, bekomme aber kein Internet und kann machen was ich will.

Folgende Daten habe sind vorgegeben:

Während der Installation von einer eigenen ISO Quelle, verwenden Sie bitte folgende Netzwerk-Konfiguration:

IP-Adresse: XXX.XXX.XX.XX
Hostname: rv1283
Netzmaske: 255.255.255.0
Gateway: XXX.XXX.21.1
DNS1: XXX.XXX.16.141
Broadcast: XXX.XXX.21.255
.
Habe alles eingetragen nur mit der Ip vom Broadcast weis ich nichts anzufangen.

Vielleicht kann mir jemand weiterhelfen.

Danke schon mal
Mitglied: Lochkartenstanzer
29.10.2013, aktualisiert um 08:38 Uhr
Zitat von Toshi30:
Habe alles eingetragen nur mit der Ip vom Broadcast weis ich nichts anzufangen.

Moin,

  • Hast Du auch kvm so eingerichtet, daß diese über ein tap-device das Netzwerk des guests nach draußen bridged?
  • hast Du in deinem JHost eine bridge eingerichtet?
  • hast Du kvm mit dem richtigen nic-parameter aufgerufen?
  • welche netzwerkkonfiguration erhältst Du, wenn Du DHCP statt festern Werten verwendest?
  • hast Du mit tcpdump oder wireshark geschaut, ob aus der VM üebrhaupt Pakete kommen?
usw.

lks

Nachtrag: Was sucht ein Win-7 beim DE-CIX, wo die ganze Welt es ganz einfach hat, die Kiste aufzumachen?
Bitte warten ..
Mitglied: Toshi30
29.10.2013 um 09:46 Uhr
danke erstmal für deine antworten,
habe folgendes gemacht.
Jetzt durchläuft man die Installation wieder regulär bis zur Auswahl der Festplatte:

http://www.accso.de/wp/2012/07/windows-7-auf-kvm-mit-debian-6/

Hast Du auch kvm so eingerichtet, daß diese über ein tap-device das Netzwerk des guests nach draußen bridged?

KVM ist vom Hosting anbitter gestellt

Oder verstehe ich was falsch?


hast Du in deinem JHost eine bridge eingerichtet?
keine Ahnung was du meinst

hast Du kvm mit dem richtigen nic-parameter aufgerufen?
keine Ahnung was du meinst

welche netzwerkkonfiguration erhältst Du, wenn Du DHCP statt festern Werten verwendest?
keine brauchbare und auch kein Internet

hast Du mit tcpdump oder wireshark geschaut, ob aus der VM üebrhaupt Pakete kommen?

Gesendet: 30.987
Empfangen: 18.985

Was sucht ein Win-7 beim DE-CIX, wo die ganze Welt es ganz einfach hat, die Kiste aufzumachen?

Weil diese Software nur ohne Aussetzer auf Windows 7 Lauft


danke schon mal
Bitte warten ..
Mitglied: MrMobbing
02.03.2014 um 13:44 Uhr
Hallo Zusammen...

Hast Du die Win7 VM bereits ans Internet bekommen?
Ich stehe aktuell vor dem gleichen Problem.
Für einen Sinnvollen Hinweis wäre ich sehr dankbar.
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung

Windows 7 Benutzerkonto unterschiedliche Einstellungen

Frage von m2ircoWindows Userverwaltung1 Kommentar

Hallo zusammen, Zunächst einmal wende ich mich an euch, da meine IT-Abteilunge keine Lösung für das folgende Problem sieht ...

KVM

KVM- VM eigene IP Adresse

gelöst Frage von fundave3KVM8 Kommentare

Nabend zusammen, auf der Arbeit habe ich im Rahmen eines Projektes ein Server gestellt bekommen. Mein Plan : auf ...

Server-Hardware

Empfehlung KVM over IP Switch

gelöst Frage von AndroxinServer-Hardware8 Kommentare

Moin, moin. Könnt ihr mir einen günstigen, einfachen KVM Switch empfehlen oder zumindest ein passendes Google Stichwort nennen, mit ...

Windows Server

IP-Einstellungen werden falsch angezeigt

Frage von schlumpf90Windows Server5 Kommentare

Hallo zusammen, ich habe bei einem Win 2012 R2 Server ein sehr merkwürdiges Verhalten: Wenn man sich die IPv4-Netzwerkeinstellungen ...

Neue Wissensbeiträge
Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 4 StundenWindows Userverwaltung

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung37 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 5 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

CMS
Seltsame Joomla-Meldung auf unserer WebSite
Frage von Winfried-HHCMS14 Kommentare

Hallo in die Runde! Kennt sich jemand mit Joomla aus? Im Backend unserer WebSite lesen wir seit einiger Zeit ...