Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Link auf Netzwerkkarte nach längerem Shutdown des PCs

Mitglied: astronomy

astronomy (Level 1) - Jetzt verbinden

22.11.2006, aktualisiert 09:32 Uhr, 3336 Aufrufe, 6 Kommentare

Hallo Admins und die, die es noch werden wollen!!

Seit neuem hab ich ein recht interessantes Problem bei einem unserer Mitarbeiter.
Nach dem er letzte Woche Donnerstag seinen PC heruntergefahren hat und ihn folglich am nächsten Morgen wieder hochgegefahren hat, konnte er sich nicht mehr an der Domäne anmelden.
Problem: Kein Link auf der Karte!
Nun bin ich so vorgegangen wie ich es immer tue...nacheinader mögliche Komponeneten austauschen und testen.
Also, der PC des Mitarbeiters hat nun eine neue Netzwerkkarte, ein neues Kabel zur Dose.
Aber das Problem bestand weiterhin...bin also in den Serverraum und guckte mir den Port aufm Switch an...abenfalls kein Link....
Hab dann über die Switchsteuerung vie Webinterface den Port mal angeschaut....der war enabled!!
Habe ihn dann mal resetet und siehe da es ging wieder....dachte mir ok....kann passieren!
Leider hab ich das Prob jetzt immer noch....habe dann im Serverraum alle Kabel ausgetauscht(also nicht alle....nur für den Port
)
Bin also im Moment der Ansicht das der Port spinnt. Habe denn Mitarbeiter heute morgen auf nem anderen Port gelegt um zu testen ob es dann funktioniert!
Was haltet ihr davon....
Habt ihr vielleicht sogar des Rätsels Lösung?

Mit freundlichem Gruß

Astronomy
Mitglied: BistabileKippstufe
22.11.2006 um 08:16 Uhr
Hallo,

das Problem könnte ganz woanders liegen: gibt es womöglich den Computernamen 2x im Netzwerk ? Dann passiert nämlich genau dieses, der Benutzer kann sich nach dem Abmelden nicht mehr in der Domäne anmelden.

MFG

BK
Bitte warten ..
Mitglied: astronomy
22.11.2006 um 08:20 Uhr
nein...das ist nicht der Fall...
hab ich auch schon gecheckt!
Bitte warten ..
Mitglied: BistabileKippstufe
22.11.2006 um 08:24 Uhr
Hallo,

sollte es tatsächlich ein Hardware-Netzwerkproblem sein, würde ich vermuten dass es Probleme bei der Voll und Halb-Duplex -Erkennung sind. Stell mal die Netzwerkkarte des Rechners fest auf eines der beiden Protokolle ein.

MFG

BK
Bitte warten ..
Mitglied: astronomy
22.11.2006 um 08:41 Uhr
steht immer auf Vollduplex....
Bitte warten ..
Mitglied: leknilk0815
22.11.2006 um 09:29 Uhr
Hi,
das mit der Autonegotiation macht gelegentlich schon mal Probleme, allerdings gehen die Switch- Ports dann üblicherweise auf disabled, und dies auch während des Betriebs, nicht erst nach Abmeldung.
Ausserdem hättest Du das Problem dann nicht nur auf einem PC, es sei denn, die PC's wären alle unterschiedlich.
Ich denke, daß einfach der eine Port ne Macke hat, warum sollte sowas nicht mal vorkommen?

Gruß - Toni
Bitte warten ..
Mitglied: astronomy
22.11.2006 um 09:32 Uhr
war ja auch meine Vermutung...ich wollte ja nur Fragen was noch sein könnte, nicht das ich auf dem völlig falschen Dampfer fahre und mich später voll zum Affen mache, wenn es nach dem Austausch des Switches immer noch nicht geht!
Dann werde ich das Teil mal reklamieren!

Vielen Dank für eure Hilfe!!

P.S.: Alle Rechner der Mitarbeiter sind vollkommen identisch....!
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Netzwerkkarte hat keinen Link
Frage von Windows10GegnerNotebook & Zubehör10 Kommentare

Hallo, ich habe derzeit an meinem ZBook 15 keine Verbindung über die Ethernet Buchse. Die Buchse hat bis vor ...

Windows Netzwerk
Shutdown batch
Frage von Andreas-scaWindows Netzwerk9 Kommentare

Hallo zusammen der Befehl shtudwon ermöglicht mir ja Rechner herunterzufahren. Ich würde nun folgendes gerne realsieren. Jeden Tag zu ...

Vmware

VMWare und Guest Shutdown mit APC - Cluster Shutdown

gelöst Frage von derLenhartVmware2 Kommentare

Hallo liebe IT Freunde, ich stecke in einer Sache fest und wollte Fragen ob jemand Erfahrungen mit APC und ...

Windows 10

Remote Shutdown von Windows 10?

Frage von Maik20Windows 103 Kommentare

Hallo, ich habe hier zwei Windows 10 PCs und folgende Anforderung: Wird ein PC hochgefahren, so soll der andere ...

Neue Wissensbeiträge
Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 6 StundenWindows 10

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 7 StundenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 2 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 3 TagenSuche Projektpartner10 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

Heiß diskutierte Inhalte
Batch & Shell
PowerShell Auflösung zu .txt (Skript als exe) falsche Auflösung?!
Frage von timsen-96Batch & Shell22 Kommentare

Ich habe folgendes Skript um die Bildschirmauflösung herauszufinden, was auch in PowerShell super funktioniert: Add-Type -AssemblyName System.Windows.Forms $Width = ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server17 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...