Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Ping zu einem spezifischen Rechner

Mitglied: Siebenschlaefer

Siebenschlaefer (Level 1) - Jetzt verbinden

06.11.2007, aktualisiert 19.06.2008, 17813 Aufrufe, 10 Kommentare

Hallo,
ich habe ein Problem mit einem Rechner im Netzwerk und hoffe auf eine guten Tip.
Konfiguration
3 Rechner sind über einen Linksys Broadband Router mit dem Internet verbunden. Die Verbindung aller Rechner mit dem Internet arbeitet einwandfrei. Bei der Verbindung der Rechner untereinander gibt es bei einem Rechner ein Problem.
Konfiguration
Alle 3 Rechner mir XP und Servicepack 2
Rechner 1 (Problemrechner) IP 192.168.1.33
Rechner 2 IP 192.168.1.34
Rechner 3 IP 192.168.1.35
Router IP 192.168.1.1
Subnet 255.255.255.0
DNS 192.169.1.1
Arbeitsgruppe Heimnetzwerk

Problem: Rechner 2 + 3 können sich und den Router pingen, und Daten austauschen. Sie sehen sich und den Rechner 1, können aber den Rechner 1 nicht pingen oder mit im Daten austauschen.
Rechner1 sieht alle anderen Rechner, kann sie und den Router auch pingen und auf die Daten von Rechner 2 und 3 zugreifen.
Vom Rechner 1 ist also eine Verbindung zu Rechner 2 und 3 möglich, nur in Richtung Rechner 1 ist eine Verbindung von den anderen beiden Rechnern nicht möglich. Beim Ping gibt es in diese Richtung immer Zeitfehler.

Was wurde getestet:
Ping mit 127.0.0.1 von jedem Rechner OK
Ping mit eigener IP von jedem Rechner OK
Ping von Rechner 2 zu 3 und umgekehrt und zum Router OK
Ping vom Router zu Rechner 2 + 3 OK
Ping vom Rechner 1 zu Rechner 2 + 3 und Router OK
Ping von Rechner 2 und 3 auf Rechner 1 Zeitfehler
Ping von Router auf Rechner 1 Zeitfehler

Alle Firewalls und Zonealarm sind deaktiviert
Alle Netzwerkkonfiguationen wurden nach gleichem Schema konfiguriert
Test mit statischen IP Adressen oder DHCP brachten gleiches Ergebnis.
Alle Angaben wurden über IP-Config/all verifiziert und auf Schreibfehler gecheckt

Um Router und Kabel auszuschliessen wurde mit einem Crossover Kabel der Rechner 1 mit Rechner 2 direkt verbunden. Gleiches Ergebnis. Rechner 1 kann Rechner 2 pingen aber nicht umgekehrt. Rechner 2 sieht zwar Rechner 1 kann aber keine Verbindung aufbauen
Kann es sein, dass Rechner 1 ein HW-Problem hat, obwohl er einwandfrei mit dem Internet arbeitet?
Ich weiß mittlerweile nicht mehr weiter und hoffe auf einen guten Tip, wie ich den Zugriff auf Rechner 1 ermöglichen kann

Vielen Dank im Voraus
Mitglied: MehLan
06.11.2007 um 23:32 Uhr
Hallo,
ich habe ein Problem mit einem Rechner im
Netzwerk und hoffe auf eine guten Tip.
Konfiguration
3 Rechner sind über einen Linksys
Broadband Router mit dem Internet verbunden.
Die Verbindung aller Rechner mit dem Internet
arbeitet einwandfrei. Bei der Verbindung der
Rechner untereinander gibt es bei einem
Rechner ein Problem.
Konfiguration
Alle 3 Rechner mir XP und Servicepack 2
Rechner 1 (Problemrechner) IP 192.168.1.33
Rechner 2 IP
192.168.1.34
Rechner 3 IP
192.168.1.35
Router IP
192.168.1.1
Subnet 255.255.255.0
DNS 192.169.1.1
Arbeitsgruppe Heimnetzwerk

Problem: Rechner 2 + 3 können sich und
den Router pingen, und Daten austauschen. Sie
sehen sich und den Rechner 1, können
aber den Rechner 1 nicht pingen oder mit im
Daten austauschen.
Rechner1 sieht alle anderen Rechner, kann
sie und den Router auch pingen und auf die
Daten von Rechner 2 und 3 zugreifen.
Vom Rechner 1 ist also eine Verbindung zu
Rechner 2 und 3 möglich, nur in Richtung
Rechner 1 ist eine Verbindung von den anderen
beiden Rechnern nicht möglich. Beim Ping
gibt es in diese Richtung immer Zeitfehler.

Was wurde getestet:
Ping mit 127.0.0.1 von jedem Rechner OK
Ping mit eigener IP von jedem Rechner OK
Ping von Rechner 2 zu 3 und umgekehrt und
zum Router OK
Ping vom Router zu Rechner 2 + 3 OK
Ping vom Rechner 1 zu Rechner 2 + 3 und
Router OK
Ping von Rechner 2 und 3 auf Rechner 1
Zeitfehler
Ping von Router auf Rechner 1 Zeitfehler

Alle Firewalls und Zonealarm sind
deaktiviert
Alle Netzwerkkonfiguationen wurden nach
gleichem Schema konfiguriert
Test mit statischen IP Adressen oder DHCP
brachten gleiches Ergebnis.
Alle Angaben wurden über IP-Config/all
verifiziert und auf Schreibfehler gecheckt

Um Router und Kabel auszuschliessen wurde
mit einem Crossover Kabel der Rechner 1 mit
Rechner 2 direkt verbunden. Gleiches
Ergebnis. Rechner 1 kann Rechner 2 pingen
aber nicht umgekehrt. Rechner 2 sieht zwar
Rechner 1 kann aber keine Verbindung
aufbauen
Kann es sein, dass Rechner 1 ein HW-Problem
hat, obwohl er einwandfrei mit dem Internet
arbeitet?
Ich weiß mittlerweile nicht mehr
weiter und hoffe auf einen guten Tip, wie ich
den Zugriff auf Rechner 1 ermöglichen
kann

Vielen Dank im Voraus

Bist du dir 100 % sicher, das du auch alle Rechner die Interne Firewall deaktiviert hast .
Am Router langt nicht immer, interne Firewall nicht vergessen !!!
MFG
MGF
Bitte warten ..
Mitglied: Siebenschlaefer
07.11.2007 um 11:17 Uhr
Ja, ich denke schon. Ich habe die Windows Firewall und Zone Alarm deaktiviert. Sonst gibt es doch keine , oder?
Bitte warten ..
Mitglied: MehLan
07.11.2007 um 11:42 Uhr
Ja, ich denke schon. Ich habe die Windows
Firewall und Zone Alarm deaktiviert. Sonst
gibt es doch keine , oder?

Mal unter Firwall Einstellungen den ICMP haken setzen, bei allen Rechnern
MFG
Bitte warten ..
Mitglied: Siebenschlaefer
07.11.2007 um 15:55 Uhr
wenn ich in der Systemsteuerung die Firewall aufrufe finde ich unter dem Punkt "Erweitert"den Abschnitt ICMP. Da kann ich aber keinen Haken setzen. Wenn ich dann Einstellungen ICMP aufrufe kommt ein Menü mit vielen Möglichkeiten, Häkchen zu setzen.
Habe mal alle Häkchen durchprobiert, aber keine Änderung. Frage: wenn die Firewall deaktiviert ist, sind doch diese Unterpunkte auch deaktiviert oder?
Habe noch einen weiteren Test gemacht. Das Motherboard des "Problemrechners" hat zwei LAN Schnittstellen. Habe das Ganze jetzt mit anderem Kabel auf die zweite Lan-Schnittstelle installiert und der Fehler ist immer noch der gleiche. Damit kann ich doch auch die HW des Lancontrollers ausschliessen.. Bin absolut ratlos und für jeden neuen Tip dankbar.

Gruß
Bitte warten ..
Mitglied: MehLan
08.11.2007 um 14:36 Uhr
wenn ich in der Systemsteuerung die Firewall
aufrufe finde ich unter dem Punkt
"Erweitert"den Abschnitt ICMP. Da
kann ich aber keinen Haken setzen. Wenn ich
dann Einstellungen ICMP aufrufe kommt ein
Menü mit vielen Möglichkeiten,
Häkchen zu setzen.
Habe mal alle Häkchen durchprobiert,
aber keine Änderung. Frage: wenn die
Firewall deaktiviert ist, sind doch diese
Unterpunkte auch deaktiviert oder?
Habe noch einen weiteren Test gemacht. Das
Motherboard des "Problemrechners"
hat zwei LAN Schnittstellen. Habe das Ganze
jetzt mit anderem Kabel auf die zweite
Lan-Schnittstelle installiert und der Fehler
ist immer noch der gleiche. Damit kann ich
doch auch die HW des Lancontrollers
ausschliessen.. Bin absolut ratlos und
für jeden neuen Tip dankbar.

Gruß




Ganz schön merkwürdig, wenn alle NIC`s im gleichen Subnetz sind und die richtige Gateway eingestellt ist, Frage ich mich ob du vileicht im Router noch mal alle Einstellungen durchgehen solltes. Meine damit ping im LAN unter einander erlauben!
MFG
Bitte warten ..
Mitglied: MehLan
08.11.2007 um 14:39 Uhr
wenn ich in der Systemsteuerung die Firewall
aufrufe finde ich unter dem Punkt
"Erweitert"den Abschnitt ICMP. Da
kann ich aber keinen Haken setzen. Wenn ich
dann Einstellungen ICMP aufrufe kommt ein
Menü mit vielen Möglichkeiten,
Häkchen zu setzen.
Habe mal alle Häkchen durchprobiert,
aber keine Änderung. Frage: wenn die
Firewall deaktiviert ist, sind doch diese
Unterpunkte auch deaktiviert oder?
Habe noch einen weiteren Test gemacht. Das
Motherboard des "Problemrechners"
hat zwei LAN Schnittstellen. Habe das Ganze
jetzt mit anderem Kabel auf die zweite
Lan-Schnittstelle installiert und der Fehler
ist immer noch der gleiche. Damit kann ich
doch auch die HW des Lancontrollers
ausschliessen.. Bin absolut ratlos und
für jeden neuen Tip dankbar.

Gruß




Router Einstellungen prüfen, ob eine Einstellung unter LAN möglich ist.
Damit meine ich auf ping im LAN untereinander zulassen!
MFG
Bitte warten ..
Mitglied: Siebenschlaefer
08.11.2007 um 15:49 Uhr
an der Routereinstellung kann es m.E nicht liegen. 1. kann ich ja vom router aus alle anderen Rechner einwandfrei pingen und umgekehrt und 2. hatte ich ja testweise den Router ganz rausgeschmissen und den Rechner mit einem Crossover Kabel direkt mit dem 2. Rechner verbunden.
Auch da hatte ich den Fehler, dass der 2. Rechner den 1. Rechner (Problemrechner nicht pingen konnte, aber der 1. Rechner den 2. sehrwohl.
Ist alles sehr mysteriös.
Noch irgeneiner eine Idee?
Gruß
Bitte warten ..
Mitglied: bogumil87
20.01.2008 um 12:18 Uhr
hi,

hatte das gleiche Problem, konnte es durch das reparieren des TCP/IP Protokolls beheben:
cmd
Wechseln Sie dann nach „cd C:\Windows\System32“
tippen Sie nun den Befehl: netsh int ip reset tcpreset.txt
ein und bestätigen Sie mit der Eingabetaste – anschließend den PC noch einmal neu starten.
in der Datei „C:\Windows\System32\Tcpreset.txt“ detaillierte Informationen, was Windows repariert hat.
Bitte warten ..
Mitglied: Siebenschlaefer
20.01.2008 um 17:56 Uhr
vielen Dank für den Tip. Habe es ausprobiert aber leider hat es nichts gebracht.
Habe mein System nochmal durchforstet und ein anderer Tip hier aus dem Forum brachte die Lösung. Ich hatte bei den Diensten den Cisco VPN Security Client immer laufen. Ich dachte eigentlich, dass der nur aktiv ist, wenn ich den VPN starte. Stimmt aber nicht. Nachdem ich ihn aus der Startroutine rausgenommen habe, kann ich auch wieder auf den Rechner zugreifen. Jetzt funktioniert alles bestens. Wäre da allein nicht draufgekommen.
Allen, die involviert waren ein herzliches Dankeschön

Bis zum nächsten Problem
Bitte warten ..
Mitglied: csn42551
19.06.2008 um 13:32 Uhr
dieser Thread war auch für mich hilfreich, da ich bei mir das gleiche Problem hatte.
An dieser Stellen allen (insbesondere Siebenschläfer) vielen Dank dafür.
Mit dem Hinweis, dass der Cisco VPN Security Client die Ursache sein könnte, habe ich nach weiteren Untersuchungen des Problems festgestellt, dass man wohl nicht unbedingt den oben genannten Dienst abschalten muss - es reichte bei mir die Eigenschaft "Stateful Firewall (Always on)" der "ipsecdialer.exe" (bei aktiver VPN-Verbindung: über Rechtsklick auf das entsprechende gelbe Icon in der Taskleiste neben der Uhrzeit) abzuschalten (= Haken wegnehmen). Nach anschließendem Restart des "Cisco VPN Security Client" Dienstes ist bei mir der PC immer wieder sichtbar, sobald die "Cisco"-VPN-Verbindung inaktiv ist
Bitte warten ..
Ähnliche Inhalte
Firewall
Ping oder nicht Ping?
Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr
Frage von KuemmelLAN, WAN, Wireless21 Kommentare

Moin Kollegen, mal eine recht peinliche Frage von mir: Ein PC eines Bekannten lässt keine DNS Namensauflösungen mehr zu ...

LAN, WAN, Wireless

Ping Pakete gehen beim einen Rechner verloren und bei anderen ist alles normal

Frage von Windows10GegnerLAN, WAN, Wireless37 Kommentare

Hallo, heute habe ich festgestellt, dass bei einem Rechner der über LAN angebunden ist (Intel Pro 100 VE) fast ...

Entwicklung

Automatischer PDF Druck auf spezifischen Drucker

Frage von Orvqb99d5E2UEntwicklung4 Kommentare

Hi. Ich benötige für einen Windows Server ein Script mit folgenden Eigenschaften: Order1 soll überprüft werden, wenn dort neue ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 1 TagMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 1 TagWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 2 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 2 TagenBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server17 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Peripheriegeräte
APC Smart-UPS - Diverse Fragen bzgl. Batterie und Konfiguration
Frage von vBurakPeripheriegeräte6 Kommentare

Hallo, nach wiederholendem Stromausfall beim Kunden habe ich Zweifel, dass die Konfiguration der USV richtig ist. Um es kurz ...

Router & Routing
Openvpn routing für Smart Tv auf raspberry realisieren
Frage von kleinerrieseRouter & Routing6 Kommentare

Guten Abend, ich bin oft bei meiner Frau in Italien und möchte auch dort die Mediathek von ZDF gucken. ...

Voice over IP
Lokales Telefonbuch von Grandstream GXP-2000 herunterladen
Frage von darodeskVoice over IP5 Kommentare

Hallo zusammen, ein Kunde besitzt ein altes Grandstream GXP-2000 Voip-Telefon, was jetzt durch ein neueres Gerät ersetzt wurde. Er ...