Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein sound mit der Creative Xfi

Mitglied: psuch

psuch (Level 1) - Jetzt verbinden

21.06.2006, aktualisiert 02.05.2007, 4566 Aufrufe, 4 Kommentare

Hi leute.

Ich hab ein problem und zwar kriege ich die Creative Xfi unter Linux nicht ans laufen

Es gibt auch leider noch keine Treiber. Hat jemand ne Idee oder muss ich wieder nach Windows wechseln?

Ich benutze Kubuntu6.06
Mitglied: BartSimpson
22.06.2006 um 19:53 Uhr
Die Treiber für die neuen XFi Karten sind noch in der Entwicklung.
Und da die Karten selbst unter Windows insbesondere auf Boards mit nvidia Chipsatz nicht gut laufen, dürfte es noch eine ganze Weile dauern, bis gute Linuxtreiber kommen.
Bitte warten ..
Mitglied: psuch
30.04.2007 um 16:24 Uhr
Bald ist wieder ein Jahr verstrichen, und immernoch keine Treiber in Sicht
Bitte warten ..
Mitglied: BartSimpson
30.04.2007 um 16:37 Uhr
Nach den letzen Infos sollen die im 2. Quartal 07 kommen.
Aber warten wir es mal ab.
Ich schätze der VISTA Ärger dürfte die Sache noch verzögern.
Bitte warten ..
Mitglied: psuch
02.05.2007 um 12:50 Uhr
da gehe ich auch von aus. schade, das ist so eine super soundkarte, nur der support ist einfach nur mies...
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör

Problem mit Sound: Win7 und Creative X-Fi Extreme Musik

gelöst Frage von sfera-haizaMultimedia & Zubehör4 Kommentare

Grüß euch, ich habe Win 7 64 Bit und eine Creative Extreme-Music Soundkarte verbaut. Ich habe die letzte Software ...

Audio

Nur noch Surren, kein Sound auf Laptop

gelöst Frage von iampolarisAudio4 Kommentare

Hallo, mein Laptop (Acer Aspire 5680) hat über Nacht angefangen, nur noch eine Art schrilles Surren wiederzugeben. Das fängt ...

LAN, WAN, Wireless

Sound XLR über Ethernetkabel

gelöst Frage von grillinator95LAN, WAN, Wireless10 Kommentare

Guten Tag, kann ich über ein Ethernet-Kabel Sound abspielen? Also XLR > AUF Ethernet am anderen Ende wieder zurück ...

Windows 7

Sound nach einigen Sekunden stumm

gelöst Frage von bytecounterWindows 710 Kommentare

Hallo zusammen, Hardware: Medion-Notebook Akoya E7220 System: Windows 7 Home Premium 64 Bit Chipsatz-Treiber: 9.3.1.1010 (Intel) Audio-Treiber: Conexant Smart ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 8 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...