Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Sound trotz Treiber

Mitglied: Hondomania

Hondomania (Level 1) - Jetzt verbinden

16.01.2008, aktualisiert 20:30 Uhr, 5106 Aufrufe, 2 Kommentare

Hi,
ich habe ein Soundproblem und zwar habe ich keinen Sound mehr unter WinXP.
Es sind alle Treiber installiert und dennoch kann ich kein Wiedergabegerät einstellen(siehe Bild).
23a67c4405e57910e082fa0e0c37bcc9-sound_fehler_orig - Klicke auf das Bild, um es zu vergrößern

Ich habe davor meine Haupauge TV-Karte eingebaut und musste die PCI Steckplätze tauschen, da die Haupauge nicht unter die Grafikkarte gepasst hätte.
Also musste ich den Soundtreiber neuinstallieren und seither habe ich das Problem. Komisch, was läuft da schief?
Mitglied: fugu
16.01.2008 um 20:26 Uhr
Falscher Treiber oder IRQ-Sharing Problem auf dem ersten Slot.
Bitte warten ..
Mitglied: Hondomania
16.01.2008 um 20:30 Uhr
Danke, Treiber schließe ich mal aus, da ich den gleichen genommen habe wie bei der Erstinstallation.
Und was bedeutet das IRQ-Sharing Problem genau? Gibt´s da ne Lösung oder muss ich sogar wieder zurückbauen?
Habe auch gelesen, dass es besser ist, je höher die Hauppagekarte steckt, da ich aber nur 2 freie PCI Steckplätze habe und aus Paltzgründen die TV-Karte unten hin muss, habe ich keigentlich keine ALternative, oder???
Bitte warten ..
Ähnliche Inhalte
Audio
Nur noch Surren, kein Sound auf Laptop
gelöst Frage von iampolarisAudio4 Kommentare

Hallo, mein Laptop (Acer Aspire 5680) hat über Nacht angefangen, nur noch eine Art schrilles Surren wiederzugeben. Das fängt ...

LAN, WAN, Wireless
Sound XLR über Ethernetkabel
gelöst Frage von grillinator95LAN, WAN, Wireless10 Kommentare

Guten Tag, kann ich über ein Ethernet-Kabel Sound abspielen? Also XLR > AUF Ethernet am anderen Ende wieder zurück ...

Windows 7
Sound nach einigen Sekunden stumm
gelöst Frage von bytecounterWindows 710 Kommentare

Hallo zusammen, Hardware: Medion-Notebook Akoya E7220 System: Windows 7 Home Premium 64 Bit Chipsatz-Treiber: 9.3.1.1010 (Intel) Audio-Treiber: Conexant Smart ...

Multimedia & Zubehör
Kein Sound am TV zwei Grafikkarten
Frage von justlukasMultimedia & Zubehör4 Kommentare

Hallo zusammen! Also mein Laptop hat zwei Grafikkarten (?) eine Intel HD 5500 und eine NVIDEA GF 940M. Nun ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 13 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server22 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...