Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Sound mehr bei Vista

Mitglied: emule72ki

emule72ki (Level 1) - Jetzt verbinden

03.05.2008, aktualisiert 05.05.2008, 4804 Aufrufe, 2 Kommentare

Hallo,

habe Vista SP1 .

Seit einiger Zeit habe ich keinen Ton mehr. Habe schon alle Treiber von Realtek erneuert. Gleiches Bild. Kein Ton. Abgesichert modus alle Soundtreiber deinstalliert und neustart und neue Treiber installiert. Habe Realtek HD Soundkarte und ATI 3850 PCi Grafikkarte. Schon alles getestet kein Erfolg. Er zeigt mir weiterhin an. Der Volume Mixer sagt mir an, das ich keine Soundkarte habe . Auf der gleichen Platte habe ich XP dort läuft alles ohne Problem. Möchte ungerne deshalb alles neuinstallieren

cf78178843924955eba4bad864121d47-untitled - Klicke auf das Bild, um es zu vergrößern
Mitglied: Duath
03.05.2008 um 16:26 Uhr
Hoi,

dem Screenshot nach, sind die Boxen einfach aus. Unten rechts, mit dem roten X.

Windows +r sndvol32 und dort mal schauen, ob irgendwo "Ton aus" markiert ist.

Gruss
Bitte warten ..
Mitglied: emule72ki
05.05.2008 um 11:41 Uhr
Nach der Installation des problematischen Treibers über Windows Update wird nach einem Neustart des jeweiligen Systems ein Fehler mit dem "Code 10" angezeigt. Außerdem lassen sich die Soundfunktionen nicht mehr nutzen. Mitarbeiter von Dell empfehlen allen Anwendern, denen der IDT High Def Codec über Windows Update angeboten wird, von einem Download abzusehen.

SigmaTel war einer der Hersteller, dessen Treiber nach Angaben von Microsoft für die Installation des Windows Vista Service Pack 1 erst aktualisiert werden müssen. Hintergrund ist eine bestimmte Programmierung des Installationsprogramms der Treiber, das deren Funktion nach dem Einspielen des Vista SP1 verhindert.

Offenbar stehen die neuen Probleme damit im Zusammenhang. Als Problemlösung hatte Microsoft ursprünglich die erneute Installation der betroffenen Treiber empfohlen, was aber im Fall der scheinbar fehlerhaften neuen Pakete keine Besserung mit sich bringt.

In den Augen der Nutzer trägt Microsoft zumindest eine Mitschuld an ihren Problemen. Es sei nicht hinnehmbar, dass es den Redmondern nicht gelinge, ihre eigene Software und die von Drittanbietern vor der Verbreitung über Windows Update ausreichend zu testen.


Hier wird mein Problem beschrieben
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Sound XLR über Ethernetkabel
gelöst Frage von grillinator95LAN, WAN, Wireless10 Kommentare

Guten Tag, kann ich über ein Ethernet-Kabel Sound abspielen? Also XLR > AUF Ethernet am anderen Ende wieder zurück ...

Audio
Nur noch Surren, kein Sound auf Laptop
gelöst Frage von iampolarisAudio4 Kommentare

Hallo, mein Laptop (Acer Aspire 5680) hat über Nacht angefangen, nur noch eine Art schrilles Surren wiederzugeben. Das fängt ...

Grafikkarten & Monitore
Keine Sound-Ausgabe auf HDMI-Eingang
gelöst Frage von gabeBUGrafikkarten & Monitore5 Kommentare

Hallo Zusammen Ich habe heute meinen neuen ASUS ROG Strix XG32VQ installiert und an meine NVIDIA GTX 1080 Armor ...

Multimedia & Zubehör
Kein Sound am TV zwei Grafikkarten
Frage von justlukasMultimedia & Zubehör4 Kommentare

Hallo zusammen! Also mein Laptop hat zwei Grafikkarten (?) eine Intel HD 5500 und eine NVIDEA GF 940M. Nun ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 10 StundenErkennung und -Abwehr1 Kommentar

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 18 StundenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 2 TagenDrucker und Scanner3 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 3 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Heiß diskutierte Inhalte
Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server27 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
gelöst Frage von Marcel1989Datenbanken19 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS15 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...