Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Web und OWA - Zugriff von extern mit ISA Server 2004 auf SBS 2003 SP1

Mitglied: Neuer

Neuer (Level 1) - Jetzt verbinden

02.09.2005, aktualisiert 02.04.2008, 7942 Aufrufe, 1 Kommentar, 1 Danke

Steh' ein wenig auf dem Schlauch ....

Hallo !

Ich stehe im Moment prächtig auf dem Schlauch denke ich.
Auf meinem SBS 2003 SP1 Premium mit ISA 2004 läuft alles ganz prima, die meisten Klippen habe ich mittlerweile umschifft, nur eine nicht ... ich bekomme keinen WEB- ode OWA-Zugriff von extern via Internet.

Folgende Konfiguration:

DSL Flat mit dynamischer IP, allways on
Zugang via DSL-Router
Router (192.168.1.200) und
Server WAN-NIC (192.168.1.100) im als "extern" definierten Segment;
Server LAN-Nic (192.168.0.100) im als "intern" definierten Segment.

Dyn-DNS-Account, funktioniert routergestützt oder via eigenem Service-Programm auf Server, IP wird korrekt aktualisiert;
HTTP-Zugang für Router von Port 80 auf anderen Port verlegt;
NAT auf dem Router für entsprechende Ports: 80, 443, 444, 3389, 1723, 4125 etc. auf den WAN-NIC (192.168.1.100) umgeleitet.
In das zweite (interne) Segment kann vom Router aus nicht durchgeleitet werden.

Wenn ich das richtig verstehe, besorgt genau das die ISA-Firewall mit dem WebListener, oder?
Sie horcht auf dem "extern" zugeordneten Adapter auf Clientanforderungen und leitet Sie an das definierte Ziel um, sofern Sie dem definierten Protokoll und Authentifizierung entsprechen, oder?

Wenn ich den Weblistener z.B. für den "SBS OWA Web-Publishing Rule" unmodifiziert vom Assistenten übernehme, komme ich durch den Router, allerdings lande ich wohl auf dem WAN-Adapter und werde nicht weitergeleitet auf den LAN-Adapter.
Denn ich bekomme

"Fehlercode: 403 Verboten.
Der Server hat den angegebenen URL verweigert. Wenden Sie sich an den Serveradministrator. (12202)"

Das bleibt auch so, wenn ich den WebListener genau konfiguriere, also

Netzwerk: extern ( 192.168.1.100, das ist der WAN-NIC des Servers)

und VON in der Filterregel mit 'extern' statt 'beliebig' angebe
AN bleibt in beiden Fällen 'publishing.MEINNETZWERK.local', was den LAN-NIC des Servers adressiert (192.168.0.100).

Gehe ich über HTTPS rein, wird das (lokal erstellte) Zertifikat übermittelt und dann kommt der 403er-Fehler.
Ebenso, wenn ich als Authentifizierung die integrierte Windows-Authentifizierung angebe, die auch angefordert wird, dann aber lande ich wieder bei der 403er.

Ich komme also gar nicht über den WAN-Adapter weiter ins interne Netz.

Passend dazu funktioniert der ganz normale Terminalserverzugang via Port 3389 nach Anpassung der SBS RDP Access-Rule.
Da muss ich ja auch nicht weiter, als bis auf den WAN-Adapter.

Wo liegt mein Wald begraben, den ich vor lauter Bäumen nicht sehe?

Danke für die Hilfe !!!

Gruß

Peter
Mitglied: raff0606
02.04.2008 um 11:43 Uhr
Hallo zusammen, ich habe das gleiche Problem.
Ich kann OWA über Internet nicht öffnen, intern funktioniert es wunderbar.
Alle Einstellungen sind mit dem Assistenten von mir durchgeführt worden und nochmal
überprüft worden.
Die nötigen Ports sind meiner Meinung nach im Router weitergeleitet.
Ich hoff irgendjemand kann mir helfen da ich verzweifelt bin.
mfg raff
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2003 SP1 - Updaten auf SP2 ?
gelöst Frage von SchleicherlWindows Server3 Kommentare

Hallo zusammen, ich habe bei einer kleinen Filiale (mit schmalem Budget) einen Windows Server 2003 SBS SP1 zu betreuen ...

Exchange Server

SBS Server 2011 - Abwesenheitsnachrichten an Extern

Frage von JagglExchange Server12 Kommentare

Hallo, bei einem meiner SBS 2011 funktioniert das senden von Abwesenheitsnachrichten an Extern einfach nicht. Intern ist es kein ...

Windows Netzwerk

RDP kein Zugriff (intern und extern)

gelöst Frage von andi74151Windows Netzwerk6 Kommentare

Seit kurzen kann ich mich nicht mehr auf eine virtuelle Maschine windows 7 per RDP zugreifen. Es kommt immer ...

Exchange Server

Exchange 2013: OWA-Zugriff nur für bestimmten User extern nutzbar machen - für Andere nur intern

gelöst Frage von malungoExchange Server6 Kommentare

Hallo Exchange-Freunde, ich stehe vor folgendem Problem und bin mir icht 100%ig sicher wie ich es elegant lösen kann: ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...