Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kein Wlan Zugriff ins Netzwerk

Mitglied: Friesenjoe

Friesenjoe (Level 1) - Jetzt verbinden

19.04.2006, aktualisiert 20.04.2006, 4322 Aufrufe, 4 Kommentare

Die Verbindung steht aber sie sehen sich nicht

Hallo allerseits!

Ich brauch dringend mal die Hilfe von ein paar Experten, bevor ich meinen Computer wohl wissend dass er auch nicht dümmer ist, als ich an die Wand schmeiße ?

Ich versuche seit einigen Stunden mein recht frisches Notebook mit wlan-Karte mit meiner Festnetz-Kiste zu vernetzen.

Die Hardware ist soweit installiert, und nach ein paar Problemen mit der XP-SE ?Version hab ich jetzt auf der festen Kiste die ursprüngliche XP-Version drauf. Auf den Notebook läuft XP ? SE.

Hab jetzt alles durchprobiert, mit fest zugewiesenen IP´s und automatischer Zuweisung, mit/ohne Firewall und Virenprogramm, verschiedene Arbeitsgruppen-namen ?

Der Stand ist: beide Rechner zeigen eine ganz wunderbare Verbindung an, kommunizieren jedoch in keinster Art und Weise miteinander, ?

Ich bin im Leben kein Experte, hab mir aber mittlerweile ne ganze Menge angelesen und beginne zu resignieren. Hat jemand ne gute Idee?

Danke im voraus, Joe.
Mitglied: 27119
19.04.2006 um 21:34 Uhr
Damit die WLAN Karten beider Geräte miteinander kommunizieren können, ohne WLAN Router, musst du Ad-Hoc Modus in WLAN Adapter Eigenschaften einstellen.
Wenn du von einem PC den anderen per ping erreichen kannst, ist das schonmal die halbe Miete.

ping <ip_adresse_des_anderen_rechners>

Dann sehn wir mal weiter, wenn DAS geht.
Bitte warten ..
Mitglied: Maggus
19.04.2006 um 21:39 Uhr
Hi,

Was meinst Du mit XP-SE? Meinst Du damit die XP Starter Edition. Die wird meiner Meinung nach überhaupt nicht in Deutschland verkauft. Ist für Entwicklungsländer gedacht gewesen. Solltest Du diese Version meinen, dann hasst Du ein Problem. In der Starter Edition ist es zwar möglich, eine Verbindung zu einem DSL-Modem o.ä. herzustellen. Aber Netzwerkfunktionalität wurde lt. Microsoft vollständig entfernt. Mehr kann ich dazu auch nicht sagen, da ich noch nie einen PC mit o.g. Version vor mir hatte.

Wo hasst Du denn das Notebook erworben? Da wie gesagt in Europa entweder XP Home oder XP Professional mit Hardware ausgeliefert wird. Und als Microsoft Systembuilder bauen wir selber PCs für Kunden und haben fast täglich damit zu tun.

MfG
Maggus
Bitte warten ..
Mitglied: Friesenjoe
19.04.2006 um 23:43 Uhr
Sorry, XP - SE sollte Service Pack 2 bedeuten. Mein Fehler!

Was den Rest angeht, so komme ich mit dem Ping-Befehl nicht zum jeweils anderen Rechner durch. Es findet keine Kommunikation statt.
Ich hab den Ad-hoc-Modus (bzw. peer to peer) schon allen Variablen durch, ...
Kann ich was bei den Protokollen falsch gemacht haben oder muss ich noch was installieren? Bis jetzt läuft alles ganz normal auf dem TCP/IP mit der Dateiund Druckerfreigabe dazu und dem Client für MS-Netzwerke. Die entsprechenden Freigaben habe ich auch schon vorgenommen.
Bitte warten ..
Mitglied: aqui
20.04.2006 um 17:52 Uhr
Welche IP Adressen hast du den Rechnern denn auf dem WLAN Segmenten bzw. dem Festnetz vergeben ??? Leider schreibst du das nicht und nun kann man erstmal nur raten....
Folgende Punkte sind zu beachten in Kurzform:

1.) WLAN Adapter wie richtig bemerkt in den "Ad Hoc" Modus !

2.) Richtige IP Adressen vergeben !!! Beispiel:
Festnetz PC, WLAN Adapter: 172.16.1.10 Maske 255.255.255.0
Festnetz PC, Kupfer Anschl: 192.168.1.10 Maske 255.255.255.0

Notebook, WLAN Adapter: 172.16.1.20 Maske 255.255.255.0

3.) In der "Eingabeaufforderung" (Programme/Zubehör) checkst du mal mit "ipconfig -all" ob die Adressen auch wirklich aktiv sind auf den Adaptern !
Nun pingst du mal dich selber. Z.B. auf dem Notebook wieder in der Eingabeaufforderung
"ping 172.16.1.20" Danach solttest du eine "Antwort von.... xxms" bekommen.

4.) Nun bist du mutig und pingst mal dein Gegenüber den "Festnetz" PC mit
"ping 172.16.1.10" Auch hier MUSS nun eine Antwort kommen !!
Dies muss nun auch andersherum klappen also Festnetz PC pingt Notebook....

Ggf. ist hier beim Pingen deine XP Firewall auf dem Festnetz PC aktiv (und auch ggf. Notebook) und filtert ICMP (Ping) Packete. Deshalb zum Testen unbedingt die FW ausschalten um dir nicht noch mehr Hürden und Verzweiflung zu bescheren...

Ist das nicht der Fall hast du ein generelles Problem mit dem WLAN Interface.
Bekommst du die Antwort ist dein Netzwerk aber OK und die Maschinen können kommunizieren.
Nun kannst du mit den Freigaben loslegen oder Spielen oder was immer du vorhast..
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Netzwerk über WLAN verbinden und Zugriff vom Internet

gelöst Frage von hoengerLAN, WAN, Wireless6 Kommentare

Hallo, Stundenlang habe ich probiert und komme auf keinen grünen Zweig. Meine Problemstellung: Netzwerk einer benachbarten Firma mit WLAN. ...

LAN, WAN, Wireless

WLAN-Ortung ohne Anmeldung am WLAN-Netzwerk?

Frage von daniel2104LAN, WAN, Wireless13 Kommentare

Hallo zusammen, ich habe eine Frage, die ich auch nach intensiver Suche über die Suchfunktion hier im Forum, bislang ...

Router & Routing

Zugriff auf pfsense mit IPsec im WLAN

Frage von maddigRouter & Routing1 Kommentar

Guten Abend, Ich habe mal wieder eine verständnis Frage. Angenommen ich bin mit meinen iPhone in einem Fremden WLAN. ...

Router & Routing

Zugriff auf Fritzbox Netzwerk

Frage von daquickRouter & Routing21 Kommentare

Hallo ich habe aktuell 3 Router. und zwar: Hauptgerät : Netgear JWNR2000v2 WANIP: Dynamisch LANIP: 192.168.1.1 Büro: Netgear RP616v4 ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...