Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kein zugang zum router unter win2k

Mitglied: vanity

vanity (Level 1) - Jetzt verbinden

01.10.2005, aktualisiert 19:15 Uhr, 6159 Aufrufe, 6 Kommentare

privates netzwerk, router Netgear WT624, 1 pc mit win2k via kabel & Realtek-Netzwerkkarte, 1 pc mit win98 via WLAN (Netgear)

hallo zusammen,

wir haben folgendes problem:

ein netzwerk, das über einen router (Netgear WT624) läuft. zwei angeschlossene rechner, 1x win2k via kabel angeschlossen, 1x win98 via wlan-karte. beide rechner können über den router aufeinander zugreifen, datenaustausch funktioniert. der win98-rechner kommt auch über den router ins internet. nur der win2k-rechner kommt nicht ins internet, auf diesem kann noch nicht einmal der router angesprochen werden (aufruf im browser funktioniert nicht).

folgende varianten wurden bereits durchgespielt:

1. feste ip für rechner, gateway u. dns-server = router-ip, router hat dhcp aktiviert (zugriff aufs netzwerk funktioniert)
2. wie oben, router hat dhcp deaktiviert (zugriff funktioniert)
3. ip u. dns für rechner wird automatisch vergeben, router hat dhcp aktiviert (dann kein zugriff aufs netzwerk möglich)

was verwirrt, ist die tatsache, dass die beiden rechner im netzwerk erscheinen und arbeiten können. ganz offensichtlich funktioniert das reibungslos, nur der zugriff auf den router (genauer: die admin-oberfläche) und aufs internet funktioniert beim win2k-rechner nicht.

angaben, die eventuell beim helfen helfen könnten:

Windows 2000-IP-Konfiguration

Hostname. . . . . . . . . . . . . : rechnerwin2000
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Broadcastadapter
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
Ethernetadapter "LAN-Verbindung":

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC #2
Physikalische Adresse . . . . . . : 00-30-84-75-EA-33
DHCP-aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.33
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 192.168.0.1

Windows 98 IP-Konfiguration

Hostname . . . . . . . . . : rechnerwin98
DNS-Server . . . . . . . . : 192.168.0.1
Knotentyp . . . . . . . . . : Broadcast
NetBIOS-Bereichs-ID . . . . :
IP-Routing aktiviert. . . . : Nein
WINS-Proxy aktiviert. . . . : Nein
NetBIOS-Auflösung mit DNS . : Nein

1 Ethernet Adapter :

Beschreibung. . . . . . . . : TNET1130
Physische Adresse . . . . . : 00-0F-B5-48-0B-09
DHCP aktiviert. . . . . . . : Ja
IP-Adresse. . . . . . . . . : 192.168.0.35
Subnet Mask . . . . . . . . : 255.255.255.0
Standard-Gateway . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . : 192.168.0.1
Erster WINS-Server . . . . :
Zweiter WINS-Server . . . :
Gültig seit. . . . . . . : 29.09.05 17:08:35
Gültig bis . . . . . . . :

falls sonst noch was gebraucht wird, um uns helfen zu können, bitte mit knackiger kurzanleitung (wie man an die entsprechende info kommt) nachfragen, denn ihr habt es (zumindest bei mir) mit einem semitechnischen embryo zu tun..

vielen dank im voraus..
Mitglied: Black-Scorpion
01.10.2005 um 11:23 Uhr
moin,
vergib dem win2k rechner erstmal ne feste ip und versuch dann auf die admin oberfläche des routers zuzugreifen. dann weist du wenigstens ob das funktioniert. deaktiviere deine firewall mal nicht das die mit dazwischen funkt ansonsten würde i sagen wenn das dann immer noch nicht funktioniert schmeiss die netzwerkkarte einmal raus und installiere sie neu kann mir zwar net vorstellen das es daran liegt aber nen versuch ist es wert. sieh mal nach ob dein internet explorer auch installiert ist nicht das du ihn deaktiviert hast wenn er niocht mehr vorhanden ist installiere ihn mal nach. hoffe das das reicht und es dann geht.

mfg M.W.
Bitte warten ..
Mitglied: vanity
01.10.2005 um 12:50 Uhr
alles ausprobiert - leider ohne erfolg.
Bitte warten ..
Mitglied: Black-Scorpion
01.10.2005 um 13:31 Uhr
die service packs hast du alle installiert? kannst du über den 98 rechner wenigstens auf den router zugreifen? dem w2k rechner gibst du die ip-adresse 192.168.0.2 subnetz 255.255.255.0. den router kannst du ja anpingen oder? versuch dat mal

mfg M.W.
Bitte warten ..
Mitglied: vanity
01.10.2005 um 15:13 Uhr
ich kann den router via w2k-rechner anpingen, aber dessen konfiguration trotzdem nicht über internetbrowser (firefox & ie) aufrufen, auch die änderung der ip von ....0.33 auf ....0.2 hat nichts gebracht..
Bitte warten ..
Mitglied: Black-Scorpion
01.10.2005 um 19:03 Uhr
dann fällt mir leider nichts mehr zu ein dann müsste ich selbst gucke. mach mal nen reset beim router und versuch es dann. könnte noch sein das du ein block bei der ersten konfiguration eingebaut hast. ich würde es mal mit einem reset probieren und den router dann neu konfigurieren ansonsten gibt es noch die möglichkeit die firmware zu updaten wenn es eine neuere version gibt. sonst kann ich dir leider nicht weiter helfen

mfg M.W.
Bitte warten ..
Mitglied: vanity
01.10.2005 um 19:15 Uhr
vielen dank für deine hilfe bis hier..
(router-reset war leider auch nicht erfolgreich..)
Bitte warten ..
Ähnliche Inhalte
Ubuntu

VPN Zugang zu CISCO-Zugang schlägt fehl

Frage von EnzephaloNUbuntu2 Kommentare

Hallo Ich versuche gerade von meinem virtuellen XUBUNTU 14.04 (falls von Belang: läuft in Virtualbox) auf einen Cisco-Router-VPN-Zugang zu ...

Router & Routing

2 Router - 1 DSL Zugang - Netz 1 darf nicht in Netz 2

gelöst Frage von mksadmRouter & Routing10 Kommentare

Guten Abend, vorab zur Problemstellung: Wie oben in der Überschrift beschrieben, möchte ich meine beiden Router zusammenhängen/hintereinanderschalten, um 2 ...

LAN, WAN, Wireless

Frage: MAC Adresse blockieren ohne Router Zugang - Geht das? Ist das möglich?

Frage von Holger2015LAN, WAN, Wireless34 Kommentare

Hallo Experten, ich habe hier ein kleines Problem mit einem Mitsurfer, der sich seit ein paar Tagen hier auf ...

KVM

Nach Proxmox update kein Zugang

Frage von jmzbekiKVM2 Kommentare

Hallo, ich benutze auf einem root-server Proxmox pve 2.6.32-37-pve. Da ich regelmäßig updates mache, waren bis heute auch keinerlei ...

Neue Wissensbeiträge
Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 8 StundenServer-Hardware1 Kommentar

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Windows 10

Kumuative Updates für .NET Framework kommen für Windows 10 V1809

Information von kgborn vor 13 StundenWindows 10

Microsoft hat das Ganze im Beitrag Announcing Cumulative Updates for .NET Framework for Windows 10 October 2018 Update vorgestellt. ...

Sicherheit
Neue IT-Administrator Ausgabe - Endpoint Security
Information von Frank vor 14 StundenSicherheit

Die Endgeräte in Unternehmen stellen das wohl größte Einfallstor für Angreifer dar. Ein geöffneter, infizierter E-Mail-Anhang oder der Besuch ...

Windows Tools

Windows 10 BitLocker Laufwerkverschlüsselung ohne TPM-Chip

Anleitung von Frank vor 14 StundenWindows Tools4 Kommentare

Diese Anleitung zeigt, wie man die Windows BitLocker Laufwerkverschlüsselung ohne TPM-Chip Schritt für Schritt aktiviert. Zwar haben viele Laptops ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Voice over IP
Umstellung Anlagenanschluss ISDN auf IP - Welcher Router?
Frage von ToniSchmidtVoice over IP12 Kommentare

Hallo zusammen, zum Ende des Jahres werden unsere geliebten ISDN Anlagenanschlüsse zwangsweise auf IP Anschlüsse umgestellt. Wir betreiben die ...

Firewall
Externer Zugriff auf Webserver
Frage von KingLouieFirewall12 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ein Kollege muss gelegentlich auf einen Webserver zugreiffen, sowohl von intern als auch ...