Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugriff auf einen anderen Rechner im Heimnetzwerk unter XP prof

Mitglied: joshua123

joshua123 (Level 1) - Jetzt verbinden

01.08.2004, aktualisiert 16.08.2005, 162682 Aufrufe, 15 Kommentare

hallo,

mir stellt sich folgendes problem:

ich habe meine beiden rechner über einen switch miteinander verbunden, auch kann ich den anderen rechner jeweils sehen aber nicht darauf zugreifen "Auf *** kann nicht zugegriffen werden.Sie haben evetuell keine Berechtigung, diese Netzwerkressource zu verwenden... Zugriff verweigert"

die ausgangssituation ist wie folgt:

- XP prof mit SP1
- updates seit vier tagen auf dem aktuellsten stand (seitdem besteht das problem auch erst)
- 3com-netzwerkkarten (intakt, kabel okay)
- gleiche Arbeitsgruppe
- unterschiedliche namen
- keine firewall
- alle mit XP - NTFS formatiert
- protokolle, clients etc. installiert
- laufwerke freigegeben
- gast aktiviert und in den "lokalen sicherheitseinstellungen" den "zugriff ... verweigern" gelöscht
- internetzugang vom zweiten rechner aus funktioniert aber!!!

seit vier nächten bastele ich jetzt schon herum und habe mich durch zahlreiche beiträge gekämpft aber ich erhalte immer dasselbe ergebnis. über ein paar gute ratschläge wäre ich sehr froh, mir gehen so langsam die ideen aus.

cu joshua
Mitglied: shadow04
01.08.2004 um 08:20 Uhr
Hallo Joshua,

ist die einfache Dateifreigabe aktiviert (Systemsteuerung -> Ordneroptionen -> Registerkarte "Ansicht")? Wenn nein, aktiviere sie. Du könntest auch probieren die Freigabe zu entfernen und komplett neu zu erstellen. Eine weitere Möglichkeit wäre auf beiden Rechner einen neuen Benutzer anzulegen (gleicher Name, gleiches Passwort).

MfG
Andre
Bitte warten ..
Mitglied: fumanchu28
01.08.2004 um 10:37 Uhr
Hi,

Ich hatte mit dem Problem des öfteren zu tun.

Die Lösung war: Systemsteuerung->Verwaltung->Lokale Sicherheitsrichtlinie->Zuweisen von Benutzerrechten->Zugriff vom Netzwerk auf diesen Computer verweigern. Dort sind 2 Benutzer: Gast und Support blabla. Den Gast musst Du entfernen. Dann kann man sich als Gast anmelden.
Dann ebenfalls unter Zuweisen von Benutzerrechten->Auf diesen Computer vom Netzwerk aus zugreifen, den Gast hinzufügen.

Das Gastkonto dann unter Sicherheitsoptionen aktivieren und die Freigaben entsprechend anpassen.

Kann sein dass es bei Dir auch hilft.

MfG fumanchu28
Bitte warten ..
Mitglied: pasman
01.08.2004 um 11:29 Uhr
Damit der Zugriff funktioniert muss es ein Konto mit einem Passwort geben. Das Konto erhält dann eine Berechtigung auf die Freigabe.
Bitte warten ..
Mitglied: 3170
01.08.2004 um 12:31 Uhr
Hi , Ich habe alle mögliche lösungen gelesen , über dein Problem. Da ist mir nur noch eigefallen ob die Subnetzmaske vielleicht noch zu überprüfen wäre. Kenne nicht welche klasse von privatem netz Nummer du verwendest in deine Intranet aber wäre eine A Klasse adresse von vorteil.

So Long
Bitte warten ..
Mitglied: Atti58
01.08.2004 um 12:44 Uhr
Ich empfehle Dir, mal den Artikel "Freigabeberechtigungen / Ordner- und Dateiberechtigungen",

https://www.administrator.de/forum/freigabeberechtigungen-ordner-und-dat ...

duchzulesen, ich denke, da liegt Dein Problem,

Gruß

Atti.
Bitte warten ..
Mitglied: Atti58
01.08.2004 um 12:47 Uhr
... Klasse A? Wohl eher nicht, sondern Klasse C mit der Maske 255.255.255.0 ...
Bitte warten ..
Mitglied: joachimh
01.08.2004 um 12:52 Uhr
du musst jedem benutzer passwörter geben, so ging es bei mir dann.


gruss joachim
Bitte warten ..
Mitglied: joshua123
01.08.2004 um 13:21 Uhr
hallo @ all,

erstmal vielen dank für die vorschläge, werde mich gleich an die umsetzung machen. das ein oder andere hatte ich auch schon probiert, allerdings in meiner beschreibung nicht aufgeführt. die fortschritte werde ich posten.

thx joshua
Bitte warten ..
Mitglied: 3170
01.08.2004 um 15:08 Uhr
Also Du verwendest 192.168.*.* ok ....aber Du hast gesagt das ein Internet zugang beide stationen funktionieren ....also hast du sicher auch ein DNS eintag vom Provider...
Wie steht es damit , benutzt du ein Router-Modem oder xDSL ?
Falls Du kein mehrstation-abkommen hast , verhindert den Router das sich deine Freigaben funktionieren. Es gibt da noch ein Punkt : Telnetserver dienst , den hast Du wohl sicher aktieviert, aber wenn du kein server in deiner Intranet hast der ein Telnet-Server dienst ausführt wird dies nur möglich sein wenn du dir vom Internet ein Telnet-Server dienst herunter lädts den du auf einer deiner XP Workstations installierst.

So long
Bitte warten ..
Mitglied: guenni3
17.08.2004 um 15:35 Uhr
Ich hatte das gleiche Problem, bis ich folgendes gemacht habe:

1. Auf beiden Rechnern muß jeweils ein Konto mit dem gleichen Namen und dem gleichen Passwort
eingerichtet sein.

2. NWLink IPX/SPX/NetBios-kompitables Transportprotokoll installieren.
TCP/IP alleine genügt wohl nicht

Ich verstehe es zwar nicht, aber so funktionierts endlich

p.s: Firewall kann aktiviert sein
Bitte warten ..
Mitglied: kinois
14.01.2005 um 17:27 Uhr
Ich habe genau das gleiche Problem, allerdings unter windows 2000 pro sp4.
Die Rechner können sich Pingen, finden sich auch gegenseitig unter Netzwerkumgebung und Arbeitsgruppe, aber nur ein Rechner (derjenige, der bei mir die Inetverbindung herstellen soll und daher 2 Netzwerkkarten hat) kann auf den anderen zugreifen.

Wenn ich versuche vom anderen Rechner auf den Inetrechner zuzugreifen erscheint ein Anmeldefenster, das jedoch weder Gast, noch den gewohnten Hauptnutzer noch den Administrator anerkennt sondern nur mit

Auf //Computername konnte nicht zugegriffen werden
Der Netzwerkname wurde nicht gefunden

(lustigerweise unter der Überschrift "Lokaler Datenträger (C )
reagiert.

Ich hatte das gleiche Problem auch schon unter WinXP und weiß inzwischen auch nicht mehr weiter.
Keiner der hier genannten Lösungswege hat funktioniert.
Bitte warten ..
Mitglied: Reinhard
15.01.2005 um 20:33 Uhr
Versuch mal einen User mit Hauptrechten anzulegen und zwar auf beiden Rechnern mit denselben Daten (=Name und Passwort gemeint). Wenn Du dann z.B. \\rechner1\c$ auf dem Rechner2 in der Explorerzeile angibst müßtest Du auf das Laufwerk kommen. Wenn das klappt sind wir einen Schritt weiter, nämlich das irgendwas mit der Authentifizierung nicht stimmt.
Bitte warten ..
Mitglied: 9241
04.02.2005 um 00:42 Uhr
Hallo
habe da auch ein problem,habe dA EIN Laptop mit Win XP Fat32 und einen PC auch mit Win XP NTFS Format habe die beiden als netzwerk klappt soweit ganz gut mit dem Laptop komme ich auch ins Netz aber habe keinen zugriff auf die ordner vom laptop zum pc teilweise und vom pc zum Laptop garnicht da kommt die meldung zugriff verweigert

wer kann mir da helfen verzweifle hier noch ich danke schon im vorraus
Bitte warten ..
Mitglied: wiedenmann
10.08.2005 um 14:35 Uhr
Hallo,

kannst du die andere Maschine pingen ?

Es gibt mehrere Sachen worauf du achten solltest:

1.IP Adressen vergeben 2 verschiedene
2.Subnetmask 24bit
3.den Sahre kontrollieren wo du hin willst.

IP einstellungen mit Duplex kontrollieren, kommt auf den Switch an was er kann.

mfg
George
Bitte warten ..
Mitglied: f400
16.08.2005 um 08:10 Uhr
Hallo joshua,

ich sehe das hier viele Beiträge zu Deinem Problem gepostet wurden, aber das Naheliegenste habe ich noch nicht gelesen. Dein Netz hat bis zum Update funktioniert? Na dann deinstalliere doch erstmal diese Updates wieder und setze dein Rechner über die Systemwiederherstellung auf den Stand, vor den Updates zurück. So, wenn dann alles wieder funktionieren sollte, kannst Du die Updates einzeln installieren (nicht über Update-Manager) und schauen bei welchem Packet dieser Fehler auftritt.
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen

Zugriff auf C im Heimnetzwerk nicht möglich

Frage von NebuchadNetzwerkgrundlagen34 Kommentare

Hallöchen, ich habe ein Problem in meinem Heimnetz, ich würde gerne einrichten, dass ich von den jeweiligen PC's auf ...

Windows XP

Kein Zugriff mehr auf Windows XP Freigaben von "nicht XP" Rechnern

Frage von avaloxWindows XP6 Kommentare

Hi, seit ca. 2 Wochen haben wir im Büro ein seltsames Problem. Kurz das Setup: 2 x Windows XP ...

LAN, WAN, Wireless

Welches Heimnetzwerk (Hardware für 2 HDs - 2 Rechner) empfehlenswert?

gelöst Frage von HintermannLAN, WAN, Wireless13 Kommentare

Hallo zusammen, Ich habe momentan 2 Externe Festplatten (WD 2TB) 3,5 Zoll. Auf einer Speichere ich meine Daten (Vor ...

Router & Routing

Mittels Open VPN von unterwegs auf Rechner im Heimnetzwerk zugreifen

Frage von SukkurashuRouter & Routing9 Kommentare

Hallo, ich habe mich ein wenig mit Open VPN auseinander gesetzt und habe auch schon einen Open VPN auf ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing23 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...