Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Zugriff auf Exchange mit Outlook, OWA funktioniert

Mitglied: teteroon

teteroon (Level 1) - Jetzt verbinden

22.08.2013, aktualisiert 14:41 Uhr, 2027 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe auf einem Testsystem einen Windows Server 2012 mit Exchange 2013 installiert und konfiguriert. Der E-Mail Versand und Empfang klappt einwandfrei und auch der Zugriff auf die Postfächer per OWA funktioniert (auch aus der Ferne).
Ich scheitere allerdings momentan daran, Outlook (2013, auf Windows 7) zu verbinden. (Beim Versuch Outlook zu verbinden befinde ich mich im selben LAN wie der Server)

Der Server ist teil der Domäne firmennetzwerkxy.local wärend die E-Mail Adressen alle @firmenwebdomain.de lauten. Im OWA melden sich die Nutzer daher mit nutzerkuerzel@firmennetzwerkxy.local an und nutzen für den Mailversand vorname.nachname@firmenwebdomain.de.

Genau diese Zugangsdaten habe ich auch im Outlook eingegeben. Das meldet mir allerdings "Die Aktion kann nicht abgeschlossen werden. Es steht keine Verbindung mit Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang abzuschließen." Die Firewall auf dem Testsystem habe ich schon komplett deaktiviert.

Was mache ich falsch?

Beste Grüße
teteroon
Mitglied: Niederer
23.08.2013 um 09:50 Uhr
Hallo,

hast du mal in der Serverkonfiguration die Einstellungen für den Hub-Transport kontrolliert ?
Dort sollten für die Clients ein Empfangsconnector mit den Entsprechenden Authentifizierungsregeln und IP-Adressbereichen definiert sein.

Vielleicht liegts ja daran.
Schau mal nach.
Bitte warten ..
Mitglied: teteroon
26.08.2013 um 10:07 Uhr
Für die, die es interessiert:

Das Problem war das Zertifikat. Da der neue Exchange kein MAPI mehr verwendet, sondern nur noch https muss man darauf achten, dass es keinen Zertifikatfehler gibt. (Zu erkennen beim Zugriff auf OWA via Internet Explorer). Ich habe daher auf dem Exchange ein neues Zertifikat erstellt welches für alle internen und externen Adressen des Servers gültig ist. Das habe ich dann auf den Clients unter vertrauenswürdige Stammzertifizierungsstellen abgespeichert. Jetzt funktioniert der Zugriff.
Einen schönen Tag noch euch allen
Bitte warten ..
Mitglied: Chris0606
18.09.2013 um 13:15 Uhr
Hallo teteroon,

ich habe nicht die Erfahrung mit Exchange .... kannst du mir bitte ausführlicher erklären wie / wo die Zertifikate korrekt hinterlegt werden ?

Vielen Dank !!
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange OWA und ECP funktioniert nicht mehr

gelöst Frage von Florian86Exchange Server8 Kommentare

Hallo, ich bekomme seit heute immer die folgende Meldung :-( Da hat etwas nicht geklappt. Diese Informationen können wir ...

Exchange Server

Exchange - Outlook versus owa - Verständnisfrage

Frage von DerWoWussteExchange Server17 Kommentare

Moin Kollegen. Ganz kurze Frage zunächst ohne viel Details: Was für einen Grund kann es haben, dass der Abwesenheitsplaner ...

Exchange Server

OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht

Frage von EDeVauExchange Server9 Kommentare

Hallo, ich hab ein kleines Problem und komm nicht drauf. Folgendes Szenario: Exchange-Server mit OWA und einem Gateway funktioniert. ...

Exchange Server

OWA funktioniert nur im IE

gelöst Frage von ketanest112Exchange Server18 Kommentare

Hallo zusammen, ich habe folgendes Problem: Mein Exchange Server an sich läuft, nimmt auch Mails an. Meine Handy Syncronisiert ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung33 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten4 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...