Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Zugriff auf GSX Server über MUI

Mitglied: psycho

psycho (Level 1) - Jetzt verbinden

09.06.2006, aktualisiert 12.06.2006, 4167 Aufrufe, 4 Kommentare

Hallo,

habe ein Problem mit dem VMware Management Interface.
Als Host benutze ich Windows 2003 Server. IIS und GSX 3.1 sind installiert.
Das Management Interface wurde im IIS auch gestartet.
Wenn ich jetzt von einem Client per Browser auf die MUI zugreifen möchte, so erscheint kein Login!
Stattdessen nur folgendes:
www.caap.de/css/gsx_iis-01.jpg

Hab ich irgendetwas vergessen?!
Muss noch etwas bestimmtes konfiguertiert werden um Zugriff zu erhalten?

Hoffe es kann mir jemand weiterhelfen.

Gruß
Florian
Mitglied: 6890
11.06.2006 um 16:04 Uhr
hi und schön sonntag,

also funktioniert das von keinem client oder hast du nur ein probiert??
kannst du bitte nachschauen ob auf dem client java(-script) aktiviert ist und kannst du auf dem server bitte nachschauen ob du irgendwelchen scripten besondere rechte geben musst.

den dem bild nach zu urteilen läuft der vmware-mui dienst und vmware-auth ja richtig.

mfg godlike P
Bitte warten ..
Mitglied: psycho
12.06.2006 um 00:01 Uhr
Hallo,

von anderen Clients und auch vom Server selbst ging es nicht.

Hab es mit Firefox und IE probiert. Beide mit aktiviertem Java-Script.
Ob ich auf dem Server irgendwelchen Scripten rechte geben muss weiß ich leider nicht.
Die Berechtigung im IIS für das Managment Interface ist aber auf Jeder -> Lesen gesetzt.

Gruß
Florian
Bitte warten ..
Mitglied: 6890
12.06.2006 um 00:12 Uhr
hmmm,

problem is unter win + iis habsch noch ni gsx und mui installiert...

ich dachte halt könnte an berechtigungen liegen...

hmm unter iis gibt es doch so en komischen anonymus internet user, der nennt sich <computername>iis_user oder so. (das is der user der auf den webserver zugreift)

vielleicht mußt du ihm auch noch rechte geben.
den genau das problem hatte ich vor einigen tagen auch mit nem perlscript und datenbank unter iis.
lies sich nicht richtig ausführen weil der iis anonymus user keine rechte hatte in den verzeichnissen.

hmm keine ahnung sonst

sonst schau mal hier nach ob de was findest: http://www.vmware.com/vmtn/


mfg godlike P
Bitte warten ..
Mitglied: psycho
12.06.2006 um 16:41 Uhr
Hallo,

eine Eintrag für anonymus oder etwas in der Richtung gibt es gar nicht.

Hab das Problem aber mittlerweile gelöst. Anscheinend lags am GSX-Server.
Bin jetzt von Version 3.1 auf 3.2 umgestiegen und es hat auf Anhieb funktioniert.

Vielen Dank für deine Hilfe.

Gruß
Florian
Bitte warten ..
Ähnliche Inhalte
Router & Routing

OpenVPN Server - Kein Zugriff auf Server LAN

gelöst Frage von PeterH96Router & Routing2 Kommentare

Hallo, ich habe einen OpenVPN Server auf meinem Proxmox Host installiert. Dieser ist mit einer öffentlichen IP an das ...

Netzwerke

Zugriff vom LAN zu OpenVPN Server

Frage von AubananNetzwerke22 Kommentare

Hallo zusammen, Im Internet habe ich einen Windows Root-Server, auf den ich von meinen Clients im LAN zugreifen möchte. ...

Windows Server

Kein Zugriff auf Server hinter Telekom Router

gelöst Frage von udobecWindows Server29 Kommentare

Hallo, bin seit eine paar Tagen im Besitz eines W724V Ver.C. Dyndns ist über Selfhost eingerichtet und funktioniert. Was ...

Router & Routing

PfSense: Zugriff auf Server von anderem VLAN

Frage von mabue88Router & Routing3 Kommentare

Hi, habe mal wieder ein Problem an dem ich hänge pfSense mit mehreren VLANs. In einem VLAN (ID 1) ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 4 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 17 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 19 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 19 StundenMicrosoft12 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server34 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...