Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugriff zum WAN, ping jedoch 0% Verlust

Mitglied: McLunix

McLunix (Level 1) - Jetzt verbinden

06.12.2004, aktualisiert 07.12.2004, 6549 Aufrufe, 2 Kommentare

Ich stehe vor dem Ziel, mit meinem PC ein Problem lösen zu wollen, welches ich ohne ihn zuvor nicht gehabt hätte!

Hallo Experten und Administratoren,

Mein Problem stellt sich wie folgt da:

IT-Struktur
1 Client = Win 98 SE ( LAN Karte )
1 Client = Win 2k mit SP4 ( LAN - Karte )
1 Client = Win 2k mit SP4 ( LAN - Karte und SmartLink 56k Analog Modem )
1 Server = Win 2k SA mit SP4 ( LAN Karte und Fritz-ISDN Karte )
1 Router
DSL


Konfiguration
Statische IP-Adressierung entsprechend der Klasse C innerhalb einer Domäne im gleichen Subnetz


Bemerkung
Zur Vereinfachung nutze ich folgende Bezeichnungen:

Win2k Server = PDC ( Fehlerhaft )
Win2k Client 1 = WS1 ( Fehlerhaft )
Win2k Client 2 = WS2 ( OK )
Win98SE Client = WS3 ( OK )

Problembeschreibung:
Client WS2 sowie Client WS3 können problemlos über den im Netzwerk befindlichen SMC-Router auf das WAN zugreifen.

PDC und WS1 haben keinen Zugriff auf das WAN, können aber auf Komanndozeilenebene von allen anderen Client angepingt werden.
PDC und WS1 erreichen den Router über Ping.

Der Router lässt sich von WS2 und WS3 aus über den Internet Explorer ansprechen und konfigurieren.
Gleiches funktioniert jedoch -nicht- über PDC und WS1.


Der Zugriff auf freigegebene Netzlaufwerke des PDC schlägt fehl.
Der PDC ist nicht im Netzwerk zu finden.
Am PDC ist kein weiterer Rechner im Netzwerk zu finden.

WS1 bekommt mittels Internet Explorer 6.0 SP1 über das analoge Modem ( bei dyn. IP ) keinen Zugriff auf das WAN.
Nach Einwahl wurde zwar die Autentifizierung beim ISP erfolgreich abgeschlossen, jedoch werden die Suchseiten im WAN nicht gefunden.

Ein Zugriff von WS1 über das LAN / Router bei statischer IP auf das WAN ist mit Internt Explorer ( oder auch Firefox ) nicht möglich.


Getroffene Gegenmaßnahmen ohne nennenswerte Fehlerbehebung

Das TCP/IP - Protokoll und der LAN-Kartentreiber wurden neu installiert.
Service Pack 4 wurde erneut installiert.
Intertnet Explorer wurde über die Systemsteuerung repariert.
Der Browser Firefox 1.0 wurde installiert
Viren Scan
CWS Scan
BHO Scan
Trojaner Scan
Netzwerkkabel ersetzt
Routerports hardwareseitig geprüft


Möglicher Fehlerursprung

Installation mit darauf folgender Deinstallation der Software Norton PC Anyware:

Da auf Grund mangelnder RAS-Konfiguration am PDC eine ordendliche Remoteverbindung von WS1 über DFÜ zum PDC nicht aufzubauen war, wurde die Software wieder deinstalliert ( mir fehlte hier die entsprechende Erfahrung ). Es ist nicht auszuschließen, das hier der Fehler zu suchen wäre.

Des weiteren scheint die Autentifizierung von WS1 nach Einwahl über das 56k Modem beim ISP nur über die UNIX:Slip und nicht über Windows PPP Konfiguration zu funktionieren ( ist mir ebenfalls neu !?!? )

Fazit

Eine Neuinstallation kommt nicht in Betracht...
Format C: schon mal garnicht...

Frage

Welche Ports müssen gezwungener Weise geöfnnet sein?
Warum sind folgende Ports scheinbar laut Scan immer geöffnet:
135
445
1029
1030
1052
1090
2020
18350
45762

Der o.g. Port 445 und der Port 18350 wird angeblich vom System verwendet!? Was ist der Zweck ?

Ich hoffe nun, Ihr könnt mir helfen. Bin für jeden Rat dankbar!

Schöne Grüße

Herzbube
Mitglied: mku
06.12.2004 um 20:50 Uhr
Poste mal ein "ipconfig /all" und "netstat -r" von den betroffenen Stationen.
Geht ein Ping auf eine IP-Adresse im Internet?
Hast Du schon mal WinsockXPFix von

http://www.iup.edu/house/resnet/winfix.shtm

getestet?

Gruß
Mirko
Bitte warten ..
Mitglied: McLunix
07.12.2004 um 00:02 Uhr
Hallo Mirko,

erstmal vielen Dank für Deine Mühe! Hier nun meine IP-Konfiguration laut ipconfig/all:

C:\>ipconfig/all

Windows 2000-IP-Konfiguration

Hostname. . . . . . . . . . . . . : ws01ik
Primäres DNS-Suffix . . . . . . . : McLunix.de
Knotentyp . . . . . . . . . . . . : Broadcastadapter
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : McLunix.de

Ethernetadapter "LAN-Verbindung":

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
Physikalische Adresse . . . . . . : 00-E0-4C-B1-5E-9E
DHCP-aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.150
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 217.237.150.97
217.237.149.161
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

C:\>netstat -r

Routingtabelle
Microsoft Windows 2000 [Version 5.00.2195]
(C) Copyright 1985-1999 Microsoft Corp.

C:\>


Das von Dir zuvor genannte Tool brachte keine Besserung!

Hast Du noch eine Idee?

Wer weiss sonst noch Rat?

Schönen Gruß

McLunix
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Ping Verluste am Client, wie am besten vorgehen?

gelöst Frage von konkretorWindows Netzwerk10 Kommentare

Hallo Leute, ich bin etwas ratlos und suche etwas Hilfe wie ich das am Besten raus finden kann. Ich ...

Router & Routing

Ping an Router zeigt große Verluste

Frage von konfus65Router & Routing20 Kommentare

Hallo, ich hoffe hier kann mir Jemand weiter helfen. Denn ich weiß leider nicht weiter. erstmal hier díe verwendete ...

Router & Routing

Pfsense - Ping von WAN zum LAN

gelöst Frage von RalphTRouter & Routing10 Kommentare

Hallo, ich habe hier eine pfSense-Firewall zwischen zwei LAN-Netze eingesetzt. Der WAN-Port der pfSense liegt am Netz 192.168.100.0/24. Der ...

LAN, WAN, Wireless

PfSense WAN-Zugriff

Frage von teamwagnerLAN, WAN, Wireless9 Kommentare

Hallo zusammen ich bräuchte Hilfe bei der Einrichtung von pfSense im Zusammenspiel mit einer FritzBox 7490. Ich habe schon ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server11 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...