Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugriff auf Webserver möglich

Mitglied: fats2508

fats2508 (Level 1) - Jetzt verbinden

03.08.2006, aktualisiert 04.08.2006, 4031 Aufrufe, 4 Kommentare

Hallo zusammen,

folgendes Problem:

Habe ein kleines Netzwerk mit 4 Rechnern (alles Windows).
Hängen alle am WLAN Router Siemens AP 600.
Alles funktioniert wunderbar.

Jetzt habe ich eine VM mit Windows 2003 eingerichtet und will diese als WEB Server nutzen.
Im lokalen Netz funktioniert das auch, ich komme aber von außen nicht drauf.
Habe Port 80 an die VM weitergeleitet, komme aber immer nur auf die Anmeldemaske des Routers. Mit anderen Ports (z.B. 8080) erziele ich das gleiche Ergebnis.
Leider kann man den Port für das Webinterface des Routers nicht ändern.

Die Portweiterleitung auf anderen Ports für andere Anwendungen auf andere "reale" Rechner funktioniert jedoch.

Liegt das Problem vielleicht an der VM ?
Die Netzwerkeinstellung ist "bridged", die Anbindung ansonsten , z.B. Internet, funktioniert.
Habe auch schon versucht, den Port auf die "reale" IP des VMWare Netzwerkadapters weiterzuleiten, klappt auch nicht....

Jetzt bin ich mit meinem Latein am Ende und benötige Hilfe von Leuten mit "erweiterten Lateinkenntnissen"

Vielen Dank im voraus.....
Mitglied: 27119
03.08.2006 um 01:23 Uhr
Mit "von aussen" meinst du warscheinlich das Internet.
Wenn bei Aufruf deiner öffentlichen IP von extern der Routerlogin kommt, dann solltest du das Router-Management von extern abschalten würde ich sagen. Das ist zudem sicherheitskritisch.
Der Router lauscht wohl auf Port 80, also besteht kein Grund für Ihn, deine Anfrage weiterzuleiten.

Alternativ könntest du den Webserver auf einen anderen Port umbiegen, zb. 24.
Und Anfragen an diesen Port dann weiterleiten. Wie das bei Server2003 geht weiss ich jedoch auf Anhieb nicht. Bei Apache Webservern wird dies in der listen.conf gemacht.

An der VM liegts nicht - aus dem lokalen Netz gehts ja wie du sagst.
Bitte warten ..
Mitglied: 7704
03.08.2006 um 08:10 Uhr
Ich hatte das selbe Problem auch einmal, bin fast an meinen NAT Einstellungen verzweifelt, bis ich bemerkt habe, dass man von aussen trozdem zugreifen kann. Ich hab das durch einen Kollegen testen lassen und es funktionierte, obwohl bei mir die Routerpage kam.

Wenn du willst, send mir deine IP per PM (müssen ja nicht gleich alle wissen) und ich überprüfe es.

Gruss
pame
Bitte warten ..
Mitglied: fats2508
03.08.2006 um 22:47 Uhr
Hallo duno,

auf anderen Ports habe ich es probiert, komme auch nicht drauf "Seite kann nicht angezeigt werden..."
Wenn ich den Port 80 nicht weiterleite, ist der Port laut Onlinescan geschlossen, bei Weiterleitung ist er offen.
Das Webinterface des Routers kann ich nicht umkonfigurieren.

Ich vermute, das ich vielleicht einfach nicht aus dem lokalen Netzwerk rauskomme um einen richtige Zugriff von außen zu simulieren ??!!
Bitte warten ..
Mitglied: fats2508
04.08.2006 um 23:30 Uhr
Problem gelößt....

Mein Router läßt keine Zugriffe von innen auf die externe IP zu.
Mit Tor und Privoxy hats dann doch geklappt, die Webseite zu sehen...

Vielen Dank für die Hilfe !!
Bitte warten ..
Ähnliche Inhalte
Firewall
Externer Zugriff auf Webserver
Frage von KingLouieFirewall12 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ein Kollege muss gelegentlich auf einen Webserver zugreiffen, sowohl von intern als auch ...

Microsoft Office

Word - Pfad für Arbeitsgruppenvorlagen auf Webserver möglich?

gelöst Frage von DerWoWussteMicrosoft Office6 Kommentare

Moin Kollegen. In Word kann man ja einen Pfad für Vorlagen definieren, siehe Bild. Dort nutzten wir bislang ein ...

Festplatten, SSD, Raid

Zugriff auf HDD nicht möglich

Frage von PPR-DevFestplatten, SSD, Raid5 Kommentare

Hallo Zusammen Ich habe eine Frage: Ich habe von einem Kunden einen Laptop bekommen, dessen OS Windows 8.1 ziemlich ...

Windows Server

GPO "Zugriff nicht möglich"

Frage von lupoloWindows Server7 Kommentare

Moin, ich habe versehentlich bei einer GPO für den "erstellten Benutzer" alle Rechte auf verweigern gesetzt. Gibt es eine ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 2 TagenSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 2 TagenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 3 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...

Windows Server
Cisco Annyconnect Secure Mobility Client - Windows2003 Server unable to connect
Frage von novregenWindows Server8 Kommentare

Von einem Windows 2003 Server soll eine Verbindung über Cisco Anyconnect Mobility Client zu einer Gegenstelle aufgebaut werden. Die ...

Windows 10
TeamViewer bzw. AnyDesk - Schwarzes Fenster
Frage von Questionmark93Windows 108 Kommentare

Hallo, hat schon jemand Erfahrung gemacht mit Teamviewer und Anydesk? Mir zeigt es bei einem Bekannten ein schwarzes Fenster ...

Netzwerke
Docusnap - Docusnap Web
Frage von Xaero1982Netzwerke7 Kommentare

Moin Zusammen, kennt sich hier jemand mit Docusnap aus? Irgendwie werden mir diverse Sachen die ich in Docusnap inventarisiert ...