Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Anmeldung am Exchange 2003, ungültige Textmarke

Mitglied: zipo

zipo (Level 1) - Jetzt verbinden

23.03.2006, aktualisiert 29.08.2006, 11562 Aufrufe, 12 Kommentare

Hallo,

mal wieder ein Problem der Marke Exchange 2003 ...

Mein neu aufgesetzer Exchange 2003 Server läuft gut ausser das wichtigste, der Zugang per Exchange.

Pop3 und Webaccess läuft 1A, wenn ich versuche mich per Exchange zu connecten kommt vollgendes:


Name konnte nicht aufgelöst werden ... ungültige Textmarke


Denke mal es liegt wohl am Globalen Adressbuch !?, dort steht der User auch drin !!!

Eingesetzt wird Exchange 2003 und Outlook 2000

Was kann ich machen oder was läuft schief ?

Bitte kein installier alles neu
Mitglied: zipo
24.03.2006 um 13:56 Uhr
Hallo,

vollgende Aktion gestartet:

Auf dem PDC (nach Anleitung):
1. Habe jetzt mal alles per hand gelöscht, sämtliche Registry - Einträge.
2. Mit ADSIEDIT alle Exchange Bäume entfernt.
3. Alle Exchange Attribute der User im AD.
4. Alle DNS - Einträge des alten Servers.
5. Die Exchange Gruppe gelöscht.
6. Alles Testuser gelöscht.
7. Alles bekannte durchgeschaut und nicht weiteres gefunden.

Auf dem Mailserver:
1. Mailserver aus der Dömäne gefahren.
2. Mailserver komplett gelöscht (läuft auf VMWare).

Dann ging es weiter:
1. Neue VM erstellt und neuen Rechnernamen gegeben.
2. Den in die Dömane gefahren.
3. ForestPrep und DomainPrep ausgeführt, bei Install und Update.
4. Exchange 2003 installiert, danach das Sp2.
5. Neustart dazwischen etc.

Alles verlief bis dahin super, keine Fehlermeldungen oder andere Ereignisse !!!

Überwache permanent die Ereignisanzeige ... alles bestens alle Dienste laufen !!!

Nun der Versuch mich mit nem Exchange Konto zu verbinden, dann kommt die berühmte Fehlermeldung.
Egal welchen Account ich nehme, habe drei zum Testen, die gleiche Meldung !!!
Clients sind Win2000 mit Outlook 2000.


-> Der Name konnte nicht aufgelöst werden. Textmarke ungültig.


Was soll ich noch machen ???
Bitte warten ..
Mitglied: zipo
27.03.2006 um 08:49 Uhr
Moin,

jetzt erscheint endlich etwas in der Ereignisanzeige, er kann die Offlineadressliste nicht erstellen !!!
Bitte warten ..
Mitglied: zipo
27.03.2006 um 13:22 Uhr
Ach ist doch immer wieder schön mit sich selbst das Problem zu besprechen
Bitte warten ..
Mitglied: Lamoe
22.04.2006 um 10:23 Uhr
Habe das gleiche Problem, schon eine Lösung bekommen?

gruß
Bitte warten ..
Mitglied: zipo
22.04.2006 um 10:35 Uhr
Wie schaut denn deine Struktur/Config aus ?
Bitte warten ..
Mitglied: Lamoe
22.04.2006 um 11:09 Uhr
Reine Windows Server 2003 SP1-Domäne.
Exchange mit SP2 frisch auf einem Mitgliedsserver installiert.
OWA zugriff läuft...zugriff per Outlook scheitert! "Textmarke nicht gefunden" beim Einrichten von Outlook...

Reicht das schon?
Bitte warten ..
Mitglied: zipo
22.04.2006 um 15:00 Uhr
Habe festgstellt das der Mitgliegsserver nicht auf den Globalen Katalog des DC zugreifen konnte.

Einige Tuts brachten auch keine Lösung des Problems.

Da wir eh vor hatten einen zweiten DC als Backup in die Domäne zu fahren, wurde dieser erstellt und darauf der Exchange installiert.

Dann wurde der BDC zum Globalen Katalogserver hochgestuft und die Sache lief.

Dies ist nicht die beste Lösung für das Problem, aber in unserem Fall ausreichend.

Denke das es an den Zugriffsrechten liegt, wenn er als Member installiert ist !!!
Bitte warten ..
Mitglied: mcdark
06.07.2006 um 14:02 Uhr
Hallo,
hab ähnliches problem, nur bei mir kann ich mich nach dem neustart des Servers anmelden an Exchange (Outlook2000) nur nach ca. 1-12h geht das nicht mehr dann hab ich selbe Fehlermeldung wie du. hab einen 2k3 SBS mit Exchange und auch SP2.
der Permanennte Neustart des Servers kann ja nicht die Lösung sein oder ??
Bitte warten ..
Mitglied: XCHMAN
28.08.2006 um 13:41 Uhr
Hi ,
ich habe das gleiche Problem mit OL2k3 , werde nun auch mal den EXCHANGE Server aus der Domäne nehmen und erneut hinzufügen, mal sehn was dann passiert.
Die Meldung mit dem Offline Adressbuch bekomme ich auch.

GRUß
XCHMAN
Bitte warten ..
Mitglied: zipo
28.08.2006 um 13:51 Uhr
Hi,

meist liegt es daran das Exchange nicht auf den Globalen Katalog des DC zugreifen kann.

Bei anderen Installationen eines Exchange 2003 auf einem Member Server hatte ich das gleiche Problem, am besten war es dann immer den Server als DC hochzustufen !!!
Bitte warten ..
Mitglied: mcdark
28.08.2006 um 17:07 Uhr
Danke,
ich werd es mal versuchen, das Problem ist zwar nicht mehr so oft aber ein Versuch ist es wert. Ich berichte..
Bitte warten ..
Mitglied: XCHMAN
29.08.2006 um 07:25 Uhr
Hallo Zusammen,

es scheint an einem synchronisationsproblem zwischen mehreren DC's zu liegen. Ich mache Exchange ungerne zum DC, MS empfiehlt Member Server wegen Cache!
Meine EX Umgebung besteht aus 2 DCs und 1 Exchange 2k3 Server. Folgendes löste das Problem , da es eine Testumgebung war war das Neustarten der DCs und Exchange kein Problem. Exchange scheint sich am 2 ten DC angemeldet zu haben , dieser hatte wohl noch nicht alle Konteninformationen. Ich habe nun den 2 DC abgeschaltet, danach hatte ich Probleme von Exchange auf das AD zuzugreifen (administrieren), daraufhin habe den 1 ten DC neu gebootet, dann Exchange neu gebootet (2 DC war dabei offline -> Exchange kann sich nur am 1 DC anmelden) danach konnte ich AD und EXCHANGE problemlos administrieren und auch mein Postfach mit OUTLOOK erreichen. Scheint also ein sync Problem des AD zwischen den DCs zu sein, wie kann ich die DCs nun manuell synchronisieren, leider wuste ich hierrauf keine Antwort, vielleicht steht was in der MS KB , hatte noch keine Zeit danach zu suchen scheint aber wie schon gesagt ein SYNC Problem zu sein. Für mich war das booten der kompletten Domäne eine Lösung , in einer produktiven Umgebung dürfte dies eventuell ein Problem werden. Vielleicht schreibt ja jemand eine Lösung für die Synchronisation der Konteninformationen.

Übrigens bei mir läuft der 2 te DC auf einem Virtuel Server in einem 2 ten Netzsegment mit einer anderen Range, vielleicht macht auch ein Router probleme und verhindert die Synchronisation. Die Fehlermeldung "Textmarke nicht gefunden" ist natürlich wieder sehr aussagekräftig lol.

Gruß
XCHMAN
Bitte warten ..
Ähnliche Inhalte
Windows Server

2003er Domäne - Gruppenrichtlinie Ungültiger Namespace

gelöst Frage von mario87Windows Server4 Kommentare

Guten Morgen zusammen, ich habe auf einem Windows 7 64 Bit Client, das Problem, dass die Gruppenrichtlinie nicht übernommen ...

Microsoft Office

Word: Zeilenumbruch bei Textmarke entfernen

Frage von BadgerMicrosoft Office

Hallo, folgende Ausgangslage: In einem Word Dokument sind Textmarken von verschiedenen Excel-Zeilen vorhanden: Das Problem ist, dass automatisch immer ...

Exchange Server

Ungültiger header

Frage von HeinrichMExchange Server2 Kommentare

Hallo zusammen, hier auf einem SBS 2011 gibt es von Zeit zu Zeit Probleme mit dem POP Abruf vom ...

Exchange Server

Exchange anmeldung auf Mac nicht möglich

Frage von DwiensExchange Server8 Kommentare

Folgendes Problem besthet bei mir: Haben einen Mitarbeiter der sich von seinem Mac per Internet-Accounts nicht mit Exchange 2016 ...

Neue Wissensbeiträge
Windows Netzwerk
Windows Admin Center - Sagt was ihr braucht!
Tipp von Juanito vor 21 StundenWindows Netzwerk12 Kommentare

Hallo zusammen, der ein- oder andere hat sicherlich schon vom Windows Admin Center gehört. - Microsoft's neue Adminkonsole welche ...

Verschlüsselung & Zertifikate

Bitlocker-Verschlüsselung und -Monitoring ohne MBAM

Tipp von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate

Der Folgende Tipp beschreibt, wie man ohne MBAM die Verschlüsselung erzwingt und monitort. MBAM ist ein Enterprise-Benefit und somit ...

Netzwerkprotokolle
IPv6 Konfiguration von Site-Site-VPN ohne feste IP
Anleitung von lcer00 vor 2 TagenNetzwerkprotokolle1 Kommentar

Hallo zusammen, vor einiger Zeit hatte ich hier eine Frage zu dem Thema gepostet: Da war noch etwas offen. ...

Verschlüsselung & Zertifikate
Nutzung von Bitlocker in virtuellen Maschinen
Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate3 Kommentare

Vorbetrachtung: Wen sollte das interessieren? Wer virtuelle Maschinen zum Test auf seiner lokalen Festplatte speichert, wird diese nur selten ...

Heiß diskutierte Inhalte
Viren und Trojaner
Viren zu Testzwecken gesucht
Frage von ElHuttiViren und Trojaner20 Kommentare

Hallo, Ich suche zum rumtrollen auf einem alten PC Viren, die: - Keine Komponenten beschädigen - Keine Auswirkungen auf ...

Voice over IP
Andere Rufnummer bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom anzeigen
Frage von vafk18Voice over IP18 Kommentare

Ich möchte bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom meine Handynummer hinterlegen, damit ich Rückrufe jederzeit empfangen kann. Derzeit ...

Monitoring
Empfehlung für Server-Monitoring gesucht
Frage von LordGurkeMonitoring16 Kommentare

Moin, wir sehen uns momentan ein wenig nach einer Alternative zu unserem jetzigen Server-Monitoring um. Getestet habe ich bisher ...

Microsoft Office
Lizenzierung
Frage von opc123Microsoft Office14 Kommentare

Hallo, eventuell ein oft bekanntes Thema. Office 365 ist mir zu teuer, da wir als Bildungsträger andere Konditionen beim ...