Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Buttons und Grafiken in IE7 und FF

Mitglied: 38482

38482 (Level 1)

05.03.2008, aktualisiert 10.07.2008, 4342 Aufrufe, 2 Kommentare

Im IE7 und FF2.0 werden Inetrnetseiten nicht mehr komplett dargestellt

Hallo,

bei einem Kunden werden die Internetseiten im IE7 als auch im FF 2.0 nicht richtig dargestellt. Teilweise fehlen Grafiken und anstatt Buttons werden nur die Links angezeigt.

Z.B Auf der Ergebnisseite von Google wird links oben auch kein Logo angezeigt.

Habe schon Verlauf u.s.w. gelöscht, Standardeinstellungen wieder hergestellt, alle Inhalte aktiviert etc.

Da der Fehler in beiden Browsern auftritt, liegt der Verdacht nahe, dass irgenetwas grundlegendes in der Registry verbogen ist.

Virenscan war erfolglos.

Hatte jemand schon etwas ähnliches?

Danke

Andreas
Mitglied: blackstone
06.03.2008 um 00:07 Uhr
Ich kann nur eins dazu sagen. Kenne nur das unter Firefox.

Die "Grafiken laden" option ist ausgeschaltet.

Dazu gehst du im FF auf Extras- Einstellungen - danach bei "Inhalt" -> Grafiken Laden ein hacken.

Blackstone
Bitte warten ..
Mitglied: Athlone
10.07.2008 um 10:34 Uhr
Hallo Andreas,

Vermutlich ist es inzwischen etwas spät, aber auch für die Nachwelt ist es glaube ich praktisch die Lösung zu diesem Problem festzuhalten.
Auch ich bin gerade eben über dieses Problem bei einem Kunden gestolpert und mehr durch Zufall als durch Wissen auf die Lösung gekommen:

WinXP:
Start --> Einstellungen --> Systemsteuerung --> Eingabehilfen --> Registrierkarte:Anzeige --> Haken bei "Kontrast aktivieren" entfernen
am besten auch unter Button:Einstellungen den Haken für die Tastenkombination entfernen, dass dies auch nicht mehr passiert.

Vista:
RechtsKlick:Desktop --> Anpassen --> "Erleichterte Bedienung" (in der linken unteren Ecke) --> "Hohen Kontrast einrichten"
Welche dieser Optionen es hier nun genau "Kontrast aktivieren" unter XP entspricht und ob das Problem überhaupt noch unter Vista so unscheinbar wie bei XP auftreten kann weiß ich nicht, aber ich denke ist schon mal ein guter Ansatz ;)


Gruß,
Tobias
Bitte warten ..
Ähnliche Inhalte
Windows 7

Standby-Energiespar Button und Herunterfahren Button

Frage von hgshgsWindows 73 Kommentare

Hallo ihr Administratoren, ich bin neu hier und sage einfach mal hallo. :-) Folgendes Problem: Ich würde gerne unter ...

Microsoft Office

Excel Button

gelöst Frage von Florian86Microsoft Office5 Kommentare

Hallo, kann ich wie im Download rot markiert per Button die Ziffern aller Leerzellen automatisch mit der vorhergehenden füllen ...

Netzwerkgrundlagen

Hausnetz mit Grafik - Fragekatalog an die Profis :)

Frage von konstrukt777Netzwerkgrundlagen11 Kommentare

Hallo zusammen, falls jemand die Zeit und Lust hätte, sich dieser Problematik mal anzunehmenwäre ich sehr dankbar für eure ...

Batch & Shell

Mehrere Grafiken mit Batch umbenennen

gelöst Frage von SeraphinaJBatch & Shell3 Kommentare

Hallo und guten Abend allerseits, ich tüftel seit heute morgen an folgendem Problem und hoffe, dass ich hier evtl. ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 16 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware16 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Entwicklung
Ist dies als Programmieren zu bezeichen?
Frage von kmsw110Entwicklung13 Kommentare

Hallo, ein Kollege redet dauernd darüber das er im Betrieb seine Maschinen (Fräsmaschinen) Programmiert bzw. Zahlenwerte in ein .txt ...