Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Computer in Netzwerkumgebung

Mitglied: Jobbi

Jobbi (Level 1) - Jetzt verbinden

08.10.2004, aktualisiert 14.10.2004, 16772 Aufrufe, 10 Kommentare

Hallo,

auf SBS2003 Server werden keine Computer (Clients) in der Netzwerkumgebung angezeigt.
Die Clients derzeit 5 sind alle korrekt angebunden, denke ich zumindest. Wenn ich auf den clients die netzwerkumgebung
anklicke und die domäne durchsuche werden alle clients inkl domänen server angezeigt. auf dem server selbst dagegen wird
nix angezeigt. auf den clients wenn ich AD durchsuche sehe ich auch alle comuter inkl. domänen-server. exchange funktioniert
auch einwandfrei. leider kann ich aber die antivirensoftware nicht über den server verteilen weil angeblich keine clients bzw. workstations angeschlossen sind? die clients beziehen ihre ips über dhcp der sbs2003 hat zwei netzwerkkarten 1x local 1x internet.
internetzugang funktioniert auch von allen clients aus. das system läuft jetzt ca. 3 tage. will aber niemanden damit surfen lassen weil ich antivirenschutz nicht hinbekomme. irgendjemand eine idee wie ich die clients auf auf dem server angezeigt bekomme?

gruß
Jobbi
Mitglied: Atti58
09.10.2004 um 14:36 Uhr
Gibt es irgendwelche Einträge im Ereignisprotokoll (eventvwr.exe) auf dem Server? Wenn ja, poste die hier mal bitte. Ich vermute, Du hast ein DNS-Problem...

Gruß

Atti
Bitte warten ..
Mitglied: Jobbi
10.10.2004 um 12:08 Uhr
Keine Einträge im Ereignisprotokoll (eventvwr.exe) DNS-Ereignisprotokoll ist komplett Fehlerfrei.
Im Ereignisprotokoll System bekomme ich folgenden Fehler:
Quelle: LsaSrv
"Das Sicherheitssystem konnte keine sichere Verbindung mit dem Server DNS/prisoner.iana.org herstellen. Es war kein Authentifizierungsprotokoll verfügbar."

Ud manchmal funktioniert der Pop3-Connector nicht obwohl an den Einstellungen nichts verändert wurde. Sieht man dann im Ereignisprotokoll Anwendung.

Hift das?

Gruß
Jobbi
Bitte warten ..
Mitglied: tomluna
11.10.2004 um 21:49 Uhr
Wie sieht es mit WINS aus, hatte ein ähnliches Problem (ebenfalls fehlerhafte Darstellung der Netzwerkumgebung). Konnte dieses durch Aufräumen fehlerhafte Einträge am Wins Server beheben.

Grüsse
tomluna
Bitte warten ..
Mitglied: Jobbi
12.10.2004 um 10:11 Uhr
WINS ist nicht konfiguriert. Sollte doch auch kein Problem sein bei einem reinen SBS 2003 und alle Clients haben XP PRO SP2 installiert. NSLOOKUP funktioniert auch einwandfrei. Also an Namensauflösung kanns eigentlich auch net liegen. Irgendwo muß eine kleine Einstellung sein die ich nicht aktiviert habe oder einfach übersehen habe. Hoffe jemand hat noch Tipps für mich

Gruß
Jobbi
Bitte warten ..
Mitglied: tomluna
12.10.2004 um 19:33 Uhr
Meines Wissens arbeitet die Namensauflösung unter der Netzwerkumgebung aber nach wie vor mit NetBIOS (zumindest unter W2k) und mit nslookup frägst du den DNS ab, der dir zwar richtig antwortet, aber mit der Netzwerkumgebung wenig zu tun hat. Wie schaut es mit der "NetBIOS over TCP/IP" Einstellung aus?

Grüsse
tomluna
Bitte warten ..
Mitglied: katalinbuch
12.10.2004 um 20:49 Uhr
läuft der SBS als Router? Ist das vielleicht SBS Pro. mit ISA-Server?
Bitte warten ..
Mitglied: Jobbi
13.10.2004 um 21:54 Uhr
hallo peter schimpel,

der sbs vergibt an die Clients per DHCP die IP-Adressen.
es handelt sich um sbs 2003 premium, aber die ISA-Server wurde eigentlich nicht installiert.
der sbs selbst hängt noch an einer firewall applaince die auch die routing funktionen für das
internet übernimmt. die rechner selbst hängen momentan zumindest direkt über switch auf der zweiten netzwerkkarte des SBS. das soll aber später anderes sein. die zweite karte soll dann in der firewall appliance angeschlossen sein wegen netzwerktrennung.

gruß
jobbi
Bitte warten ..
Mitglied: Jobbi
13.10.2004 um 21:59 Uhr
hallo tomluna,

der Dienst TCP/IP-Netbios-Hilfsprogramm läuft. Dieser sollte eigentlich zuständig sein für die Namensauflösung der Clients im Netzwerk. daran liegts wohl auch nicht. Bin für jeden weiteren Hinweis dankbar. Suche nämlich den ganzen Tag nach einer Lösung. wie gesagt auf den Clients läuft die Netzwerkumgebung ausgezeichnet. Alle anderen Clients werden angezeigt.

gruß
jobbi
Bitte warten ..
Mitglied: katalinbuch
13.10.2004 um 22:57 Uhr
an welcher Netzwerkkarte ist der DNS Server gebunden?
Bitte warten ..
Mitglied: Jobbi
14.10.2004 um 16:21 Uhr
hallo peter schimpel,

folgende Konfig läuft auf dem SBS:

1 Netzwerkkarte lokal Netz
IP-Adresse: 192.168.5.1
Sub-Net: 255.255.255.0
Gateway: 192.168.5.1
DNS: 192.168.5.1

WINS leer. Netbios über TCP/IP deaktiviert.


1 Netzwerkkarte Internetzugang
IP-Adresse 192.168.6.1
Sub-Net: 255.255.255.0
Gateway: 192.168.6.254
DNS: 192.168.6.254

WINS 192.168.3.2 (keine Ahnung woher?) Netbios über TCP/IP deaktiviert.

DHCP 192.168.5.1 bis 192.168.5.254. Ausgeschlossen ist 1 für server und 29 für drucker.

Gruß
Jobbi
Bitte warten ..
Ähnliche Inhalte
Windows Server

Computer werden in der Netzwerkumgebung nicht angezeigt

gelöst Frage von AKChrisWindows Server7 Kommentare

Hallo, Server 2012 Standard Clients Windows 7 Pro Seit dem Wochenende werden, bis auf wenige, keine Clients mehr in ...

Windows Netzwerk

Win10 Netzwerkumgebung, Computer aus anderem Adressbereich anzeigen

Frage von AdmiNewbieWindows Netzwerk1 Kommentar

Hallo Zusammen, ich habe eine Frage zu Win10 Pro (Build 14393) bzw. dem Netzwerk. Ich habe hier eine Windows ...

Windows Server

Computer außerhalb der Domäne werden in der Netzwerkumgebung nicht angezeigt.

gelöst Frage von bosso30Windows Server1 Kommentar

Hallo, ich admnistiere ein Netzwerk mit einem Windows Server 2012 Standard. In diesem Netzwerk befinden sich Clientrechner sowie Rechner ...

Windows 10

Domänen Computer werden unter Windows 10 Pro in der Netzwerkumgebung nicht angezeigt

gelöst Frage von NeoCrownWindows 1013 Kommentare

Hallo Admins Wir haben seit dem Update auf Windows 10 pro das Problem, dass die meisten Computer (lokale Domäne) ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 22 StundenMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 1 TagWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 1 TagHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 1 TagBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
gelöst Frage von DanielG1974Netzwerke28 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
gelöst Frage von chrisButterflyWindows Tools21 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server17 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Windows 10
Weiße Fenster beim Aufruf verschiedener Apps
Frage von 90584Windows 1011 Kommentare

Hallo liebe Leute ! Ich habe ein Problem. Bei verschiedensten Anwendungen, wie z.B. beim Anhang, sind nur unlesbare weiße ...