Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Keine Domainanmeldung mit Vista Business an SBS 2003

Mitglied: dimugi

dimugi (Level 1) - Jetzt verbinden

15.08.2007, aktualisiert 29.12.2007, 5629 Aufrufe, 11 Kommentare

Möchte mich mit einem "Vista Business"-Client an einer SBS-2003-Domaine Anmelden und bekomme die Fehlermeldung das der Anmeldeserver nicht zur verfügung stehen würde und ich einen anderen Benutzer anmelden kann. Das heißt ich kann mich am Rechner nur lokal anmelden.

Der Rechner ist in die Domain integriert, es läßt sich aud den SBS zugreifen (Freigaben kassen sich öffnen, Outlook via Exchange geht), andere XP-Clients können sich anmelden.

Gibt es da mit Vista ein bekanntes Problem?

Weis jemand was zur Sache?

Gruß

Dimugi
Mitglied: geTuemII
15.08.2007 um 20:34 Uhr
Ist der SBS complete updated? Es gab einige Patches in Sachen Vista-Kompatibilität.

[Edit] Unser Suche fördert das und das zutage. [/Edit]

geTuemII
Bitte warten ..
Mitglied: dimugi
15.08.2007 um 20:44 Uhr
Hatte ich erst vor wenigen Tagen geupdatet. Welche patches würden den benötigt?

Hat es eventuell etwas mit der Topologieerkennung zu tun?

Wie gesagt, kann an ansonsten mit dem Vista-Client auf den Server zugreifen und auch den Exchange benutzen.

Gruß

Dimugi
Bitte warten ..
Mitglied: dimugi
15.08.2007 um 23:53 Uhr
Habe nun noch die letzten Patches instaliert, weiterhin ohne Erfolg.

Server erkennt allerdings die anmeldung und weist diese ab, das sehe ich im Ereignisprotokol.

Teilweise ist auch von einer Vertrauensstellung die der Vista-Client nicht aufbauen könnte in einer Fehlermeldung die Rede.

Was könnte es den nur sein?

Gruß

Dimugi
Bitte warten ..
Mitglied: dimugi
16.08.2007 um 04:27 Uhr
Das Problem ist gelöst, nun geht es mit der Domainanmeldung.

Wie gesagt, habe ich noch mal neuere patches eingespielt (auf dem SBS und den Vista-Client).

Nach weiteren Suchen in anderen Foren und über Google, sowie auf den Microsft-Seiten kam ich auf die Idee den Client mal aus der Domaine herus zu nehmen und neu auf zu integrieren.

Beim letzten mal habe ich das nach alter XP-Manier unter Computername in den Systemeigenschaften gemacht. Einfach von Arbeitsgruppe in Domain umgestellt.

Dieses mal habe ich den Button "Netzwerk-ID..." im selben Dialog verwendet. Da wird man von einem Assistenten geleitet. Damit geht es nun.

Ich finde deas mit den Assistenten zwar nicht genial, denn ich wüßte gerne was Vista da noch einstellt. Das wird mich dann später auf jeden Fall noch beschäftigen.

Ich hatte es vorher noch nicht mit einem neu Integrieren in die Domaine versucht, da es irgendwo bei einem anderern User nicht funktionierte.

Dank auf jedenfall für die bereitwillige Hilfe.

Gruß

Dimugi
Bitte warten ..
Mitglied: howie
05.09.2007 um 19:40 Uhr
hi,

mit server/connectcomputer sollte es auf dem vista-client laufen. vorher alle netzwerkverbindungen (auch isdn-karten) und firewalls deaktivieren. alle offenen fenster zwischen sbs und vista-client schliessen auch rd.

jeden falls kann man damit neue user auf dem vista-client gut mit anbinden.

wenn ein vorhandener user migriert werden soll, wirds schon schwieriger. man kann zwar sbs-user den lokalen usern zuweisen, aber dann kommt ein meldungsfenster, dass meldet, das persönliche einstellungen nicht mirgriert werden können und manden ordner dokumente und einstellungen freigeben solle und auch auch jeden unterordner.
das kann aber nicht ernst gemeint sein.

hat jemand eine idee, wie ich da weiter komme?


danke
gruss howie
Bitte warten ..
Mitglied: dimugi
15.10.2007 um 14:51 Uhr
Ist \\server\connectcomputer nicht mehr dafür Anwendungen und patches auf dem Client zu verteilen?

Wie gesagt nach der installation aller patches auf Server und Vista-Client und anschließendem entnehmen und neu integrieren in die Domain ging alles.

Gruß

Dimugi
Bitte warten ..
Mitglied: geTuemII
15.10.2007 um 16:15 Uhr
Ist \\server\connectcomputer nicht mehr dafür Anwendungen und patches auf dem
Client zu verteilen?

Nein, \\server\ConnectComputer ist der SBS-Weg, einen Client in eine Domain zu integrieren.

geTuemII
Bitte warten ..
Mitglied: geTuemII
15.10.2007 um 16:16 Uhr
hat jemand eine idee, wie ich da weiter komme?

Indem du einen neuen Beitrag mit deiner Frage aufmachst und nicht diesen hier enterst?

geTuemII
Bitte warten ..
Mitglied: howie
17.10.2007 um 13:03 Uhr
...ist das 'ne Frage?
Ich hab diesen Beitrag "geentert", weil der genau dieses Thema betrifft...

Aber ich kann natürlich auch einen neuen Beitrag eröffnen, in dem die gleichen Tipps noch mal kommen...

Gruss Howie
Bitte warten ..
Mitglied: geTuemII
17.10.2007 um 14:30 Uhr
Dimugi hatte den Beitrag allerdings schon am 15.10. als gelöst markiert, da seine Frage beantwortet war. Ich schätze also, du wirst nicht allzu viel Resonanz erhalten.

Meinjanur, geTuemII
Bitte warten ..
Mitglied: dimugi
29.12.2007 um 00:23 Uhr
Gab es da noch eine Frage?

Ich richte für Domain-Benutzer im ein Profil auf dem Server ein und für alternative Lokale Benutzer eben ein lokales Profil. Sollen da Einstellungen übernommen werden z.Bsp. vom lokalen auf das Server-Profil so gleiche ich die nach dem ersten Login des Benutzers an.

Mit \\Servername\connectcomputer habe ich bisher nie gearbeitet kann das beim nächste einrichten eines Clients mal austesten.

Habe nun einen weiteren Vista-PC in die Domaine integriert und das völlig ohne Probeleme, da
ich vorher auf dem Client sämtliche Patches eingespielt habe. Auf dem Server war ja noch alles von der letzten Clienteinrichtung in Ordnung.

Gruß

Dimugi
Bitte warten ..
Ähnliche Inhalte
Windows 10

Domainanmeldung Fingerabdruck am Server hinterlegt

gelöst Frage von BlindzerokillerWindows 104 Kommentare

Hallo liebes Administratorforum, in unserer Firma würden wir gerne Fingerabdruck anmeldung einführen und mit AD verknüpfen. (Ein Testgerät liegt ...

Windows Server

Windows Domainanmeldung über WAN

Frage von atatschlWindows Server4 Kommentare

Hallo, Mein Chef hat sich was in den Kopf gesetzt und ich soll es umsetzen. Obwohl es für mich ...

Windows 7

Domainanmeldung - Zugriff verweigert

gelöst Frage von Jannis92Windows 71 Kommentar

Moin Moin, wir befinden uns gerade in der Vorbereitung für einen Hardware Rollout. Somit werden aktuell alle Rechner mit ...

Windows Server

Backup Lösung für SBS 2003

Frage von keandeWindows Server4 Kommentare

Kann mir jemand eine gute Backuplösung (Software und Hardware) für einen SBS 2003 empfehlen? Taugt die integrierte Backup-Lösung von ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 14 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 15 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 17 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...