Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kann keine EXE im Netzwerk ausführen

Mitglied: AlphaSigma

AlphaSigma (Level 1) - Jetzt verbinden

14.02.2007, aktualisiert 23.01.2008, 13508 Aufrufe, 9 Kommentare

Hallo,
ich habe hier in meinem Netzwerk ein großes Problem. Ich kann keine ausführbare Dateien im Netzwerk ausführen.
Hier mal ein paar Daten:
Software: WinXP Pro SP2 (32-Bit) mit allen Updates
1 PC
1 Notebook
1 Dlink Router
Statische IP's CLASS C Netz 192.168.x.x
Firewalls nicht installiert, WinXP Firewall deaktiviert
Der PC ist mit einem Kabel an den Router angeschlossen, das Notebook ist über WLAN mit dem Router verbunden.

Was funktioniert:
Ich kann von beiden Rechnern auf die Freigabe des anderen zugreifen.
In beide Richtungen kann ich Verzeichnisse und Dateien erstellen und löschen.

Jetzt das Problem:
Als Beispiel verwende ich hier putty.exe
Wenn ich diese Datei auf die Freigabe des anderen kopieren und ausführe, erscheint die folgende Meldung:
"Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen werden. Sie verfügen evtluell nicht über ausrechende Berechtigungen, um um auf das Element zugreifen zu können"
Wenn ich diese Datei zurück kopiere kann ich putty wieder ausführen.
Hat jemand eine Iddee woran das liegen könnte?

Andreas
Mitglied: aqui
14.02.2007 um 23:18 Uhr
Das sind fehlende Dateirechte auf dem remoten Rechner. das hat nichts mit dem Netz zu tun sondern mit einer fehlerhaften benutzereinrichtung. Oder du hast die einfachen Freigaben nicht verwendet. Die Fehlermeldung sagt ja eigentlich schon alles....
Bitte warten ..
Mitglied: Netzdiver
15.02.2007 um 01:26 Uhr
Moin Moin,

leider muß ich AlphaSigma recht geben!!! Dieses Problem hat anscheinend mit einem Neuen Update von MS zu tun, weil ansonsten kann ich mir dieses Phänomen auch nicht beschreiben!!

Hier nun meine erfahrungen, mit der Hoffung das jemand schon einen lösungsweg gefunden hat!!!

Ich habe eine Anwendung, die auf einem SBS2k3 liegt, und sich mit Usern die schon länger angelegt sind wunderbar starten lässt. (normal DomainUser / Admin usw.)

Jetzt musste ich einen neuen User anlegen, der in eine bestehende Gruppe einsortiert wurde. (einfach einen der User dieser Gruppe genommen, und Kopiert, neuer Name usw)

Wenn ich jetzt versuche mit diesem neuen User die Anwendung die auf dem Server liegt zu starten, bekomme auch ich die selbe Fehlermeldung wie AlphaSigma!!!

Aber es kommt noch bessser!!!
Ich denke mir so??? das kann doch nicht sein!!!

Schnell mal einen neuen Admin (Gruppe = Administartoren / Domain-Admins) angelegt!! Denke mir so ein Admin darf ja nun mal alles!!

Pustekuchen

Selbst bei dem neun Admin User bekomme ich diese Meldung!!!??? Was ja nun eigentlich garnicht sein kann / darf!!!

Als nächster schritt:
Lokal auf dem Server angeledet mit dem neuen Admin User. Soballt ich die Anwendung aus dem localen Ordner starte, alles bestens. Jetzt einmal den Freigegebenen Ordner auf den Serever geloopt als Netzwerklaufwerk!!!

Wieder diese ominöse Fehlermeldung!!!

Nutze ich jetzt wiederum einen der älteren User klappt der zugriff über das Netzlaufwerk einwandfrei!!!

SOOOO und nun seid Ihr wieder gefragt!!!

Ich hoffe es giebt noch ein paar mehr leute wie mich, die von der Arbeit nicht genugn bekommen können und AlphaSigma und mir aus der Misäre helfen können!!!

Danke Volker
Bitte warten ..
Mitglied: AlphaSigma
15.02.2007 um 16:23 Uhr
Hallo,
es hat nicht mit den Verzeichnis rechten zu tun.
Ich habe jetzt ein wenig experimentiert.
Wenn mann den IE 7 wieder deinstalliert kann man die .exe Dateien seltsamerweise auf allen Rechner im Netzwerk wieder ausführen!!!
Kannst das gerne mal überprüfen Volker.
Diese seltsame Verhalten von Windows ist definitiv auf den IE 7 zurückzuführen und wurde an mehreren Rechnern getestet.

Andreas
Bitte warten ..
Mitglied: Fabian441
17.02.2007 um 11:22 Uhr
Hallo.

das gleiche problem hab ich auch.

Terminalserver (win 2003) über netzwerkfreigabe auf Fileserver (SBS 2003)
Am TS kann ich die exe nicht ausführen, lokal am FS aber schon.

hab die sicherheitseinstellungen am IE7 (intranet zone) schon auf niedrigste Stufe gestellt.
Die Rechte müssen passen.

Hat jem. eine Idee?
Bin schon am verzweifeln.
Bitte warten ..
Mitglied: AlphaSigma
17.02.2007 um 15:16 Uhr
Hallo Fabian,
am IE7 Einstellungen vornehmen hat bei mir nichts gebracht.
Hast Du di Möglichkeit den IE7 zu deinstallieren?

Andreas
Bitte warten ..
Mitglied: Netzdiver
17.02.2007 um 15:32 Uhr
Hoi Fabi,

die eine und auch von mir eigentlich empfohlene möglichkeit ist IE7 zu deinstallieren!!

Es giebt auch einen Patch von MS, so das er nie wieder bei einem Update versucht den IE7 zu installieren!!

die zweite ist:

Die sicherheitsstufe für Internet auf Mittelhoch zu setzten und dann im Bereich "Lokales Intranet" auf Niedrig.
Oben auf "Sites" Haken bei automatisch ermitteln raus
dort dann auf "Erweitert" - haken bei https raus, und obend den Server eingeben den du freigeben möchtest --> file://Server-Name

Ich hoffe ich konnte dir damit helfen!!

Mich hat es 3 tage mit 18h suche gekostet es mit IE7 zum laufen zu bringen!!

Und was lernen wir -- hoch lebe Linux

Gruß und schönes WE
Volker
Bitte warten ..
Mitglied: TheTiN
14.01.2008 um 21:28 Uhr
Boh ey, ich kann dir sagen, ich hab mir schon den Wolf gesucht um dieses doofe Problem zu lösen. Hab auch mit nem DATEV-Netzwerkspezialisten rumprobiert und die sind eigentlich recht fit, aber der kam auch nicht drauf. Ich hab jetzt einfach meinen Fileserver im IE 7.0 zum lokalen Intranet mit file://servername dazugepackt und prompt geht alles wieder einwandfrei.
BEDANKT!!!
Bitte warten ..
Mitglied: efabian
15.01.2008 um 09:28 Uhr
Boh ey, ich kann dir sagen, ich hab mir schon
den Wolf gesucht um dieses doofe Problem zu
lösen. Hab auch mit nem
DATEV-Netzwerkspezialisten rumprobiert und
die sind eigentlich recht fit, aber der kam
auch nicht drauf. Ich hab jetzt einfach
meinen Fileserver im IE 7.0 zum lokalen
Intranet mit file://servername dazugepackt
und prompt geht alles wieder einwandfrei.
BEDANKT!!!

das hab ich gleich als erstes gemacht - hat jedoch bei mir auch nichts gebracht.
Bitte warten ..
Mitglied: anakyn911
23.01.2008 um 11:16 Uhr
Hatte das gleiche Problem - ueber Netzwerkfreigaben auf anderen Rechnern am lokalen PC konnten .exe oder .bat nicht gestartet werden - weiters konnte ich auch am W2003-Server im NETLOGON-Verzeichnis die .bat-Dateien nicht editieren

Auf den Clients bzw. am Server sind IE6 bzw. IE7 installiert.

Folgende Loesung hat funktioniert:

Im IE (egal welche Version) unter Vertrauenswuerdige Sites folgenden Eintrag hinzufuegen:

file://Rechnername bzw. Servername

Am W2003-Server musste ich ebenfalls diesen Eintrag hinzufuegen um die .bat im NETLOGON wieder bearbeiten zu koennen.
Bitte warten ..
Ähnliche Inhalte
Installation

Automatisches ausführen einer EXE-Datei nach dowload

Frage von paupau90Installation9 Kommentare

Hallo, ist es möglich eine EXE-Datei automatisch nach dem download starten zu lassen? Der Nutzer/Mitarbeiter soll die Datei nur ...

Windows Server

exe aus Netzwerk über Client ausführen (Windows Server 2012 R2)

gelöst Frage von peterpaWindows Server6 Kommentare

Hallo, ich habe mal wieder eine frage bezüglich einer Terminalserverlösung. Es gibt eine Anwendung, welche im Netzwerk liegt, diese ...

HTML

Über HTML Seite Datei ausführen (.bat .exe )

Frage von deinernstjetztHTML4 Kommentare

Hallo, ich würde gerne mit einer HTML Seite verschiedene Dateien ausführen, geht das?

Visual Studio

C-sharp - Eine exe in ein Projekt importieren und ausführen?

Frage von MyApps2GO.deVisual Studio3 Kommentare

Hallo zusammen, ich würde sehr gerne eine exe Datei in mein Projekt importieren und diese ausführen. Importiert hab ich ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 2 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 4 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 5 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Netzwerke
Netzwerkkommunikation von Windows 10 aus Freigabe mit Windows XP funktioniert nicht
gelöst Frage von KLinnebankNetzwerke14 Kommentare

Hallo werte Gemeinde, ja, es ist Freitag. Aber das ist KEINE Freitagsfrage Ich habe ein für mich völlig wirres ...

Festplatten, SSD, Raid
Server Architektur mit RAID 5 - wozu interne Platten?
Frage von Pierre78Festplatten, SSD, Raid10 Kommentare

Hallo, ich beschäftige mich gerade mit RAID Systemen. Ich habe mir einen gebrauchten Dell PowerEdge R515 gekauft. Dieser hat ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Samba
Netzlaufwerk über VPN hat Probleme
Frage von geocastSamba8 Kommentare

Hallo Zusammen Ich habe hier ein QNAP TS-269 Pro (aktuellste Firmware) NAS in einem entfernten Standort, der über VPN ...