Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Keine Internetverbindung nach Deinstallation von Steganos Internet Anonym VPN

Mitglied: Nicole4

Nicole4 (Level 1) - Jetzt verbinden

23.04.2008, aktualisiert 31.12.2008, 8704 Aufrufe, 2 Kommentare

Ich arbeite mit Windows XP und hatte bis vor kurzem das Antivirenprogramm Norman installiert.
Vor einiger Zeit habe ich das Programm Steganos Internet Anonym VPN installiert und nach kurzer Zeit wieder deinstalliert, da mich die Verzögerung im Internet gestört hatte. Nachdem ich das Programm jedoch deinstalliert habe, konnte mein PC keine Internetverbindung mehr herstellen. Da ich keine andere Lösung sah, habe ich das Programm wieder installiert und schlichtweg "ausgeschaltet, damit ich keine Verzögerung des Internets in kauf nehmen musste.
Nun habe ich vor einigen Tagen einen Virus auf meinem PC festgestellt (jedenfalls glaube ich, dass es einer ist), der sich in einem Programm "versteckt" hatte, welches ich gedownloaded habe. Da Norman diesen jedoch nirgendwo finden konnte, habe ich auf Empfehlung eines Freundes eine Tesversion des Antivirenprogrammes Kaspersky runtergeladen. Als ich dieses installieren wollte, wurde ich darauf aufmerksam gemacht, dass ich dieses nicht gemeinsam mit Norman und Steganos nutzen kann, also habe ich die beiden Programme deinstallieren lassen.
Am Ende der Installation von Kaspersky musste ich den PC neu starten. Da ich jedoch ab diesem Zeitpunkt nicht mehr über eine funktionierende Internetverbindung verfügte, konnte ich die Installation nicht beenden.
Da ich wiederum keine Lösung gefunden habe, habe ich Steganos wieder installiert und konnte wieder aufs Internet zugreifen.
Nun stehe ich ohne Virenprogramm und mit einem Virus auf dem PC da.

Meine Frage nun lautet:
Weiss jemand eine Lösung, wie ich Steganos loswerden und gleichzeitig meine Internetverbindung aufrecht erhalten kann? Wo könnte das Problem liegen?
(über den anderen PC im Haus kann die Verbindung nach wie vor hergestellt werden (wireless))

Ich danke im Voraus für eure Hilfe.
Mitglied: Equinox
28.04.2008 um 17:19 Uhr
Hast du schon versucht XP per Systemwiederherstellung auf den Stand zu bringen BEVOR du Steganos das erste mal Installiert hast? ( wo du noch das erste mal Norman drauf hattest ).
Von dort dann schauen ob das Internet funktioniert, Norman deinstallieren und gleich Kaspersky drauf.

Den Rechner würde ich dann aber noch zusätzlich einer online Virensuche unterziehen und nicht nur den Scanner trauen den du am Rechner installiert hast, da du ja wie vermutet einen Virus drauf hast. Wie sehr traut man einen Programm, dass auf einen bereits infizierten System läuft ?!

Manche Virenscanner vertragen sich untereinander überhaupt nicht und arbeiten eher gegeneinander als miteinander.
Das skurile an manchen "Internet Security" Gesamtlösungen ist, dass die Firewall selbst bei deaktivierung die Verbindung komplett überwacht bzw. blockt !

Ganz sicher kannst du wohl nur dann sein, wenn du XP neu installierst... aber soweit wollen wir es ja nicht kommen lassen.
Bitte warten ..
Mitglied: gnarff
31.12.2008 um 22:09 Uhr
Das Tool LSP-Fix haette den Job wohl getan, da ich vermute das Dir die Sockets rausgeflogen waren.

saludos
gnarff
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
VPN und lokale Internetverbindung
Frage von shwatsonNetzwerkprotokolle6 Kommentare

Hallo Community! Ich brauche mal eure Hilfe, wie kann ich konfigurieren, dass mein Client zwar mit dem VPN Verbunden ...

Utilities

VPN für "sichere" Internetverbindung

gelöst Frage von YannoschUtilities24 Kommentare

Hallo zusammen, ich bin auf der Suche nach guten VPN Providern. Hat jemand schon gute Erfahrungen sammeln können? Das ...

LAN, WAN, Wireless

Alternativen für VPN bei schlechter Internetverbindung

Frage von HamsertLAN, WAN, Wireless9 Kommentare

Hallo liebe Kollegen, folgendes Problem: Unsere Mitarbeiter greifen mit ihren Firmennotebooks von zu Hause auf das Firmennetzwerk (bzw. eigentlich ...

LAN, WAN, Wireless

Internetverbindung ist weg

gelöst Frage von AlfadirLAN, WAN, Wireless24 Kommentare

Hallo. Ich habe meinen lappi mit avira boot cd gestarten und auch viel repariert. Danach habe ich spybot search ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1808 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 2 StundenWindows 10

Habt ihr den Samsung Teriber Samsung_NVM_Express_Driver_3.0 installiert habt muss dieser für 1809 deinstalliert werden da dieser wohl nicht kompatibel ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1021 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...