Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Internetverbindung mit Dell Latitude D830 unter Windows

Mitglied: malice

malice (Level 1) - Jetzt verbinden

18.01.2008, aktualisiert 20.01.2008, 10192 Aufrufe, 3 Kommentare

Hallo zusammen,

ich ärgere mich nun seit geraumer Zeit mit einem Dell Latitude D830 herum. Das Problem ist der Internetzugang unter Windows.

Angeschlossen ist das Notebook an unser Firmennetzwerk bzw. die -Domäne. Der Zugriff darauf besteht problemslos, alles Treiber sind Ordungsgemäß vorhanden (von Dell vorinstalliert sowie anschließend diverse mal in der vorgegeben Abfolge nachinstalliert). Getestet wurde unter WinXP sowie 2000 Professional (Internetverbindung/Ping timed out) sowie unter xubuntu-live (auf anhieb keinerlei Probleme).

Diverse Neuinstallationen ohne Erfolg. Hab heute nochmal ein D830 bekommen (allerdings mit Centrino WLAN, ansonsten gleich), welches auf anhieb funktionierte. Die "üblichen Verdächtigen" sind ausgeschlossen.

Bin ratlos und für jeden Tipp dankbar.



MfG, Alex.
Mitglied: iVirusYx
18.01.2008 um 15:23 Uhr
Probierst du Zugriff über Wireless oder Kabel zu bekommen? Mehr details bitte...

Hast du überhaupt die Berechtigung im Domain einen neuen PC anzuschliessen?
Bitte warten ..
Mitglied: malice
18.01.2008 um 15:26 Uhr
Berechtigungen sind vorhanden, wie gesagt ich kann das Gerätchen in die Domäne integrieren. Internet funktioniert an sich aber auch ohne (im normalfall, mit diesem Gerät nicht, bzw. nur unter Linux). Zugriff per Kabel. Das Notebook, das Probleme bereitet verfügt nicht über WLAN.
Bitte warten ..
Mitglied: iVirusYx
20.01.2008 um 18:37 Uhr
Wenn es in einer Domaine hänkt, ist es doch auch denklich dass ein Proxy-Server existiert? Ist der konfiguriert? Es könnte ja seine dass die Policy nicht gegriffen hat.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Festpalttenhalterung für Dell Latitude E5430 gesucht

gelöst Frage von xbast1xFestplatten, SSD, Raid5 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Ersatzfestplattenhalterung für einen DELL Latitude E5430. Leider komme ich bei ...

Notebook & Zubehör

Deaktivierte Netzwerkanzeige bei (neuen) Dell Latitudes

gelöst Frage von winIT3264Notebook & Zubehör7 Kommentare

Hallo zusammen, wir setzen hier fast ausschliesslich Dell Latitude Notebooks ein und wir haben festgestellt dass bei fast allen ...

Video & Streaming

Dell Latitude E7250 Integrated Webcam

Frage von MasterBaiterVideo & Streaming

Hallo. Folgendes Problem bereitet mir Kopfschmerzen: Ablauf Rechner fährt hoch, User loggt sich ein. Ich teste die Webcam durch ...

Netzwerke

Dell Latitude E5530 hat nach dem Start hohen Ping

gelöst Frage von ketanest112Netzwerke5 Kommentare

Hallo Community, ich habe einen Dell Latitude E5530 und eine dazu passene Dockingstation. Starte ich den Latitude und starte ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke14 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
2 DCs Hierarchie umkehren
Frage von TuberPlaysWindows Server11 Kommentare

Hallo, wir hatten bisher 1 Domain Controller in einer VM. Nun kam noch ein zusätzlicher Domain Controller auf einem ...

Windows Server
WSUS nach Upgrade - kein Start mehr
gelöst Frage von Ghost108Windows Server9 Kommentare

Hallo zusammen, habe einen Windows Server 2012 welcher als WSUS dienst. Jetzt wurde ein Upgrade auf Server 2016 durchgeführt ...