Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine IP über DHCP im WLAN

Mitglied: storm666

storm666 (Level 1) - Jetzt verbinden

10.01.2008, aktualisiert 17.01.2008, 4719 Aufrufe, 6 Kommentare

Ich grüße euch!

Ich bin nahezu am Verzweifeln. Folgendes Problem:

Ich habe bei einer Bekannten vor zwei / drei Wochen ihren PC neu eingerichtet.
Habe schön die aktuellesten Treiber heruntergeladen und installiert. Das habe ich über meinen Laptop gemacht,
weil ich erst die Treiber für ihren WLAN Adapter finden musste. Nachdem ich diese installiert habe, konnte ich
ohne Probleme das WLAN einstellen. SSID eingegeben, Password eingegeben, läuft! Schön alles zu Ende installiert.
Dabei habe ich den PC auch mehrere Male neustarten müssen. Kein Problem mit dem Internet!

Dann hat sie mir drei / vier Tage später berichtet, dass ihr Internet nicht mehr funktionieren würde. Also bin ich wieder
dahin gefahren und habe heraus gefunden, dass der PC vom DHCP Server keine IP mehr zugewiesen bekommt.
Windows vergibt dann eine automatische IP (IP: 169.*.*.* || Subnetz: 255.255.0.0). Damit kann ich in dem Netzwerk
"natürlich" nichts anfangen und kann keine Verbindung zum Internet herstellen. Also habe ich mit "ipconfig /release"
und "ipconfig /renew" versucht eine IP zu bekommen. Dies wurde dann aufgrund einer Zeitüberschreitung abgebrochen.

Das Neueinrichten des WLANs hat nichts geholfen. Auch das vergeben einer statischen IP hat nichts gebracht.
Ich konnte weder den Router noch sonst etwas in dem Netzwerk anpingen. Auch die Neuinstallation des Treibers hat nichts
gebracht. Alle anderen Geräte im Netzwerk (ein PC mit Kabel, ein PC mit WLAN, ein Laptop mit WLAN und eine Xbox 360 auch mit Kabel)
können anstandlos in das Internet verbinden und beziehen über DHCP ihre IP Adressen!

Den Router konnte ich bisher noch nicht konfigurieren, da bei meinem letzten Einsatz der Vater nicht anwesend war
und ich das Passwort daher nicht bekommen konnte. Aber bis dato hat das alles funtkioniert und es hat niemand
an der Config des Routers rumgespielt.

Lösungsansätze?

MfG
storm666

PS: Als System verwendet sie eine "dezentral gelagerte Version" von WinXP. Daher kein SP2 oder ähnliches installiert!
Der Router ist von LinkSys (wenn ich mich recht entsinne)!
Mitglied: IceBeer
10.01.2008 um 18:17 Uhr
Hi,

ist evt. am Router der Vorrat an IP-Adressen im DHCP aufgebraucht????

MfG IceBeer
Bitte warten ..
Mitglied: storm666
10.01.2008 um 18:23 Uhr
Das ist eine gute Frage!
Das konte ich bisher noch nicht testen, weil ich nicht an den Router ran konnte.

Noch andere Vorschläge?
Ich fahre da nachher evtl. noch hin und dann ist es ja gut, wenn ich viele Ideen habe!
Bitte warten ..
Mitglied: filippg
10.01.2008 um 19:33 Uhr
Hallo,

ein falsch einegegebenes WPA-Kennwort oder falsch ausgewähltes Verschlüsselungsverfahren führen zu so hässlichen Effekten: man bekommt keine Fehlermeldung (bezüglich des Kennworts), aber nichts geht.
Ein DHCP-Problem scheint es ja nicht zu sein, wenn du sagst, es geht auch mit fest eingestellten IP-Adressen nicht. Auf DHCP verzichte ich persönlich sehr gerne.

Gruß

Filipp
Bitte warten ..
Mitglied: nebukathneza
16.01.2008 um 10:23 Uhr
Hatte ein ähniliches Problem bei einen Kunden von mir hier war am Router (T-Net Box + WLAN) als verschlüsselungmethode WPA+WPA2 PSK eingestellt. Die WLAN Verbindung hat auch ohne Probleme geklappt hatte halt nur das Problem mit der IP-Adresse (kein DHCP funktioniert + statische IP auch keine Funktion).

Lösung war letztendlich das ich mich am Router "nur" WPA2+PSK entschieden hab. Worauf hin das Notebook eine DHCP Adresse bekommen hat und damit alles (I-Net, Drucken,etc.) funktioniert hat. "Nur" WPA hat auch funktioniert, nur die Mischung beider (WPA/WPA2) nicht.

Gruß Sebastian
Bitte warten ..
Mitglied: KARLSOEST
17.01.2008 um 08:56 Uhr
Kannst du mal sagen, welcher Wireless Chip im PC verbaut ist ? Evtl. Atheros ?
Was für ein Router ist im Einsatz.

Warum ich frage: Es ist bekannt, dass z.B. D-Link mit einigen Atheros Chipsätzen Probleme beim DHCP hat. Lässt sich mit Firmware Upgrade beheben.
Bitte warten ..
Mitglied: nebukathneza
17.01.2008 um 20:21 Uhr
Also der Router war ein Speedport W700V, den man bei der Telekom mit dazu bekommt. Und das Notebook war eins aus der Amilo-Reihe von FSC, hab leider keine Ahnung was da für ein Chip eingebastelt ist.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Keine zuweisung einer IP-Adresse über DHCP in verbundung mit WLAN

Frage von mbraeunleinLAN, WAN, Wireless3 Kommentare

Hallo zusammen! Ich habe hier ein seltsames Phänomen. Wir haben einen Windows 2008R2 Server im einsatz. Dieser spielt wunderbar ...

Netzwerkmanagement

Wlan DHCP IP Problem: Unify - Pfsense

gelöst Frage von noizedeNetzwerkmanagement15 Kommentare

Hallo liebes Forum! Aufbauend auf meinen Thread zu bin ich nun um einiges weiter. Das meiste läuft recht problemlos ...

Netzwerkmanagement

DHCP vergibt PROXY-IP?!

Frage von FiaskoNetzwerkmanagement18 Kommentare

Moin! Wir haben hier ein Windows-Netzwerk mit 2 Domänen-Controllern. Dazu gibt es unter Anderem einen WDS-Server (Windows Deployment Server). ...

Windows Server

DHCP verteilt falsche IP

Frage von RoxyyoWindows Server25 Kommentare

Hallo zusammen, ich hatte heute morgen schonmal ein topic geöffnet, in dem es darum ging dass mein domain controller ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 9 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 9 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 12 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...