Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Mausfunktion im abgesicherten Modus

Mitglied: Joeiiii

Joeiiii (Level 1) - Jetzt verbinden

21.07.2006, aktualisiert 22.07.2006, 3980 Aufrufe, 1 Kommentar

Ich habe auf meinem Privatrechner leider ein kleines Problem, und ich kriege das nicht mehr hin. Betrifft Windows XP Professional


1. Ein kleines Virenproblem (relativ egal)
2. Eine Internetumleitung (verdammt nervig)
3. Mausproblem im abgesicherten Modus (auch nervig)

Zu 2.:

Seit ein paar Tagen habe ich daß Problem, daß Seiten die ich über Google durch ganz normale Suchbegriffe finde, umgeleitet werden

Gebe ich zb ein: "Online telefonbuch deutschland", dann wird zb. als erster Link www.teleauskunft.de genannt, als zweiter Link www.telefonbuch.de ....usw. Diese Seite gibt es auch, und das wären auch die gewünschten Seite, aber wenn ich da draufklicke dann werden ich umgeleitet, zb. auf

http://up-search.com/Online%20telefonbuch%20deutschland.cfm?nft=1&t ...

ODER

http://www.camouflageclothingonline.net/Online%20telefonbuch%20deutschl ...

ODER auf auf Ebay

Ich hab da wohl kürzlich einen Link angeklickt den ich hätte auslassen sollen. Wo findet man die Datei die diese Umleitungen ermöglicht Oder wo in der Registry sind diese Einträge zu finden?

Mein Antiviren-Programm findet nichts, Ad-Aware stürzt ab, und über HijackThis habe ich alle verdächtigen Einträge gelöscht Spybot sucht sich einen Wolf ab, und sucht dann mal locker 10 Stunden.

Weiß da jemand Rat Also außer neu installieren.... obwohl das wohl am sinnvollsten wäre. Wo sitzt die Datei die diese Umleitung bewerkstelligt?


Was Punkt 2 so nervig macht: Ich kann den PC nicht im abgesicherten Modus starten, denn dann tritt Punkt 3 auf. Ich hatte immer die Möglichkeit mit der Maus zu hantieren, aber damit ist es jetzt vorbei. Der Rechner bootet hoch bis zum Anmeldebildschirm, aber dann ist es vorbei. Es ist eine USB-Maus, aber es geht über USB genauso wenig wie mit dem USB/PS2-Adapter
Mitglied: Supaman
22.07.2006 um 08:45 Uhr
sicher die daten und installier windows neu, dann liegst du auf der sicheren seite. bei solchen effekten kann man 10 stunden suchen und fummeln und am ende funktioneirt es immer noch nicht richtig. oder man formatiert die platte und installiert alles mit den neuesten tribern, patches etc neu, da ist der zeitaufwand kalkulierbar mit einem garantierten ergebnis
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Keine Netzwerkverbindung nach abgesicherten Modus

Frage von somethingsLAN, WAN, Wireless9 Kommentare

Hallo, Ich habe ein Packlardbell Laptop, Windows 7 Problem: Seit Gestern kann ich nicht mehr ins Netz. Es heißt: ...

Windows Server

WinSrv2012R2 Abgesicherter Modus

Frage von ArnoNymousWindows Server16 Kommentare

Moin, nach der Installation des Virenscanners lässt sich WinSrv2012R2 nicht mehr bedienen. Kurz nach dem Booten friert es quasi ...

Windows 10

Windows 10 und der Abgesicherte Modus

Frage von MiStWindows 107 Kommentare

Guten Morgen, ich habe hier einen Windows 10 - Rechner, der nur noch einen schwarzen Desktop mit der Maus ...

Windows 10

Windows 10 startet nicht in den abgesicherten Modus

Frage von achkleinWindows 103 Kommentare

Ich habe hier einen Mac Pro stehen mit MacOS 10.13.3 und Windows 10 64 Bit (Bootcamp). Kürzlich bekam ich ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 10 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 21 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 21 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 1 TagCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...