Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Netzwerkadresse vom D-Link 624 Router über Bridge

Mitglied: oszi

oszi (Level 1) - Jetzt verbinden

22.11.2006, aktualisiert 18.10.2012, 4677 Aufrufe, 5 Kommentare

Hallo,
ich habe ein ganz seltsames Phenomen bei unserem Netzwerk.
Als Router und AP habe ich einen D-Link 624 welcher sowohl über LAN und WLAN angesprochen werden und per DHCP Adressen vergibt.
Bis hierher alles im grünen Bereich.
Zur Erweiterung habe ich jetzt mit zwei DWL 2100 einen Bridge gebaut und am anderen Ende hängt noch ein AP dran.
Wenn ich mich jetzt per LAN oder auch WLAN am Router anmelde, kann ich bis zum letzten AP alle Geräte ansprechen und konfigurieren.
Umgekehrt jedoch komme ich nicht auf den Router.
Ich kann mich zwar am AP einloggen, bekomme aber keine Adresse zugewiesen. Wenn ich eine feste Adresse eingebe, kann ich auf den AP und auch auf die beiden Bridge-AP's zugreifen, komme aber nicht auf den Router drauf. Wohl deshalb krieg ich auch keine Adresse.

Hat jemand eine Idee? Nach 2 Tagen Bastelei fällt mir nichts mehr ein. Danke schon mal..
Mitglied: leknilk0815
22.11.2006, aktualisiert 18.10.2012
Hi, das gleiche (oder ein zumindest ähnliches) Problem habe ich auch, Lösung kann ich leider auch nicht anbieten, auch beim Herstellersupport (Netgear) verlief das ganze im Sande.
Hier noch der Link zum Thread:
https://www.administrator.de/forum/kein-wlan-hinter-funkstrecke-m%c3%b6g ...

Vielleicht geht ja doch noch was...

Gruß - Toni
Bitte warten ..
Mitglied: aqui
22.11.2006 um 15:41 Uhr
Nach der Feature Beschreibung zur Bridge steht auf der Webseite das dafür ebenfalls WDS notwendig ist. Also ggf. WDS zur Bridge Funktion einschalten. Ist aber nur ne Vermutung...bei D-Link weiss man nie...
In deinem Szenario musst du eine P2P Bridge konfigurieren. Der Router darf auf alle Fälle nicht Teil der (also eine Seite) der Bridge sein, das funktoniert nicht, da ein AP entweder nur AP oder dediziert Bridge sein kann !
Bitte warten ..
Mitglied: oszi
22.11.2006 um 22:10 Uhr
Beide AP's der Bridge laufen natürlich unter WDS und der Router ist außen vor. Wegen des allgemeinen D-Link Konfig-Problems habe ich eine zweite Bridge gebaut, diesmal mit 2 Linksys AP's und es ist exakt das gleiche Problem. Abgesehen davon das die beiden Linksys Geräte sich ständig mit diesem blöden Easy Setup selber konfigurierten wollten ist es kein Unterschied zum Szenario mit den D-Link Geräten. Morgen fliegt erst mal der Router raus und dann werden wir mehr wissen.
Bitte warten ..
Mitglied: aqui
23.11.2006 um 12:16 Uhr
Mit Linksys sollte es eigentlich problemlos klappen. Siehe hier:

http://www.dd-wrt.com/dd-wrtv2/down.php?path=downloads%2FDocumentation% ...
Bitte warten ..
Mitglied: oszi
25.11.2006 um 16:04 Uhr
Ich danke allen für die Tips und Hilfen.
Nachdem der Router getauscht wurde ging plötzlich alles ohne Probleme.
Bei einem einfachen Netz läuft der Router prima, es gehen alle Funktionen, warum er mit der Bridge nicht will ist leider nicht nachvollziehbar.
Aber da jetzt alles läuft, fassen wir nun lieber nichts mehr an..
Bitte warten ..
Ähnliche Inhalte
Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgbornSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Netzwerkmanagement

D-Link und VLAN

gelöst Frage von Bastler0815Netzwerkmanagement16 Kommentare

Hallo zusammen, ich habe schon viele Einträge gelesen und auch viele probiert, leider kam ich nicht an mein gewünschtes ...

LAN, WAN, Wireless

D Link AP Verbinden

gelöst Frage von rocco61LAN, WAN, Wireless8 Kommentare

Guten Morgen zusammen, ärgere mich eben mit einen neuen D-Link AP DAP 2553. Eingerichtet, passt. Lan Verbindung Passt. W-Lan ...

Monitoring

CLI D-Link DGS 3000

gelöst Frage von 121851Monitoring10 Kommentare

Hallo zusammen, habe eine Frage und finde grade keine Lösung. Bin per ssh auf einem D-Link DGS 3000 und ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 4 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1021 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware18 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...