Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Netzwerkverbindung nach Neustart

Mitglied: DrCox

DrCox (Level 1) - Jetzt verbinden

25.10.2007, aktualisiert 26.10.2007, 6277 Aufrufe, 6 Kommentare

Eine Freundin von mir hat ein Problem mit ihrem Internetanschluss. Besser gesagt mit ihrem PC. Der Anschluss ist in Ordnung. Er wurde von mir getestet, ebenso wie das Kabel.
Das Problem ist, dass bei jedem Neustart die Netzwerkverbindung weg ist. Es wird rein gar nichts angezeigt. Also wenn man nachsieht, was im LAN verbunden ist, dann steht statt den IP-Adressen gar nichts dort. Wenn man dann jedoch die Netzwerkkarte deinstalliert und dann neu startet funktioniert wieder alles, wie gewöhnlich. Deshalb frage ich mich, was das sein könnte. Bei dem nächsten Neustart ist nämlich wieder alles weg. Kann das irgendein Dienst sein? Eigentlich müsste das doch geladen werden.
Es ist eine onboard Netzwerkkarte von Realtek.
Was kann ich da noch machen? Als defekt wird nichts angezeigt. Es wird auch nicht angezeigt, dass keine Verbindung hergestellt werden konnte.
Mitglied: windlicht
25.10.2007 um 23:21 Uhr
Hast Du es mal mit "Netzwerkverbindung reparieren" versucht?
Rechte Maustaste auf die Netzwerkverbindung, dann reparieren?
Was passiert dann?

Gruß, Windlicht
Bitte warten ..
Mitglied: DrCox
26.10.2007 um 00:27 Uhr
Ja, habe ich auch. Hat kein Ergebnis gebracht. Es stand irgendwas von DNS-Verbindung nicht gefunden oder so.
Bitte warten ..
Mitglied: windlicht
26.10.2007 um 00:57 Uhr
Mmmmh, vermutlich ist in den Netzwerkeinstellung DHCP konfiguriert?
Was passiert, wenn Du eine feste IP (inkl. Gateway und DNS-Server) vergibst?

Gateway und DNS-Server wären dann der Router, falls Du so etwas einsetzt...

Gruß,

Windlicht
Bitte warten ..
Mitglied: DrCox
26.10.2007 um 08:17 Uhr
Also beim Internetprotokoll die Verbindung manuell konfigurieren? Habe ich bereits probiert. Beim Neustart wird dann wieder gar nichts angezeigt. Kann es irgendwie durch einen anderen User verboten worden sein? Bzw. dass man ohne Administrator-Rechte da nichts ändern kann?
Bitte warten ..
Mitglied: DrCox
26.10.2007 um 09:35 Uhr
Also auch die erweiterten Einstellungen sind alle ganz normal. Heute ist mir noch aufgefallen, dass einmal bei der Neuinstalation der Karte dann eine Fehlermeldung kam, dass die Installation nicht möglich war. Liegt aber eher daran, dass ich es zweimal hintereinander neu installiert habe und deshalb da ein Konflikt entstand. Nach einem Neustart war es wieder so wie vorher. Es wird angezeigt, dass die Verbindung hergestellt ist, aber eine IP-Adresse wird erst nach einem Neustart neu angezeigt.
Bitte warten ..
Mitglied: windlicht
26.10.2007 um 11:42 Uhr
Hast Du ein Image / Backup von der Maschine?
Ansonsten würde ich ab hier den Rechner neu installieren.

Hatte die Tage einen ähnlichen Effekt an einem Rechner (fehlerhafte Installation Fritz!-Software).
Da hat es den TCP/IP-Stack erwischt. Ohne Neuinstallation ging es beim besten Willen nicht weiter...

Gruß,

Windlicht
Bitte warten ..
Ähnliche Inhalte
Windows 7
Keine Netzwerkverbindung möglich
Frage von McKayoWindows 75 Kommentare

Guten morgen zusammen, ich habe seit gestern hier ein Notebook liegen an dem ich keine Netzwerkverbindung herstellen kann. Win ...

LAN, WAN, Wireless
Probleme mit Netzwerkverbindung
Frage von f3nrIsLAN, WAN, Wireless8 Kommentare

Guten Tag, ich habe vor einiger Zeit eine LAN-Kabel quer durch meine Wohnung gelegt, um ein Zimmer mit anständigen ...

Grafikkarten & Monitore
Kein Bild nach Neustart
Frage von CometcolaGrafikkarten & Monitore7 Kommentare

Guten Morgen zusammen, wie im letzten Post anklang, habe ich noch Nervereien mit dem einen PC, welcher ohne weiteres ...

LAN, WAN, Wireless

Netzwerkverbindung nach Kabelwechsel langsamer

gelöst Frage von Herbiems89LAN, WAN, Wireless4 Kommentare

Hallo, folgende Situation: Arbeitsplatz A: Dose Cat6 + Kabel Cat7 Arbeitsplatz B: Dose + Kabel Cat6 Laptop: Fujitsu Siemens ...

Neue Wissensbeiträge
LAN, WAN, Wireless

UniFi - UAP Antenna Radiation Patterns - WLAN Ausstrahlungsmuster

Information von StefanKittel vor 7 StundenLAN, WAN, Wireless

Hallo, wer sich schon immer mal gefragt hat wie der Unterschied in den WLAN Access Points bei Unifi wirklich ...

Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 17 StundenWindows Userverwaltung6 Kommentare

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung40 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Flatrates
Geschwindikeitsprobleme zwischen 1 und 1 - Vodafone Heimnetz
Frage von muenchhausenFlatrates15 Kommentare

Moin erstmal, Vorweg mein Setup 1. Wohnsitz Vodafone 400K Leitung (kommt sogar komplett an, auch um 18 Uhr) 2. ...