Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Netzwerkverbindung über Switch

Mitglied: xen0x

xen0x (Level 1) - Jetzt verbinden

24.10.2006, aktualisiert 31.10.2006, 5267 Aufrufe, 10 Kommentare

Hallo ...

Der Aufbau des Netzwerkes:
Ein Linux-Server stellt unsere DSL-Verbindung her und gibt diese über eine zweite Netzwerkkarte an alle anderen Computer im Netzwerk, über ein Hub, frei. An meinem Kabel hängt ein Switch, da in meinem Zimmer mehr als nur ein Computer steht, der Internetzugriff braucht.

Mein Problem:
Seit einigen Tagen habe ich einen neuen Computer, mit zwei Onboard GBit-Netzwerkschnittstellen (nForce 570 SLI). Bisher hat dies immer Problemlos funktioniert, allerdings nicht mit dem neuen Computer. Laut Windows steckt angeblich kein Netzwerkkabel drin. Sobald ich eine direkte Verbindung mit meinem Notebook herstelle, also ohne Switch dazwischen, funktioniert die Netzwerkverbindung und ich kann auf das Notebook zugreifen und umgekehrt. Ich habe bereits sämtliche Netzwerkkabel ausprobiert, die ich finden konnte, sowohl am Notebook, als auch am Desktop-PC. Am Notebook haben sie funktioniert, am Desktop-PC nicht. Sobald ich das Netzwerkkabel, welches zum Hub direkt beim Server geht, an den Computer anschließe, funktioniert es, allerdings halt, wie bereits gesagt, nicht über das Switch und das auch nur an dem Rechner nicht, alle anderen haben damit keine Probleme.

Hoffe auf eure Hilfe.

MfG
xen0x
Mitglied: Jere
24.10.2006 um 11:28 Uhr
Karte falsch konfiguriert?

vllt. sind die beiden karten so konfiguriert das sie im dual modus/trunking laufen?

switch event. vlan eingestellt?

ich tippe mal eher auf den switch, wenn es mit nur einem kabel ohne switch läuft.
würde dann auch erste frage erledigen.
Bitte warten ..
Mitglied: xen0x
24.10.2006 um 11:33 Uhr
Ist nen Ottonormalverbraucher Switch, VLan Einstellungen sind also nicht möglich.


Das Windows ist noch komplett neu aufgesetzt, die Einstellungen der Netzwerkkarten sind noch auf dem Standard
Bitte warten ..
Mitglied: Jere
24.10.2006 um 11:42 Uhr
Welchen Treiber hast du genommen?
Chipset Treiber auch installiert?

Welches OS hast du?
Bitte warten ..
Mitglied: xen0x
24.10.2006 um 11:45 Uhr
Habe mir das neuste Paket von der nVidia-Website geladen, Version 9.16 und alles installiert, Chipsatz-Treiber also auch.

OS ist Windows XP Prof mit SP2 und sämtlichen Updates. Allerdings komplett ohne WMP, sollte damit ja aber nichts zu tun haben.
Bitte warten ..
Mitglied: Jere
24.10.2006 um 11:52 Uhr
Lustiges Phänomen.
Die ganzen standard fragen bringen gerade nicht mehr,
es wäre schon hilfreich wenn er sagen würde das eine verbindung da ist.

*grübel*

also, fakten sammeln:

rechner an switch = keine funktion
rechner an kabel zum switch = funktion ok.

korrekt?

anderen port am switch ausprobiert?
mal gecheckt, auf was die karte läuft? full-duplex usw ?
Bitte warten ..
Mitglied: xen0x
24.10.2006 um 12:06 Uhr
Also ...

Server --> Hub --> Switch --> PC - keine Funktion
Server --> Hub --> Switch --> NB - funktioniert *edited*
Server --> Hub --> PC - funktioniert

Habe alle Ports am Switch ausprobiert, an keinem funktioniert es.
Standard ist se auf "Full Autonegotiation", habe eben mal schnell 10/100 Mbps Full/Half Duplex ausprobiert, ändert sich nichts.

Wenn ich mich richtig erinnere hat bei meinem alten Rechner die GBit-Karte (ebenfalls Onboard - Marvell Chip) ebenfalls nicht am Switch funktioniert, war mir da aber egal, da sowieso noch eine 100 MBit Karte Onboard war und über die hat es funktioniert.
Bitte warten ..
Mitglied: aqui
24.10.2006 um 22:31 Uhr
Scheinbar kommt der Switch mit der Autonegotiation nicht zurecht. Ist das ein 10/100/1000er Switch ??? Wenn nein solltest du mal ein einfaches Ethernetkabel nehmen das NUR die Pins 1,2,3 und 6 untereinander verbunden hat. Damit würdest du einen 10/100 Mbit verbindungt auch HW seitig erzwingen. Da der Adapter am Hub funktioniert sollte er mit diesem Minimalkabel eigentlich laufen am Switch. Eine 1000 Mbit Verbindung ist damit natürlich ausgeschlossen !
Bitte warten ..
Mitglied: xen0x
27.10.2006 um 16:32 Uhr
Es liegt anscheint am Switch. An einem GBit-Switch von einem Kumpel funktioniert alles wunderbar, werde mir demnächst also wohl eins zulegen.

Trotdem vielen danke für die Hilfe.
Bitte warten ..
Mitglied: Jere
31.10.2006 um 08:33 Uhr
Moin, ich nochmal.
für günstige gigabit-switche empfehle ich level one.

z.b. GSW-0841
8 Port Gigabit mit 1 Port SFP Web Smart Switch
Bitte warten ..
Mitglied: xen0x
31.10.2006 um 19:28 Uhr
Danke ... werde ich mir mal angucken
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Keine Netzwerkverbindung von Router zu Switch

gelöst Frage von Hanness98LAN, WAN, Wireless15 Kommentare

Hallo zusammen, ich habe ein Problem mit meinem Netzwerk. Dieses besteht aus einer EasyBox 904 LTE, einer Fritz!Box 4020, ...

Windows 7

Keine Netzwerkverbindung möglich

Frage von McKayoWindows 75 Kommentare

Guten morgen zusammen, ich habe seit gestern hier ein Notebook liegen an dem ich keine Netzwerkverbindung herstellen kann. Win ...

Switche und Hubs

Welcher Switch

gelöst Frage von KellogsFRSwitche und Hubs11 Kommentare

Hallo zusammen, stehe hier vor der Entscheidung, drei neue Swtiches anschaffen zu müssn. Bisher sind im Netzwerk zwei Switche ...

LAN, WAN, Wireless

Switch zu Switch - Verbindung nur 100Mbit

Frage von 126976LAN, WAN, Wireless15 Kommentare

Hey, ich habe zwei schöne TP-Link switches miteinander verbunden. Diese: Können ja 1Gbit Ein Kabel geht von der Fritze ...

Neue Wissensbeiträge
Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 15 StundenWindows 10

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 1 TagVideo & Streaming7 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 1 TagErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 1 TagWindows Update5 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Heiß diskutierte Inhalte
Windows Userverwaltung
User Überwachung
Frage von YellowcakeWindows Userverwaltung33 Kommentare

Hey ich habe von unserem neuem Datenschutzbeauftragten ein kleines Horror Paket bekommen. Ich soll wenn es möglich ist, das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail18 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Video & Streaming
PVR-Projekt - RTSP - Streams auf NAS aufnehmen - welche Tools sind am leichtesten einzurichten ?
Frage von power-userVideo & Streaming18 Kommentare

Hallo zusammen, hier die Details zur obigen Frage: AAusgangspunkt / Grundvoraussetzungen Wir betreiben hier ein kleines Heimnetzwerk. 2 Smartphones, ...

Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell18 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...