Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Scrollleisten im Internetexplorer

Mitglied: stolus

stolus (Level 1) - Jetzt verbinden

04.07.2005, aktualisiert 05.07.2005, 4098 Aufrufe, 7 Kommentare

Hallo,
ich habe mir eine kleine Homepage geschrieben.
Mein Problem dabei ist das sich der Hauptframe mit dem Internetexplorer nicht scrollen lässt, obwohl ich im Frame sogar extra scrolling=yes eingetragen habe. Firefox funktioniert ohne Probleme.
Woran könnte es liegen, wenn ich scrolling weglasse müsste es ja auf auto stehen,aber auch das funktioniert leider nicht. Meine Url www.stolus.de. Es würde mich freuen wenn mir jemand einen Tip geben könnte.
Mitglied: moenni
04.07.2005 um 19:16 Uhr
Hallo!

Du kannst nur das Scrollen der einzelnen Frames aktivieren, nicht aber die ganze Seite.

Aber vielleicht kennt jemand noch einen Trick.

Schau mal auf selfhtml (http://selfhtml.org/)

Gruß

Frank
Bitte warten ..
Mitglied: stolus
04.07.2005 um 20:20 Uhr
Ich möchte ja auch nur den Frame scrollen!! Mit firefox Funktioniert das ja auch (automatisch je nach Inhalt des Frames), nur mit dem Internet Explorer nicht. SelfHtml habe ich natürlich schon durch.
Bitte warten ..
Mitglied: Guenni
04.07.2005 um 20:23 Uhr
@stolus

Hi,

deine Nachricht:

Hallo,
ich habe mir eine kleine Homepage
geschrieben.
Mein Problem dabei ist das sich der
Hauptframe mit dem Internetexplorer nicht
scrollen lässt, obwohl ich im Frame
sogar extra scrolling=yes eingetragen habe.

Quelltext von stolus(beachte scrolling):

+frameset rows="124,*,76" frameborder="NO" border="0" framespacing="0">
+frame src="navi.htm" name="topFrame" scrolling="NO" noresize >
+frameset cols="300,*" frameborder="NO" border="0" framespacing="0">
+frame src="left.htm" name="leftFrame" scrolling="NO" noresize>

+frame src="inhalt.html" name="mainFrame" target="_self">
+/frameset>
+frame src="bottom.htm" name="bottomFrame" scrolling="NO" noresize>
+/frameset>

Noch Fragen?
Gruß
Günni
Bitte warten ..
Mitglied: stolus
04.07.2005 um 20:28 Uhr
frame src="inhalt.html" name="mainFrame" target="_self"

Das ist der Hauptframe alles soweit in ordnung, wenn kein scroling eingetragen dann steht es auf auto!
Habe es auch schon mit scrolling=yes probiert und noresize rausgenommen, kein erfolg bei Microsoft
Bitte warten ..
Mitglied: pc-pure
05.07.2005 um 00:09 Uhr
Wie sieht es mit den IE-Einstellungen aus?
Bitte warten ..
Mitglied: stolus
05.07.2005 um 06:34 Uhr
Das Problem mit den Scrolleisten habe ja leider nicht nur ich, sondern auch alle anderen die mit dem Internet Explorer auf meine Homeage zugreifen. Bei anderen Seiten gehen die Bildlaufleisten ja auch. Also kann es nicht an den Eistellungen liegen,oder??ich benutze die Standardeinstellungen
Bitte warten ..
Mitglied: Guenni
05.07.2005 um 06:44 Uhr
@stolus

Hi,

>frame src="inhalt.html" name="mainFrame" target="_self"

sorry, hab´ich übersehen, dass scrolling hier nicht eingesetzt ist.

Aber vielleicht stört das Attribut target in der Frame-Definition.

Gruß
Günni
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung

Firefox oder Internetexplorer mit Gruppenrichtline zum Standartbrowser machen

gelöst Frage von Andrea2004Windows Userverwaltung11 Kommentare

Hallo liebe Administratorgemeinde! Ich brauche dringend Hilfe. Habe zu dem Thema schon alles abgegoogelt und nichts brauchbares erhalten. Meine ...

VB for Applications

Nach Screensaver automatischer refresh Internetexplorer

gelöst Frage von garthiVB for Applications10 Kommentare

Hallo, ich möchte gerne folgendes realisieren Auf meinem Rechner läuft der Internetexplorer im Kioskmodus. Nach einer gewissen Zeit springt ...

Windows 8

Shortcut Internetexplorer in Taskleiste

gelöst Frage von geTr0ffEnWindows 816 Kommentare

Hallo zusammen, ich habe ein kleines/großes Problem:) Und zwar habe ich ein Shortcut auf dem Desktop angelegt, damit direkt ...

Webbrowser

InternetExplorer ersetzt die Endung . durch nen Unterstrich

Frage von 118534Webbrowser28 Kommentare

Hallo, manchmal wenn ich etwas im Ie 11 downloade, wir es als dateiname_endung anstatt dateiname.endung heruntergeladen. Ich muss dann ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 16 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 17 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 19 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...