Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Keine Verbindung mit Buffalo Gigabit Linkstation

Mitglied: statix

statix (Level 1) - Jetzt verbinden

17.06.2006, aktualisiert 01.08.2006, 22990 Aufrufe, 2 Kommentare

Hallo,

ich hab mir gestern die Buffalo Gigabit Linkstation mit 300GB zugelegt.

Habe überall gelesen wie einfach diese doch in Betrieb zu nehmen ist.
Aber irgendwie klappt das bei mir nicht die Linkstation überhaupt im Netzwerk zu finden.

Ich hab versucht sie einfach mit dem mitgelieferten Netzwerkkabel an meinen Rechner anzuschließen. Dann hab ich von der CD das IP Setup Utility gestartet. Beim Scannen nach der Linkstation findet er absolut gar nichts.

Egal ob ich dem Netzwerkchip im PC eine feste IP zuweise oder nicht. Es wird nichts gefunden.
Hab das ganze dann an dem Notebook meiner Freundin getestet....genau das gleiche Ergebnis.

In der (dürftigen) Anleitung stand was von der IP 192.168.11.150 die die Linkstation hat wenn man eine direkte Verbindung an den PC vornimmt und nicht über einen HUB/Switch geht. Aber auch das blieb erfolglos.

Dann hatte ich den D-LINK Switch 1005D zwischengeschaltet. Auch nichts...

Ich hab dann mal hinten den "Init" knopf gedrückt und auch gedrückt gehalten damit sich das Gerät neu initialisiert. Keine Wirkung.

Ich weiß nicht was ich noch ausprobieren soll.


Hoffe mir kann jemand helfen...
Mitglied: 33077
28.07.2006 um 12:06 Uhr
Hallo Zusammen,

ich habe das gleiche Problem wie statix.

Meine Linkstation soll/ist an einem Netgear WGT624 angeschlossen.
In der Liste der Angeschlossengeräte des Routers taucht die Linkstation auf und per Ping ist diese auch erreichbar.

Nur in dem Dropdown Menü des Programms IP Setup Utility kann ich die Linkstation nicht auswählen.

Wer hat einen Rat woran das liegen könnte

Vielen Dank und Grüße

Michael
Bitte warten ..
Mitglied: akasaka
01.08.2006 um 09:12 Uhr
Hallo. hatte das gleiche Problem. Konnte wie folgt gelöst/umgangen werden:
Hab DHCP im Router vorübergehend eingeschaltet, nach Anschliessen der Linkstation konnte ich im Router-Setup die Linkstation mit der ihr zugewiesenen IP erkennen. Mit der IP kann dann direkt auf die Linkstation und deren Setup (inkl feste IP-Einstellungen) zugegriffen werden. Das IP-Setup Utility benötige ich nicht mehr.
Hoffe das hilft weiter. Gruss
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS

Buffalo LinkStation 220D wird nicht erkannt

gelöst Frage von 21243SAN, NAS, DAS6 Kommentare

Moin, moin. Eine neue LS 220D wurde ausgepackt und mit einer fabrikneuen WD 1TB HDD bestückt. Dann wurde die ...

SAN, NAS, DAS

Platte aus Buffalo-Linkstation ausgebaut, wie wiederherstellen inkl. Ordnerstruktur?

Frage von departure69SAN, NAS, DAS11 Kommentare

Hallo. Heute mal ein privates Problem. Meine Buffalo-Linkstation (2-Platten-NAS, 2 x 3-TB-Seagate-Platten i. RAID1) meldete mir vor ein paar ...

Festplatten, SSD, Raid

Buffalo Linkstation LS-XL im Emergency Modus retten

gelöst Frage von HamburgerJung1975Festplatten, SSD, Raid14 Kommentare

Meine Buffalo Linkstation LS-XL lässt sich nicht mehr aus dem Emergency Modus holen. Habe diverse Male mit dem Buffalo ...

SAN, NAS, DAS

VPN-Verbindung zur Buffalo

gelöst Frage von mk0707SAN, NAS, DAS6 Kommentare

Hallo zusammen, habe ein Problem und zwar habe ich eine VPN Verbindung von meine Rechner auf meine Fritz laufen. ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 9 StundenDatenschutz

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz22 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail18 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...