Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Keine Verbindung über IP

Mitglied: nidgoniki

nidgoniki (Level 1) - Jetzt verbinden

26.09.2011 um 18:32 Uhr, 4669 Aufrufe, 5 Kommentare

Über Browser keine Verbindung möglich, zum Switch

Hallo alle zusammen,

ich habe hier einen Switch von Cisco SGE-2000. Ich kann mich leider nicht auf den router einlogen. laut hersteller ist die IP 192.168.1.254, doch leider wird die Siete nicht aufgerufen. Über cmd kommt auch kein ping vom Switch. Ich habe mich dirket über ein Netzwerkkabel mit dem Switch verbunden. Den reset knopf habe ich auch schon durchgeführt. Ich weis ehrlich nicht weiter. Kann es sein, dass der Switch eine andere IP beseitzt? Wenn ich mir die Eigenschaften von der LAN-Verbindung anschaue steht leider auch keine IP dar, es wird nur angezeigt das etwas im Netzwerk ist. Arbeite mit win 7.

Wäre echt froh wenn mir jemand in der Sache weiterhelfen könnte.

danke im Voraus.
Mitglied: jens2001
26.09.2011 um 19:18 Uhr
Ich habe mich dirket über ein Netzwerkkabel mit dem Switch verbunden.

Du solltest nicht DICH sondern besser einen PC mit dem Swich oder Router oder was auch immer verbinden.
Und wenn dieser PC dann noch eine IP hat und Du die auch noch mitteilst dann kann man Dir vielleicht auch helfen
Bitte warten ..
Mitglied: Pago159
27.09.2011 um 07:02 Uhr
Ich gehe mal davon aus, dass die Rechner-IP Manuell konfiguriert werden muss,
da der Router wahrscheinlich kein DHCP aktiviert hat.

Mehr, wenn die Glaskugel aus dem Urlaub zurück kommt.

Lg
Bitte warten ..
Mitglied: nidgoniki
27.09.2011 um 10:21 Uhr
Hallo Leute,

Ich habe einen PC dirket mit einem Switch verbunden. So wie es auch im Handbuch und überall steht. Am PC ist die dynamische IP-Zuweisung eingestellt.




Nur jetzt die Frage, wenn der PC eine statische IP benötigt, welche sol ich da nehmen?

Gruß niki
Bitte warten ..
Mitglied: jhinrichs
27.09.2011 um 10:56 Uhr
Moin,

zunächst einmal, von wo bekommt der PC seine dynamische IP? Der Cisco SGE2000 ist m.W. ein Switch, kein Router mit DHCP-Server etc.
Und wie lautet die, die er bekommen hat (was sagt ipconfig /all)?
Um den Switch unter der o.a. Adresse erreichen zu können, muss die IP des PC 192.168.1.x lauten, die Subnetzmaske 255.255.255.0. Also z. B. mal statisch 192.168.1.123 einstellen und dann noch einmal versuchen, den Switch zu erreichen.

Grüße
Bitte warten ..
Mitglied: nidgoniki
27.09.2011 um 11:18 Uhr
Hallo jhinrichs,

Bingo. Danke dir vielmals, es hat funktioniert. Endlich mal eine klare Ansage

Im ipconfig/all waren keine Angaben. Also es war keine IP vom PC oder vom Switch erkennbar. Habe eine statische IP zugewiesen und jetzt hat er auch zugriff. Grandios.

Gruß Niki
Bitte warten ..
Ähnliche Inhalte
Router & Routing

TCP IP Verbindung über eine feste IP umleiten

gelöst Frage von 77681Router & Routing65 Kommentare

Hallo, ich habe einen Desktop Rechner, Windows 8, der von der Telekom eine dynamische IP erhält. Ausserdem habe ich ...

Netzwerkmanagement

802.1x: IP Telefon verliert Verbindung

Frage von 14116Netzwerkmanagement1 Kommentar

Hallo, Ich arbeite hier an einer 802.1x Umgebung: Meine Umgebung: Switch: HP 2810-24G Radius Server: Microsoft NAP 2008 Clients: ...

Netzwerkmanagement

Verbindung über IP nicht, jedoch über Hostnamen möglich

Frage von t0mmIXNetzwerkmanagement10 Kommentare

Hallo Community! Wir haben das Problem, dass unser NAS Server, welcher sich mit Clients in einer Domain befindet, nicht ...

Voice over IP

IP-Anschluss keine VoIP Verbindung möglich

Frage von fc2011Voice over IP12 Kommentare

Hallo zusammen, folgendes Problem: wir haben in der Firma einen Mitarbeiter der extern in einem eigenen Büro arbeiten. Dazu ...

Neue Wissensbeiträge
Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor Administrator.de Feedback

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 2 TagenSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 2 TagenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1016 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Windows Server
Cisco Annyconnect Secure Mobility Client - Windows2003 Server unable to connect
Frage von novregenWindows Server11 Kommentare

Von einem Windows 2003 Server soll eine Verbindung über Cisco Anyconnect Mobility Client zu einer Gegenstelle aufgebaut werden. Die ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless9 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...